Skip navigation

iPhone 4S high pitch noise

46650 Views 122 Replies Latest reply: Dec 7, 2012 9:23 AM by George Monge RSS
  • Steven Shmerler Level 1 Level 1 (60 points)
    Currently Being Moderated
    Oct 19, 2011 10:07 PM (in response to Dawid)

    David, who is your phone company? ATT or Verizon? I had a similar issue and thought it was my speaker, computer all kinds of culprits. Then found out it was happening when ATT went off 3G and on to EDGE which created a noise that came thru my speakers. Not sure if that's what you're experiencing. But if on ATT, check if the noise happens when on EDGE.

  • Blueapplesoda Calculating status...
    Currently Being Moderated
    Oct 19, 2011 10:58 PM (in response to Steven Shmerler)

    This sound we are talking about is not related to the sound when the ATT phones go on edge (lol). That is a very choppy radio interference that comes and goes when you move the phone around. The high pitched noise we are discussing is a different electronic noise, moreso like a "processing" noise.

  • Aloha Spirit Calculating status...
    Currently Being Moderated
    Oct 20, 2011 2:34 AM (in response to carl wolf)

    Why I'm having doubts about ignition or alternator interference or cable grounding is that:

     

    1)  Problem occurs weither engine started or not.

     

    2)  I ran the same configuration with a nano and 3gs recently without any of this interference noise.

     

    It also appears that this isn't just effecting german made cars, but also Japanese as well as some reported their infiniti was having same issue.

     

    The fact that the noise only occurs once you hit play for any music stored on your 4s, and continues for 5 or so seconds after you hit pause, lead me to believe there is some kind of fault in the hardware of the 4s when the output jacks are enabled to listen to music.  Some type of interference which will be heard if the signal is amplified in anyway besides headphones.

     

    What I would like to confirm is that is this only occuring through the headphone jack or is this sound coming from the sync jack as well since some use adapter devices to get music to play thorough those as well.

  • Aloha Spirit Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 20, 2011 2:37 AM (in response to Blueapplesoda)

    @blueapplesoda.

     

    Agreed because I've put the phone in airplane mode which turns off the antenna from transmiting.  Problem still occurs.  Same with Wifi on or off.

  • Aloha Spirit Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 20, 2011 3:01 AM (in response to Aloha Spirit)

    I also just submited feedback to apple about this issue.  I suggest everyone else do that same so it gets their immediate attention.

     

    http://www.apple.com/feedback/iphone.html

  • mjgallag Calculating status...
    Currently Being Moderated
    Oct 20, 2011 6:59 AM (in response to Aloha Spirit)

    Yes, @Aloha Spirit, sound is coming from the sync jack as well

  • ryanfrommoorpark Calculating status...
    Currently Being Moderated
    Oct 20, 2011 2:56 PM (in response to mjgallag)

    I'm having the same issue . I'm wondering I it is ios5 as I tried plugging my iPad running ios5 in and it produced the same white noise result that would stop a few seconds after music stopped. Very irritating

  • visiteur09 Calculating status...
    Currently Being Moderated
    Oct 20, 2011 5:18 PM (in response to Aloha Spirit)

    I have received today the PocketDock Line OutMini USB from SendStations.

    I'm using the direct line-out with my AUX cable andit's working fine now with perfect line-out sound without any background noise.Ok, it's quite expensive for a little plastic plug.

    But anyway, it is the ultimate recommendation from an audiophile point of view.

     

  • rbanke Calculating status...
    Currently Being Moderated
    Oct 21, 2011 12:54 PM (in response to Dawid)

    Having this same issue. 16gb 4s, 2009 BMW 335i, using the headphone jack into the aux input makes a interference sound (regardless of if the car is on or off). Tried several cables, my 3gs did not do this. Also have a similar (but quieter) sound through the ear piece while making calls. Very irritating as this is the only way I listen to music in my car and the ipod controls while using the 30 pin connector are terrible. Big enough deal for me to consider returning it and going back to my 3gs or a competitor.

  • taquitopete Calculating status...
    Currently Being Moderated
    Oct 21, 2011 1:54 PM (in response to Dawid)

    Please everyone go and report the issue here as suggested: 

    http://www.apple.com/feedback/iphone.html

     

    It's definitely an iPhone 4S issue as I have used every single iPhone model with the exact same car, car stereo, and auxiliary jack.  iPhone 4S is the only one with the problem.

  • Pibroch1138 Calculating status...
    Currently Being Moderated
    Oct 21, 2011 2:59 PM (in response to Dawid)

    Same exact problem. I plugged my iPod Mini I had kicking around in the car and this was not a problem with the Mini, and I hadn't noticed this on my 4, either. It's hard to listen to the actual music with the loud hiss.

  • JCohen919190 Calculating status...
    Currently Being Moderated
    Oct 21, 2011 4:11 PM (in response to Dawid)

    Same problem here.

     

    High pitch hiss / whistle / whine with iPhone 4S plugged into my '92 Buick with a cassette adapter. Happens with iOS sound effects, locally stored music, streaming, etc. I'm also experiencing the phenomena of how it cuts out a few seconds after the audio is shut off. Doesn't seem to matter if I'm in airplane mode or not. Doesn't seem to matter if I'm plugged into the car charger or not. Definitely seems like a hardware thing to me.

     

    I didn't have this problem with my iPhone 3G (using the exact same setup). Both phones are on AT&T.

     

    It's at just the right frequency such that it annoys the heck out of me but my dad can't even hear it.

  • Pibroch1138 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2011 8:20 PM (in response to Dawid)

    It's almost as if the audio is at a lower level. I discovered that if I jack the volume on the iPhone to 100% the hiss goes away, but I try not to do that because I notice it sometimes distorts at that volume. I didn't notice any distortion but I was playing a rip from an older CD that was mastered at a lower volume, so distortion is probably a non-issue at 100% software volume.

  • carl wolf Level 6 Level 6 (13,900 points)
    Currently Being Moderated
    Oct 21, 2011 10:33 PM (in response to visiteur09)

    You missed my last point:

    "Does the iPhone 4(S) documentation recommend using an input cable plugged into the earphone connector, and using it in a car?"

  • Moosetrax Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 22, 2011 12:35 AM (in response to carl wolf)

    @Carl Thanks for your input, but, as you've noticed we all agree that evidence indicates the issue cannot be the ignition cables. It also seems fairly obvious that using the headphone jack to connect to an auxiliary jack is a common practice. To answer your the question you are intent on; nothing in the documentation would indicate that using the headphone jack in this manner is unacceptable. Therefore we must assume that if it is not an unacceptable use, and it is a common practice, then this method is not only appropriate but intentional. I hope this clarifies things for you.

1 2 3 4 5 ... 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.