Skip navigation

The Camera app says "Requested URL not found". Won't take any pictures.

2993 Views 1 Reply Latest reply: Oct 23, 2011 8:54 PM by Jon Baumgartner RSS
Jon Baumgartner Calculating status...
Currently Being Moderated
Oct 21, 2011 4:16 AM

The full error message is "The requested URL was not found on this server."

 

This started happening yesterday. I went to take a picture, and got that message. If I go into the Camera Roll, I see black thumbnails for about half of the items in the roll. The only URL I can possibly think of would be related to the Photo Stream.

 

Strangely, the Camera app says there are 33 items in the Camera Roll, but the Photos app says there are 15. When I look at the Camera Roll in Photos, it shows a light gray box with "JPG" in the middle for about half of the pictures, and the rest are solid black. In the Camera app, the first 9 images are the "JPG" ones, then I get 4 with actual images, and then the rest are all black.

 

I've tried all of these, with no change at all.

 

1. Quitting and restarting the app.

2. Rebooting the phone.

3. Restoring the phone from backup.

 

I'll probably take it in to the Apple store, but I thought I'd see if anyone had any ideas first.

iPhone 4, iOS 5, 8 GB, AT&T

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.