Skip navigation

pcastconfig --sync_library failed!

298 Views 0 Replies Latest reply: Oct 27, 2011 9:04 AM by David Levinson RSS
David Levinson Calculating status...
Currently Being Moderated
Oct 27, 2011 9:04 AM

Hi. I''ve started to have an error during sync_library where it fails when it hits a single UUID. It always stops at this point"

 

Synchronization of '9ACB0C8C-8D68-4CE8-9E4B-F50C33250C87/03569096-B6BF-400A-A6BA-32CE1DE0FF4E' failed!

 

I located this resource and deleted the whole thing from the Library, but I still get the same error when I re-run sync_library.  Would I need to delete it from db.sqlite3?

 

Thanks for any help.

 

--

David Levinson

Systems Librarian and Academic Technologist

Library and Information Technology

Lake Forest College

Mac mini, Mac OS X (10.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.