Skip navigation

iPhone Dialing - Hard Pause not working

1865 Views 14 Replies Latest reply: Nov 2, 2012 6:40 AM by Ewan R RSS
Malcoholio Calculating status...
Currently Being Moderated
Oct 27, 2011 9:11 AM

Help!

I am trying to use the Hard-Pause feature of the iphone.  I have a situation where I need to dial an access number, and then a 12 digit pin number after the initial call.  This is what I did;

 

First Created a contact with the number like (XXX) XXX-XXXX ; XXXXXXXXXXXX

 

The Semicolin is supposed to add a 'hard pause' where the phone will wait for me to press a second 'dial' button after the initial call is made.

Everything seems to work OK to start.  The call is placed, and the 'dial xxxx" button is there, but it is disabled!  I can't press it for anything! 

 

Any ideas on what needs to happen to get this feature to work?

 

TIA

iPhone 4S, iOS 5
  • KalebsDad78 Level 4 Level 4 (1,650 points)
    Currently Being Moderated
    Oct 27, 2011 9:34 AM (in response to Malcoholio)

    It may be a limitation with the amount of characters that button will hold and allow you to dial.  Try changing the pin to a 4 or 5 digit PIN and see if that works at that point.

     

    This feature works fine for me but I only have phone numbers with 4-digit PINs.

  • Michael Black Level 6 Level 6 (17,835 points)
    Currently Being Moderated
    Oct 27, 2011 9:40 AM (in response to Malcoholio)

    This may just be the way the text is displayed in the post, but you don't actually have spaces in the dial string, do you?

     

    XXX-XXX-XXXX;XXXXXXXXXXXX that should work, but on other (non iPhone) phones I've owned, a space would screw it up.

  • Michael Black Level 6 Level 6 (17,835 points)
    Currently Being Moderated
    Oct 27, 2011 9:52 AM (in response to Malcoholio)

    Did you try it with soft pauses (comma) just to see if it works?  You may need a couple or few comma's to make sure the PIN doesn't get sent too early.

     

    Just thinking that would nail it down to the hard pause issue and KalebsDad78's thought that it is the length of the PIN with the hard pause action button that is the problem.https://discussions.apple.com/people/KalebsDad78

  • Michael Black Level 6 Level 6 (17,835 points)
    Currently Being Moderated
    Oct 27, 2011 11:48 AM (in response to Malcoholio)

    Does this number have a message or anything after connecting, or does it just connect and then wait for your PIN?  I mean, does it have any audible indication that it has connected, or not?

     

    You could try asking Apple (any Apple stores nearby?) or your service provider?  While a 12-digit PIN might be longer than usual, it is not unheard of (I used to have a 10 digit PIN for one service).

     

    I know when I dial my google voice number I use the hard pause option, and you are correct.  The button with the PIN displayed shows up immediately up initiating the call, but is grayed out.  The instant the google lady's voice answers though, that number on that button lights up bright white and a tap sends the PIN digits on.  So if the button stays grayed out, it sounds like a connection issue.

  • stulk Calculating status...
    Currently Being Moderated
    Nov 8, 2011 9:16 AM (in response to Malcoholio)

    Hi all - this is a long-time issue for me since I got the first iPhone... I have AT&T as a service provider and also use AT&T conferencing services to host teleconferences.  Using the toll-free numbers, adding pauses and waits has never worked.  However, on a whim, I decided to use the non toll-free number and it works! 

     

    So, I have no idea what the issue exactly is, but somehow the iPhone doesn't recognize the call is connected when using a toll-free number, but when using a direct dial number it does.

     

    I know this may not be a complete solution, but maybe if you have a direct dial option for your teleconferences, you can try it as an alternative. 

  • Ewan R Calculating status...
    Currently Being Moderated
    Oct 23, 2012 7:20 AM (in response to stulk)

    Any updates on this issue?  IOS 6.0, IP5.

     

    Example: 

    1 555 555 1212,,1234

    1 555 555 1212;1234

     

    Pauses (,) and hard waits (;) are being ignored when I add them to my dialstrings.

    With the hard wait, I see a greyed-out DIAL button with 1234, but I can't click it.

     

    If the hard wait (;) DIAL button is waiting until it detects a connection or signal, it ain't working. 

     

    Apple, do us a favor and remove the constraint on the DIAL button and let us control when to click it.

     

    thx

  • Ewan R Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 23, 2012 7:31 AM (in response to Ewan R)

    Please remember to click the "I have this problem too" link in the first message of this thread.  If enough people report this problem, perhaps it'll get more attention from Apple Support.

  • Justbail Calculating status...
    Currently Being Moderated
    Nov 1, 2012 9:35 AM (in response to Ewan R)

    Ewan R wrote:

     

    Please remember to click the "I have this problem too" link in the first message of this thread.  If enough people report this problem, perhaps it'll get more attention from Apple Support.

    I have a similar issue but not the same thing--https://discussions.apple.com/thread/4329335. Likely not relevant, but what I did want to share was that I found out from Apple Support today that the only way they know of issues and users can raise awareness of them is to use the

    www.apple.com/feedback

    link and also to use https://expresslane.apple.com to contact Apple support directly. They told me no one from Apple looks at these forums as a part of their job.

    Good luck!

  • ASPPAgal Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 1, 2012 2:33 PM (in response to Ewan R)

    I just installed software update to iOS 6.01 on Verizon iPhone 5 and chain dialing with waits and pauses works for me now.

     

    Try updating your phone's iOS and see if that works.

  • Ewan R Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 2, 2012 6:40 AM (in response to Justbail)

    Thank you for the suggestion Justbail, I just submitted a feedback form for this issue. 

     

    I'm still seeing the issue on IP5, iOS 6.0.1.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.