Skip navigation

Iphone 4 NOT jailbroken still error 3194

722 Views 0 Replies Latest reply: Oct 29, 2011 12:47 PM by Rasstarr RSS
Rasstarr Calculating status...
Currently Being Moderated
Oct 29, 2011 12:47 PM

Hello - I have a factory unlocked iphone 4 and it has never been jailbroken. I was on ios 4.3.3 and I wanted to update to ios 5. When I try to update I get the error 3194. After multiple attempts since it was time to reinstall my OS anyways I went ahead an did that so I now have a fresh install of windows 7 32 bit. I downloaded and installed the latest version of itunes as well and tried to update again. I still get the error 3194. It goes through pretty much 3/4 of the restore and update and when it gets to where it is updating the firmware here is where I get the error 3194. Like I said the phone has never been jailbroken and I have a fresh OS so my hosts file has never been touched. Any idea how I can get this fixed? Appreciate the help.

iPhone 4, iOS 4.3.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.