1 2 3 Previous Next 723 Replies Latest reply: Apr 5, 2014 4:59 PM by liam1989 Branched to a new discussion.
abds2000 Level 1 Level 1 (0 points)

hello all,

 

Just got my iPhone 4S 18hrs ago and it wen to "no service" like 3 times (so far)!!

  • I have changed carrier setting to manual I can select my network but still "no service"
  • I turned on then off "airplane mode" it goes searching... then "no service"
  • it only work when I restart or reinsert the SIM

 

Is this common? do I have to worry ?

 

Appreciate your inputs.

 

Thanks,

Abdullah


iPhone 4S, iOS 5, iMac, iPad
  • 1. Re: iPhone 4S "no service" problem
    victor.t Level 1 Level 1 (0 points)

    I had the same problem today, once I put the phone on airplane mode then turned it off it showed service again.  If this continues I will take it back to the store.

  • 2. Re: iPhone 4S "no service" problem
    T800JGH Level 1 Level 1 (0 points)

    It seems quite common - I got the new 4S phone early this morning and I've had this issue all day today. No sign of it picking anything up, and I've re-fitted the SIM etc, plus powered off and on and put into flight mode and out again .... no luck.

  • 3. Re: iPhone 4S "no service" problem
    James and the Giant Peach Level 1 Level 1 (0 points)

    Can you check your serial number?  What are the first two digits?

    You can check your phone origins using this website

    http://www.chipmunk.nl/klantenservice/applemodel.html

    Enter your serial number and it will tell you the batch # when it was manufactured.

    I'm having similar problems and mine was made at the C3 factory (first two digits of serial number) in week 43.

  • 4. Re: iPhone 4S "no service" problem
    killhippie Level 3 Level 3 (645 points)

    I get this if I have sim pin on, mines a week 40 model made at the DN factory.

  • 5. Re: iPhone 4S "no service" problem
    ginney pig? Level 1 Level 1 (0 points)

    week 41 telephones have this problem.

  • 6. Re: iPhone 4S "no service" problem
    Japan Black Level 1 Level 1 (0 points)

    Same problem here, then tried my friends Sim card and that received a signal so I figured it was the microsim card. Called my service provider the next day and gave them my new microsim number.

     

    Obviously I called from my old mobile and once they (i assume activated the new microsim card), I switched the new phone on again - call got cut off on my old phone (don't panic it's fine)...lost 'service' on the old phone and it started working on the new phone after about a minute.

  • 7. Re: iPhone 4S "no service" problem
    SurreHue73 Level 1 Level 1 (0 points)

    I also have the same problem, my phone is a week 43 model.......I also have a problem with out/incomming calls, this is even if it says I have Service, I will not be able to make outgoing calls, and if others try to call me they just get a message that my phone is off or out of reach.....

    I do not have this problem with my iPhone 4 with iOS 5.0 and I use the same SIM

  • 8. Re: iPhone 4S "no service" problem
    jjjwww Level 1 Level 1 (0 points)

    Same issue here.  My phone is week 44.  I may try disabling my SIM PIN.

  • 9. Re: iPhone 4S "no service" problem
    RayyanHisham Level 1 Level 1 (0 points)

    What's the fix for the situation? 'Cause I have the same. 

    This is week 2 of having this phone. I'm not sure if the problem was present before or not because I was out of town and using a different carrier. The phone worked fine using 3G Internet, I never tried texting with it. But now I'm back home and after texting, the service would go off.

    Sending one text or numerous consecutive short texts works done but eventually it would fail. After turning phone to airplane mode for 10 seconds, turning it back to normal mode for about 40 seconds, then turning it to airplane mode for 5 seconds then normal again it would say searching followed by no service, and then it would connect to the carrier with full bars, allow me to send my few texts and then disable again.

    I also checked the serial number on the website one of you guys suggested and it said week 43.

    What is the fix for the situation?

    Do I have to replace my phone?

     

    I hope this made sense cause I'm just frantic right now.

  • 10. Re: iPhone 4S "no service" problem
    jjjwww Level 1 Level 1 (0 points)

    Seems disabling SIM PIN resolved the issue indeed.

  • 11. Re: iPhone 4S "no service" problem
    RockPT Level 1 Level 1 (0 points)

    Having the same issues with my 4S since the update to iOS5.0.1....it was working fine, until I updated...

     

     

    Now I keep losing signal, I can't text or even call, I keep having to restart the phone or wait for it to pick up signal again....Apple, read this, this isn't normal, help us please.

     

     

    Best Regards

  • 12. Re: iPhone 4S "no service" problem
    RayyanHisham Level 1 Level 1 (0 points)

    It didn't work with me. At first it refused to disable the SIM pin, so I switched back to my iPhone 4 and tried there. I turned the pin off, but the problem is still there. It works for a few texts and then automatically switches off again.. It's really worrying me/ getting on my nerves right now!
    COME ON, APPLE! I'm desperate :/!

  • 13. Re: iPhone 4S "no service" problem
    RayyanHisham Level 1 Level 1 (0 points)

    Having the same issues with my 4S since the update to iOS5.0.1....it was working fine, until I updated...

     

     

    Now I keep losing signal, I can't text or even call, I keep having to restart the phone or wait for it to pick up signal again....Apple, read this, this isn't normal, help us please.

     

     

    Best Regards

     

    Thank you for bring that up. It just came to mind that I have updated mine, too this morning.
    I've thought about it and yes, mine was working pretty fine too until now!
    Is there any way to downgrade from iOS5.0.1 to 5.0? I've Googled it but haven't found any proper results.

     

    Keep in touch!

  • 14. Re: iPhone 4S "no service" problem
    serhanfromistanbul Level 1 Level 1 (0 points)

    I have the same issue just started with 5.0.1 update. Only way to use the phone is to turn off the cellular data. How sad..

1 2 3 Previous Next