Skip navigation

who have problems after ios5.0.1 updated?

40197 Views 139 Replies Latest reply: Apr 17, 2012 6:03 AM by akkin RSS Branched to a new discussion.
1 2 3 ... 10 Previous Next
liaotoby Calculating status...
Currently Being Moderated
Nov 10, 2011 11:42 PM

who have problems after ios5.0.1 updated? Service signal is worse within new ios 5.0.1.

I cant get input and output calls if service is even full. Sometimes singal is always been searching.

Anybody have same situations like me?

iPhone 4S, iOS 5.0.1
  • Eduardo D Calculating status...
    Currently Being Moderated
    Nov 11, 2011 8:04 AM (in response to liaotoby)

    I have that problem too. I'm getting "Call failed" until I reboot.

  • jacob293 Calculating status...
    Currently Being Moderated
    Nov 11, 2011 8:43 AM (in response to liaotoby)

    I have the same problem guys it says i have full bars.when i call someone it does not connect the call i cannot receive or receive text. Im starting to feel as if i purchased an ipod.

  • hussain5777 Calculating status...
    Currently Being Moderated
    Nov 12, 2011 2:27 AM (in response to liaotoby)

    I have exactly the same problems after upgrading my Factory Unlocked 4S from i OS 5.0 to 5.0.1.
    The Signal strength is faulty, the wifi has issue, the sim gives an invalid sim error and the messages hardly go.
    The Sim is working fine on other iphones and the the iphone had no issues with iOS 5.0

     

    Does Anyone here have a solution to this? =O

  • Edward Sopanan Calculating status...
    Currently Being Moderated
    Nov 12, 2011 7:22 AM (in response to liaotoby)

    I had my iPhone 4S for 2 week and it worked flawlessly before the 5.0.1. After the update the signal was unstable, battery drain issue, difficult to place call (call failed), and gives me invalid SIM every few hours. I'll be using  my old iPhone 4, fortunately I didn't update it with 5.0.1. I hope Apple come out with a better update fix ASAP.

  • sylwesterfromlodz Calculating status...
    Currently Being Moderated
    Nov 12, 2011 12:48 PM (in response to liaotoby)

    I also have "invalid sim" problem - message appears about 1-2 hours after I reboot my iPhone 4s.

    To fix it I have to reboot iPhone again. The SIM card is very old - about 10 years old, but I never had this

    problem, on ios 5.0.0 everything (except battery life) was fine.

  • albert cerv Calculating status...
    Currently Being Moderated
    Nov 13, 2011 1:46 AM (in response to sylwesterfromlodz)

    i have the same problem, it started with the "invalid sim" thing and then, it went to" fail calls", its really annoying. first the battery and then the fail call, im very disappointed....

  • Drumstyc Calculating status...
    Currently Being Moderated
    Nov 13, 2011 2:27 AM (in response to liaotoby)

    Same here, the phone just keeps on looping .. connecting .. searching network.. Apple please fix the issue asap.  Phone is useless if can't be used as 'phone'..

  • harryfromenschede Calculating status...
    Currently Being Moderated
    Nov 13, 2011 5:10 AM (in response to liaotoby)

    Same here. No more services at all.:(

    I'm in the middle of jobinterviews and unable to get a call.

    Before the update I had no simcard error just the batterydrain.

    Now I have two problems.

    @apple, fix it good this time.

  • gail436 Calculating status...
    Currently Being Moderated
    Nov 13, 2011 5:53 AM (in response to harryfromenschede)

    I also having problems that I can't hear calls w/o using speaker phone. Very annoying they can hear me. I don't even hear phone ringing until I turn on speaker. No private calls

  • gail436 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 13, 2011 5:56 AM (in response to gail436)

    Does apple monitor this? Who can help? I downloaded another fix that was to help don't notice change. Battery drain continues.

  • basildon1968 Calculating status...
    Currently Being Moderated
    Nov 13, 2011 5:59 AM (in response to liaotoby)

    I got my 4s last weekend and thought the battery was ok :-)

    I had it on charge on friday night and turned it on about 7am saturday morning, and i used it to do stuff, and i still had 60% at 9pm

    I done the ios5.0.1 update about 2 hours ago and its on 58% cos i did't charge it saturday night.

    So all seems good for me, BUT who knows lol   watch this space.

  • Carnage Racing Calculating status...
    Currently Being Moderated
    Nov 13, 2011 6:00 AM (in response to liaotoby)

    I'm in Japan and have a Softbank iPhone 4 and I have the oppiste issue of sorts. My wireless connection has gotten better but I have lost my home WiFi. The iPhone can't even find the networks I have set up or even if I'm right next to the router. I can pick up other WiFi's but I can't pick up my Netgear system. I have tried all but doing a RESTORE to the iPhone. I'm not looking foward to doing that and then have to wait to get everything back up again. Apple Needs to get this fixed.

     

    I also have 2 iPhone 4's from the states and after the update, I have had the same issue with the wireless. I never had an issue before the update, but right after words it quite working. The only system that was unaffected was my WiFi iPad. This went flawlessly to hook the iPad up and it is still working. It just seems to affect the iPhone 4's from Japan and the US.

     

    Any Ideas? Apple are you listening, this needs fixed ASAP, don't be like "BlackBerry RIM" and now start having problems....

  • Jeff Lux Calculating status...
    Currently Being Moderated
    Nov 13, 2011 6:51 AM (in response to liaotoby)

    Hi all,

     

    Exactly the same issue, battery "seems" ok now with IOS 5.0.1 but no network, sim error every few hours/minutes.....

    :-(((

  • nicolefrompully Calculating status...
    Currently Being Moderated
    Nov 13, 2011 8:40 AM (in response to liaotoby)

    Hi. Ever since updating to ios 5.01 on my new 4S, my home wifi is terribly week and isn't found most of the time then it keeps skipping from 3G to weak wifi. My cellular network connection is terrible too. I've compared it side by side to my Iphone 3GS and there is no comparison !! Iphone 3GS has full bars on wifi and network while 4S has minimum to none !!! I hope Apple are aware of this and will quickly correct it on 5.02 !!

1 2 3 ... 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.