Skip navigation

Nightmare 1.0 after upgrading both TimeCapsule and AirPortExpress from FW 7.5.x to FW 7.6

260 Views 1 Reply Latest reply: Nov 15, 2011 9:37 AM by James Bertino RSS
ptitloup Calculating status...
Currently Being Moderated
Nov 14, 2011 1:46 AM

Good morning,

 

This is just a little "share" of my experience.

I am a quite happy Apple user.

 

I have, at home :

1 Mac BookPro

1 iPad2 (iOs 5.0.1)

1 iPhone 4 (iOS 5.0.1)

2 AirPort Express

1 Time Capsule (1st gen)

1 Apple Tv (Newer one)

 

Network :

1 Have a FTTH connection (lucky me !) 100Mb upload and download.

The router provided has wireless capabilites, turned on so that my iPhone could connect (iPhone can't use the 5 Ghz band for WiFi...)

The router is connected to the Timecapsule with a small Cat. 6 Cable.

The airport express devices and the Apple TV connect to the TimeCapsule network but they don't extend it.

Everything was working like a charm, until 7.6 was installed on my devices...

 

What would then happen after the upgrade is that the music would stop playing quite often via AirPlay.

Could barely listen to a full CD ! (or it had to be a "single" !!!)

When that was happening the devices (AirPort Express) would very simple "Reboot" -

Amber light, flashing amber, then solid green. And back to Normal.

Also the mirroring display via AirPlay of my iPad to the AppleTV would barely work, freeze, etc...

I called Apple, via FastLane, and they made me reset the device to factory config, re-setup, etc... seemed to work... but 10 minutes later : same issue.

I finally found something "strange" : AirPlay would stop as soon a TimeMachine backup would start on the TimeCapsule (?????!!!!).

I then decided -for a test- to connect to my provider's box wireless network. The AirPort Express devices would connect to it (solid green) but my iTunes would have trouble connecting to the AirPort Express. Then I changed also the settings on my MacBookPro, and suddenly everything work again like a charm ! :-) No more AirPlay disconnection, backups can still run on the timecapsule, etc... I guess there is an issue with this 7.6 update... Hopefully a new release soon.... ! But maybe this can help some of you....

AirPort Express + TimeCapsule (G1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.