Skip navigation

External drive doesn't work

107671 Views 93 Replies Latest reply: Mar 27, 2014 9:45 PM by waynekhin RSS
1 2 3 ... 7 Previous Next
MDanihy Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 20, 2011 11:26 AM

I have a new Toshiba external 1TB drive, 2.5 USB 3.0 connector.  It works fine with my iMac but the Macbook Air will not connect to it.  kernel.log:

 

Nov 20 14:06:36 Matthews-MacBook-Air kernel[0]: 0        0 AppleUSBCDC: start - initDevice failed

Nov 20 14:06:36 Matthews-MacBook-Air kernel[0]: USBMSC Identifier (non-unique): 2011100620790 0x480 0xa006 0x1

Nov 20 14:06:41 Matthews-MacBook-Air kernel[0]: USBF:          1016. 59          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 6, EP: 0)

Nov 20 14:06:52 Matthews-MacBook-Air kernel[0]: USBF:          1027. 66          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction past the completion deadline on bus 0xfa, timing out! (Addr: 6, EP: 2)

Nov 20 14:06:58 Matthews-MacBook-Air kernel[0]: USBF:          1033. 68          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 0, EP: 0)

Nov 20 14:07:04 Matthews-MacBook-Air kernel[0]: USBF:          1039. 71          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 0, EP: 0)

Nov 20 14:07:05 Matthews-MacBook-Air kernel[0]: USBF:          1039.103          [0xffffff800ba65e00] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 3 of Hub at 0xfa100000)

Nov 20 14:07:16 Matthews-MacBook-Air kernel[0]: USBF:          1051. 73          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 0, EP: 0)

Nov 20 14:07:22 Matthews-MacBook-Air kernel[0]: USBF:          1057. 76          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 0, EP: 0)

Nov 20 14:07:28 Matthews-MacBook-Air kernel[0]: USBF:          1063. 81          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 0, EP: 0)

Nov 20 14:07:34 Matthews-MacBook-Air kernel[0]: USBF:          1069. 85          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 0, EP: 0)

Nov 20 14:07:40 Matthews-MacBook-Air kernel[0]: USBF:          1075. 88          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 0, EP: 0)

Nov 20 14:07:46 Matthews-MacBook-Air kernel[0]: USBF:          1081. 90          AppleUSBEHCI[0xffffff800b8e5000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 0, EP: 0)

Nov 20 14:07:47 Matthews-MacBook-Air kernel[0]: USBF:          1081.627          [0xffffff800ba65e00] The IOUSBFamily was not able to enumerate a device.

 

What's up?

MacBook Air
  • SP Forsythe Level 5 Level 5 (5,200 points)
    Currently Being Moderated
    Nov 20, 2011 1:14 PM (in response to MDanihy)

    This issue with Toshiba external drives has been brought up a few times here in this forum. It seems that it is always related to the power required for these particular drives. I wouldn't blame the MBA, as it seems that some Toshiba drives are really power hungry.

     

    To use on the MBA, you need Toshiba's "Y-adapter" to span the power across two USB ports.

  • sumeet75 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2011 1:31 AM (in response to MDanihy)

    I bought a Toshiba Canvio 1.0 TB USB 3.0 Portable Hard Drive (HDTC610XK3B1) yesterday. I see a similar issue here:

    1) Doesn't work with my MacBook Pro 17" (MacBookPro8,3) running Lion (10.7.2). I get the same error (26/11/11 1:00:16.000 AM kernel: USBF:    796.586    [0xffffff800c21a800] The IOUSBFamily was not able to enumerate a device.)

    2) The drive works fine on an iMac and has been formatted as exFat on the iMac.

     

    Both the MacBook Pro and iMac have been upgraded from Snow Leopard to Lion.

    Any help is much appreciated.

  • rodrigomd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 28, 2011 11:30 AM (in response to MDanihy)

    Hello everyone (first post ever),

     

    I have a similar problem. I bought a Toshiva Canvio 3.0 1Tb NTFS. My new MacBook Pro i7 doesn't recognised it. I use it in Windows and it worked well. I tried in an older MacBook Pro with SnowLeopard and it was recognised. Therefore, I use the utility disk of that computer to reformat it with HFS+. Then I connected it again with my computer and nothing happened. I tried in a computer similar to mine, and it didn't work also. I think the problem is within Lion.

    Any idea will be great.

  • colebg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 28, 2011 1:25 PM (in response to rodrigomd)

    I have the exact same situation.  Same drive, works great in Windows and a MBP running Snow Leopard but not in my new 13" i5 MBP running Lion or my white MB running Lion.

  • llmm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 30, 2011 10:42 AM (in response to colebg)

    I also ran into the very same problem with a Toshiba Canvio 1TB USB3.0/2.0 drive. It works fine on a MacBook (late 2008) under Snow Leopard, but is not recognized on a MacBook Air (Mid-2011) under Lion. I have filed a bug report with Apple; I hope other people will do the same so that this might get fixed in the future.

  • Art Level 1 Level 1 (115 points)
    Currently Being Moderated
    Nov 30, 2011 2:29 PM (in response to llmm)

    Having the exact same problem with a Toshiba Canvio Basics 1TB on a Mid-2011 Mac Mini with Lion.

     

    Western Digital My Passport Essential SE 1TB drives on the same machine work fine.

  • Art Level 1 Level 1 (115 points)
    Currently Being Moderated
    Dec 1, 2011 3:53 PM (in response to MDanihy)

    Another thread about this issue:

     

    https://discussions.apple.com/thread/3526534

  • DeadpanScience Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 1, 2011 10:36 PM (in response to MDanihy)

    I have the same problem with a toshiba canvio drive.  Yet again I'm searching the internet for 3 hours to figure out why something doesn't work on my mac when it works just fine on my windows pc and work linux pc.  This is utter, utter BS

1 2 3 ... 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.