Skip navigation
This discussion is archived

"Render Disk FlipBook" Not Working

848 Views 2 Replies Latest reply: Nov 21, 2011 9:19 PM by theresekim RSS
theresekim Calculating status...
Currently Being Moderated
Nov 14, 2011 10:12 AM

ShakeError.png

 

Hello,

Recently, my 23" Cinema HD Display monitor would not display anything when I started up my Mac Pro. I could hear Skype coming on, so I know the tower was working fine. After (unsuccessfully) switching the tower on/off many, many times; and uplugging and replugging in the power cord (as I've read others with the same problem did to sometimes make the monitor come on), a few days later, the mac and monitor started up normally.

 

Then I discovered my Mail program lost all my mail and account settings, as well as my AVG software. Also, when I tried to render a flipbook in Shake, the shkqtv (rendering mini program?) locked up, with a message, "Application Not Responding." This happens with more process-heavy composites; simpler rotos render out. But in the past, I was able to render out the complicated trees.

 

I'm wondering if my turning the tower on and off so many times corrupted something in Shake (as it must have with my other programs). Of if upgrading my graphics card to 1GB would address the problem.

 

If anyone has had a similar experience, or thoughts on this, I'd appreciate them!

 

Thanks!

Shake 4, Mac OS X (10.5.8)
  • stuckfootage Level 4 Level 4 (3,040 points)
    Currently Being Moderated
    Nov 21, 2011 2:38 PM (in response to theresekim)

    theresekim wrote:

    switching the tower on/off many, many times; and uplugging and replugging in the power cord

    That's a great way to cause all kinds of problems. It's often a good idea to power down everything and reboot, even if you have to force shutdown, but this is the sort of thing you do once. Either it helps or not.

     

    My guess is that, after so many violent power cycles, you accidentally jiggled the monitor cable, which made it work again. Unfortunately, you now have a bunch of corrupted files...and there are probably others you don't know about that will cause problems down the road.

     

    You should probably just bite the bullet and wipe your drive and reinstall everything. Sorry.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.