1 17 18 19 20 21 Previous Next 658 Replies Latest reply: Apr 29, 2014 10:52 PM by a1mixer Go to original post
  • 270. Re: Can I install Snow Leopard on the new Mac Mini
    Yo Yo Scrape Level 1 Level 1 (0 points)

    I am not sure I see how installing a virtualized system would help that much for most situations. Aren't most of these problems at a system level? For example, my issue is that printing to many office copier systems is broken until the copier manufacturer updates drivers. Not a big deal, really. A 10.6 downgrade would have been helpful for the few months it takes for them to write a new driver, but I can survive without it, and it was just too flakey when I attempted it. Would you virutalize a 10.6 server in VM Ware on a 10.7 OS? I don't think I would, but it could be a nice idea if you were in an XP office with old MS Office that doesn't support the new SMB2 protocol. Or, you could update MS Office to something a bit more current than 2003! I guess most people are talking about needing Rosetta support? My advice would be to maintain a 10.6 system for these older programs or devices and don't upgrade that system to 10.7, or upgrade your software if it is available. It would be easier to have a headless Mini do your scanning (in the Silverfast example) with screen sharing and network file sharing for saving than it would be to try and virtualize it. Think about how many years have gone by since the intel switch. There has been plenty of time to upgrade and if the software or hardware manufacturer is out-of-business or has discontinued support for a product, just keep it running on an old machine. Newer stuff is almost always much better. If not, just keep it, but don't expect it to run on a brand new Mac. There are practical solutions right now that will allow all of these things to work without waiting for Apple and a third-party company to come together to allow a virutalized Mac OS- a thing that has never happened in the past. If this is an issue of a person having one computer only, just don't upgrade to 10.7 if it doesn't work for you.

  • 271. Re: Can I install Snow Leopard on the new Mac Mini
    dgfoster Level 1 Level 1 (0 points)

    Parallels hasn't been updated yet, won't let me install Snow Leopard. Bummer I picked the wrong one should have gone VMware.

  • 272. Re: Can I install Snow Leopard on the new Mac Mini
    dimoe Level 1 Level 1 (0 points)

    "Just don`t upgrade to 10.7"

    My new Mac came with Lion, I had no choice!

    So now I have three "SnowLeopards" and a fast "Lion".

    The i7 mobile processor of the MacMini works also in a Macbook pro, which was introduced with SnowLeopard (so there should be drivers for the Mini too).

     

    It's fine, if Apple is state of the art.

    But at the moment, I think Apple only looks at the masses: iPads, iPhones and Windows-Switchers.

    But not for professionals: iMacs are glossy, the Cinema Display is glossy, xServes are discontinued, there are rumours, the MacPro will be discontinued.

     

    I'm an old costumer who had to change often and had to pay for new Hardware and new Software:

    From Serial to USB,

    SCSI to Firewire,

    MacOS 7-9 to Mac OS 10.1-4 on PPC with Classic,

    Mac OS 10.1-4 on PPC to MacOS 10.4-6 on Intel (with Rosetta)

    But I got better Systems (Hard+Software)!

     

    After some month experience with Lion, it's the first System which I don't want to use!

    I got better Hardware but a worse System!

  • 273. Re: Can I install Snow Leopard on the new Mac Mini
    cathy fasano Level 2 Level 2 (340 points)

    This is kind of off-topic, but my issue with backwards compatibility is that I've got 80 or so macs, and they are all on a rotation for upgrade.  The last set of upgrades I did was to replace four G4 minis (yes, G4 minis, from 2004) that were running 10.5.8 with four 2010 minis.  We got approval back in May, but we knew that the 2010 model was ripe for replacement, and we were waiting on the new hardware.  Then we realized that if 10.7 came out before the new mini we were going to be screwed because we probably couldn't run snow leopard on them.  So we quick called up MacMall and got 4 of the 2.4GHZ minis (macmall only had seven left.) 

     

    Ok, so here's where I'm at...  In 2015 I'm going to want to update these machines, which by then are going to be running 10.8 or 10.9 or 10.12 or whatever is current then.  But management is going to be saying "but those machines are only 4 years old!"  And remember, we paid $849 apiece for those machines, more than the much better machine that came out a few weeks later costs.  Knowing apple's history, there is a good chance that those machines won't run whatever is the current OS in 2015, so we will be struggling and behind.  (I can see it now -- "system minimum -- i5 or i7 processor")  In 2015 we will have machines that are 5-yr-old technology -- fully depreciated -- but still have a year of depreciation left on them because we only bought them four years before.

     

    I've got a dozen editors' imacs that need to be replaced in the spring, and I'm pretty sure that mediaspan will have their whole content management system updated to run on CS5 and 10.7, but I sure wouldn't be surprised if they are late.  And then we are going to be screwed again -- we get to choose between waiting to buy until mediaspan gets their act together, or buying old hardware that will be obsolete before we've finished depreciating it.  If we wait, then we bump up against the next group needing updates, and then if they end up all getting updated together, then somebody is going to get delayed this time, and/or at the next upgrade point we are screwed again because then we have this giant bunch that needs updating all at once again and management won't go for it.

     

    I'm really in an unhappy place here...  The xserve is gone and 10.7 server is a broken mess, so we're probably going to have to buy all of our future servers as some flavor of linux or unix.  If we were to have a department add a staff member or a machine go belly-up not-repairable, we would probably have to buy an old machine on ebay for that desktop, because we simply can't buy a working-software-plus-new-hardware system today that runs our stuff.

  • 274. Re: Can I install Snow Leopard on the new Mac Mini
    dimoe Level 1 Level 1 (0 points)

    This are really other dimensions,

    but you're right:

    It'stupid to change well working systems, only because Apple has other plans!

    As long as Apple is the only manufacturer for Computers with MacOS, Apple should regard its old Custumers who made this brand survive!

  • 275. Re: Can I install Snow Leopard on the new Mac Mini
    dimoe Level 1 Level 1 (0 points)

    Oh, oh...

    it seems that VMWare made a mistake,

    keep your downloaded Version of 4.1 and don´t update!

     

    http://www.tuaw.com/2011/11/21/fusion-4-1-support-for-pre-lion-non-server-os-x-i s-a-mistake-s/

  • 276. Re: Can I install Snow Leopard on the new Mac Mini
    dimoe Level 1 Level 1 (0 points)

    It was a mistake in VMWare Fusion!

    http://www.macupdate.com/app/mac/23593/vmware-fusion:

    a new update: 4.1.1

     

    WHAT'S NEW

    Version 4.1.1:

    Corrects an omission from the Fusion 4.1.0 release that affects running Mac OS X in a virtual machine. (Removes the ability to use Leopard and Snow Leopard virtual machines.)

  • 277. Re: Can I install Snow Leopard on the new Mac Mini
    Ziatron Level 4 Level 4 (3,265 points)
    After some month experience with Lion, it's the first System which I don't want to use!

     

    Our office went back to 10.6, we love our Mac's .... again!

  • 278. Re: Can I install Snow Leopard on the new Mac Mini
    DutchDaun Level 1 Level 1 (0 points)

    I have a 2009 Mini basic version an d a 2011 Mini basic version next to each other, both equipt with the same software. Even after 3 months usage my kids allways look if the 2009 Mini is free, because it is is much faster out of sleep and it just feels faster.

    So sadly you are correct, we have faster hardware, but a worse operating system.... Make Snow Leopard possible on the new Mini Apple! All the software is there, just bundle it in a new download for us Snow Leopard users.

  • 279. Re: Can I install Snow Leopard on the new Mac Mini
    Layne_Staley Level 1 Level 1 (0 points)

    Virtualization isn't a viable option for me and I don't believe virtualization should be used as a solution.  Also remotely accessing a 2011 Mini isn't a solution.  I'm surprised no one in the hackintosh community has addressed this need or did I miss a post where to look for hackintosh updates for the 2011 Mini to run 10.6.8?

    I too don't feel it would be too hard for Apple to release a software update to update drivers in 10.6.8 to work with the new Minis.  Heck if the drivers exist somewhere, I'd be more than happy to follow posted links and download and install all drivers individually as long as I have a working 2011 Mac Mini running 10.6.8....

  • 280. Re: Can I install Snow Leopard on the new Mac Mini
    newfoundglory Level 1 Level 1 (0 points)

    I don't have ANY issues with Snow Leopard on my Mac mini 2011 quad server.

     

    I am not convinced that using a retail disk is a good idea - when I have tried that in the past with other Macs it never got all the drivers and never added all of them after a Software Update either!

     

    I used 10.6.8 (10K549) from my MacBook Pro (Early 2011), as it has exactly the same hardware as a quad-core mini.  No boot problems with this, all drivers working good.  I actually used carbon copy cloner to an SD card at first, and booted off that before I restored it to the mini server's second hard drive.

     

    BUT there are serious performance issues, as Snow Leopard doesn't seem to speedstep the processor correctly with a machine identifying itself as being a Macmini5,x, so any of:

    Macmini5,1 - dual core with Intel HD3000 graphics

    Macmini5,2 - dual core with AMD graphics

    Macmini5,3 - quad core i7 (server)

     

    Basically to fix this you need to modify a kernel extension, and update the caches - You need access to a copy of Lion for this - I used the copy of Lion which came preinstalled on the second hard drive.

     

    USING the Lion partition (either using Finder > Go to folder…, or by using the Terminal) you need to go to:

    /System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/PlugIns/ACPI_SMC_PlatformPlugin.kext/Contents/Resources/

     

    FIND Macmini5_1.plist, Macmini5_2.plist or Macmini5_3.plist (depending on your Mac mini 2011 model, or copy all of them if you aren't sure).

     

    COPY these back to the the same location on your Snow Leopard partition.

     

    REMEMBER, depending on how you copy the plist file(s) you may have to change ownership of the file(s). The plist file should be owned by root and the wheel group on Snow Leopard.

    Using Terminal and Snow Leopard partition:

    sudo su -

    [enter your admin password]

    cd /Sy*/Li*/Ex*/IOPla*/Con*/Pl*/AC*/Con*/Res*/

    chown root:wheel Macmini5*

     

    FINALLY, update the kernel caches using Terminal by typing:

    kextcache -system-prelinked-kernel

    kextcache -system-caches

     

    THEN, reboot your Mac mini!!

  • 281. Re: Can I install Snow Leopard on the new Mac Mini
    newfoundglory Level 1 Level 1 (0 points)

    Its fast now:

    Screen shot 2011-12-04 at 15.20.32.jpg

  • 282. Re: Can I install Snow Leopard on the new Mac Mini
    cathy fasano Level 2 Level 2 (340 points)

    Bravo!!!!

     

    (Is there some vote we could take and award newfoundglory a couple of thousand points to recognize his guru status? )

  • 283. Re: Can I install Snow Leopard on the new Mac Mini
    iXod Level 1 Level 1 (0 points)

    Now THAT'S what I'm talkin' about! YEAH!

     

    Easy-peasy. My 2.7 GHz i7 mini under SL actually runs faster than under Lion.

     

    Good-bye Lion.

     

    iX

     

    Ditto upgrading NFG to God status!

  • 284. Re: Can I install Snow Leopard on the new Mac Mini
    iXod Level 1 Level 1 (0 points)

    Now if only this combination would support the higher resolution monitors. The highest resolution SL supports is 1600x900. The 24" monitor I have connected to the new mini is 1920x1080, native resolution.

     

    Any chance this can be done?

     

    iX

1 17 18 19 20 21 Previous Next