Skip navigation

Connection timeout with Apple WiFi devices

39575 Views 20 Replies Latest reply: Jan 20, 2013 1:58 AM by DIESEL-X RSS
1 2 Previous Next
DIESEL-X Level 1 Level 1 (35 points)
Currently Being Moderated
Jul 25, 2011 2:34 AM

Ok, here's the scenario.

 

The important thing to remember is that all was working well, as happy as 'larry the lamb'. Being that I was running Snow Leopard on my MacBook Pro 8,3 while accessing the internet through my iPhone 4 using it's Personal Hotspot feature (with iOS 4.2.5/4.2.6 running on the iPhone 4). Internet thethering worked beautifully between the MacBook Pro & iPhone4 and all was well. Some time before this I had used the Time Capsule's WiFi for internet access with NO problems (when I had dedicated broadband), but then switched to using mobile tethering (personal hotspot feature).

 

I then upgraded to OS X Lion 10.7 (11A511) the day it was released and did this over a friends fast internet connection using cable ethernet connection for quicker speed. While I was doing this, I also downloaded the latest iOS update for my iPhone 4 being iOS 4.3.4 (8K2).

 

Then the problems started.. I have not been able to connect to the iPhone's Personal Hotspot, nor the Time Capsule's WiFi and neither the Airport Express unit  (that plugs straight into the power socket). All three devices say 'connection timeout'. Resetting them either physically (reset button) or through the Airport Utility using an ethernet link (in the case of time capsule and airport express) make no difference.

 

I wish I never updated the iPhone iOS and previously put of updating it for the previous few updates because the tethering worked so well on it, therefore I would want to downgrade it to iOS 4.2.5/4.2.6 again (need to locate and re-download those two versions and accuire instructions - if anyone could help, would be very appreciated?).

 

Now this is the strange thing:- Although I cannot connect to the Apple Time Capsule, Apple Airport Express and iPhone Personal Hotspot (getting the 'connection timeout' error all the time), I am however able to connect to a non-Apple device Vodaphone 3G WiFi point. The Vodaphone 3G device is a 3G USB mobile dongle that is plugged into it's own dedicated small WiFi base station.

 

I am at a loss as to what is going on here?

MacBook Pro 17, Mac OS X (10.7), MacBook Pro 8,3 - Intel Core i7 2.2
  • AMMOCAN Level 1 Level 1 (140 points)
    Currently Being Moderated
    Jul 25, 2011 2:38 AM (in response to DIESEL-X)

    Have you tried deleting your network from all devices and then recreating it?

  • AMMOCAN Level 1 Level 1 (140 points)
    Currently Being Moderated
    Jul 31, 2011 9:23 AM (in response to DIESEL-X)

    I can totally understand your frustration and it ***** that you are having to experience it. I do know that for me yesterday the Apple.com page was down all day. I could connect to any other website, but not the Apple.com website. However, that doesn't solve your issue.

     

    I would advise you to break down your issue by each component and then work to solving them one at a time. I would first look into getting your machine connected to the internet first. If you have no way of getting it connected to the internet without using the other devices you mentioned at your home network, then go to a friends or to a place where you can test your machine's ability to stay connected to the internet through a different network. This will allow you to rule out the posibility that the issue is isolated to your machine/OS. If you find yourself still having connectivity issues, then work on solving them before introducing your other devices to the problem.

     

    Once and if you solve the issue with your machine I would then start looking into your home network and the devices you are using (i.e. Time Capsule, Airport, etc.) and be sure to check to see if you have the latest updates for them: http://support.apple.com/downloads/#airport

     

    For my own network, I use a modem (ARRIS) and router (Linksys E2000) and have had no issues with any of my machines (running Lion) or any of my other devices (i.e. iPhones, iPods, printers, etc.) connecting to my Wi-Fi network. I do however have family and friends that are using the same devices as you, but are not having any issues. However, none of them are using their iPhone's HotSpot and neither myself or anyone else has updated to iOS 4.3.5.

     

    I truly wish I could be me more of help, but the truth of the matter is when dealing with networks that deal with many different devices there are just so many variables that can be at play in regards to the issue, that you truly just have to take it one step at a time until you isolate the source of the issue at hand.

  • bmmms Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 23, 2011 2:15 AM (in response to DIESEL-X)

    Hello. I have exactly the same problem here... is there any work around? The problem is identical connection from a MacBook w/ OS X Lion and from a Sony Vaio w/ Windows 7, IOS is the latest (4.3.5, 8L1).

     

    thanks.

  • bmmms Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 24, 2011 2:47 AM (in response to DIESEL-X)

    Thanks for the information. I confirm that the problem seems to be related to IOS, as I have exactly the same problem connecting from a Mac OS X Lion as from a Windows 7... Isn't there a way to report this problem to Apple?

  • malawton Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2011 5:00 PM (in response to DIESEL-X)

    Its now Nov 10 is this problem still not fixed as I am having exactly same problem....hotspot connection to iphone 4 from MBP worked beautifully, have now installed Lion and iOS 5 and nothing happening - it wont find my iphone anymore unless i use the USB..help please as the previous poster said that this is a really good way of connecting out to the internet but its now turning me off apple products to be honest....arrgghhh

  • Hank in Boston Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2011 4:33 AM (in response to DIESEL-X)

    Just found this fix - worked for me.  good luck. Note that the buttons on the screen are not actually green and red....

     

    go into Network > Advanced in System Preferences and set up a new account complete with password etc. To do this highlight your network name and hit the little button, reboot and then hit the little button and proceed to set up with WPA2 Personal. Also make sure only the first box beneath account is selected, 'Remember Networks etc' and others left unchecked.

  • wojuman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2011 1:09 PM (in response to DIESEL-X)

    I am reporting same problem. Macbook Pro Lion. iPhone 4 iOS 5. Tethering works on cable only. Wifi doesn't connect and Bluetooth hotspot connects but signals 'Connection Timout' and no traffic goes through. Previously it worked (before iPhone update). Cable connection for personal hotspot connects me to web and works flawlessly

  • Marcus Foth Level 1 Level 1 (50 points)
    Currently Being Moderated
    Nov 28, 2011 1:41 AM (in response to wojuman)

    +1

     

    iPhone 4 with iOS 5.0.1, trying to use the Personal Hotspot feature and the wifi network it generates shows up in the list but selecting it always results in a "Connection timeout" error. I changed the password, removed the keychain items, removed and re-added the wifi entry in the Network pane in system preferences. I can connect just fine via USB and Bluetooth, it's just the wifi that's not letting me connect. Both MacBook Air and iPad can't connect.

     

    Dreadful.

  • Marcus Foth Level 1 Level 1 (50 points)
    Currently Being Moderated
    Nov 28, 2011 2:02 AM (in response to Marcus Foth)

    This issue is also being discussed in another discussion threat here:

     

    https://discussions.apple.com/message/16840161#16840161

     

    That suggestion worked for me:

     

    Settings>General>Reset>Reset Network Settings

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.