Skip navigation

iChat Server WAN no dialback starting

871 Views 0 Replies Latest reply: Dec 1, 2011 10:07 AM by jahrvos RSS
jahrvos Calculating status...
Currently Being Moderated
Dec 1, 2011 10:07 AM

HI

 

We are setting up a server for a small community and want to use the iChat server over WAN.

Going over and over again the setting and port issues we still can't figure out what is going wrong.

 

This is the log we get when somebody tries to log in to the server.

 

Nov 30 18:55:20 dataheerd1 jabberd/s2s[74938]: [7] [::ffff:xxx.yyy.186.222, port=49941] incoming connection

Nov 30 18:55:20 dataheerd1 jabberd/s2s[74938]: [] [::ffff:xxx.yyy.186.222, port=49941] incoming stream online (id 9fb4yrk9g8xricmo7nbz9jw38mdrwgn6g90qfhti)

 

connection seams to be allright (coming from ip xxx.yyy.186.222)

 

but then:

 

Nov 30 18:56:25 dataheerd1 jabberd/s2s[74938]: [7] [::ffff:xxx.yyy.186.222, port=49941] no dialback started

Nov 30 18:56:25 dataheerd1 jabberd/s2s[74938]: [7] [::ffff:xxx.yyy.186.222, port=49941] disconnect, packets: 1

 

Can anybody help us out?

 

All tips are welcome...

 

Regards

Mac mini, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.