Skip navigation

Updated to 4.4.3 - now Netflix won't take username/pw

8246 Views 23 Replies Latest reply: Feb 6, 2012 8:18 PM by gillespietjg RSS
1 2 Previous Next
Andy813 Calculating status...
Currently Being Moderated
Dec 3, 2011 10:23 AM

Have unplugged/replugged everything, called Netflix (who changed pw to no avail), Apple (who said it was a netflix issue), reset all - still get the same message - Unable to sign in.  The account name or password is incorrect.  Please try again (117)

 

Using the remote that came with the AppleTV, can't even ENTER the pw (have had to do that through the remote app on iPad).

 

Looked through all the old posts - looks like there have been many issues between the two, but none that duplicate mine. 

 

Thanks for any help!

  • Virococha Calculating status...

    Same problem here.  I just bought my apple tv, was really excited, everything worked great for almost a day, then i updated so i could do itunes match (which is awesome), but now netflix won't work.  Before the update everything worked fine, after the latest update, I started having problems with Netflix.  First it wouldn't let me access certain titles, so I thought I would sign out of netflix and then sign back in to see if it fixed the problem.  NOPE!  Now i can't sign in at all.  It keeps telling me my account name or password is incorrect and to try again (117).  Since then I have been searching online and have discovered this extensive history of problems between apple and netflix.  I don't care who's at fault guys, but both apple and netflix need to resolve this issue.  FIX IT. FIX IT!  FIX IT!!!  PLEASE!!!!!!!!!

  • Duane Level 10 Level 10 (117,955 points)

    Same here. We just used Netflix last night with our Apple TV.

     

    But tonight it says that the username/password is incorrect.

     

    Not good!!

  • Duane Level 10 Level 10 (117,955 points)

    So this morning... doing everything exactly the same... Netflix works.

     

    I guess it was a Netflix issue. I think a better error message would be useful.

  • Virococha Level 1 Level 1 (0 points)

    Still no Netflix.  Keep posting everybody so this issue gets fixed!

  • Azrael1o Calculating status...

    Anyone have an update on when this will be fixed?  I am also having this issue and am not able to use Netflix (one of the main reasons I bought an Apple TV2)

  • aquill Calculating status...
    Currently Being Moderated
    Dec 16, 2011 10:19 AM (in response to Andy813)

    Same issue. Neither Netfix nor Apple are taking ownership. So, we cancelled our netflix subscription, have stopped purchasing any iTunes content, and just took back a Macbook Air we purchased for ourselves and two Apple TVs we purchased for family as gifts. Until they can grow up and find a solution I will not be purchasing any of their products. Apple released an update to Apple TV today (12.16.11) but still not a solution. I get the same 117 error but netflix works on every other piece of hardware we own...

  • Barry Hemphill Level 7 Level 7 (33,055 points)
    Currently Being Moderated
    Dec 16, 2011 12:02 PM (in response to Andy813)

    I am not suggesting people do not have problems....  However, ranting about what one is going to do will not yield any constructive suggestions.  My Apple TV is connected (wirelessly through my network).  Netflix works just fine.

     

    I suggest you look at the little manual that came with the Apple TV and try to find a solution.

     

    Barry

    iMac, Mac OS X (10.7.2), 4 GB memory,DSL, Airport Express
  • EmperorToro Calculating status...

    Same problem with mine.  Updated to 4.4.4 today and ever since, when using the Apple remote to input my account info, NF rejects any attempt to input any data.  When using an iPad or iPhone the data appears to be accepted only to have NF reject any attempt to log in.

     

    Like everyone here I've gone down the usually troubleshooting checklist before going to a forum for help.  Still, the problem persists.

     

    We stream NF on a daily basis.  No access is a pain.  But, since neither NF or the ATV2 come free, no official word from Apple or NF is just good old fashioned bad customer service.  That's not ranting.  That's the truth.

  • ClayG Level 4 Level 4 (1,415 points)

    This is currently a Netflix-wide issue. I don't know if it's affecting everyone, but www.downrightnow.com has Netflix at "service disruption" status, and I can't sign in on any device (including computer). Trying to sign in computer gives me a "We are having technical difficulties and are actively working on a fix" message.

  • SasiSan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 16, 2011 3:19 PM (in response to ClayG)

    So Netflix was working.  Installed update and now it says can not connect.  iPad playing without issue -- weird that airplay button is missing from iPad Netflix app...  appleTV is on network can see everything but Netflix. 

     

    I also noticed a lot of can not display issues after the previous update - was hoping this update would fix that.  Hopefully they will get it going before I want to cuddle up with a movie

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.