1 2 Previous Next 25 Replies Latest reply: Jun 30, 2014 5:42 AM by IzzyTheGreat_
thedrewsk Level 1 Level 1 (0 points)

For example, if you have two iPhone users running iOS5, and you go to send them a message, it will default to using iMessage. Is there a way to specify a certain message to send as SMS instead of using iMessage, but not change the default?

 

For someone who is sending a message to someone who has a limited data plan, user 1 would like to send an SMS to user 2, but not change the default from iMessage, just that single message.

 

Is that possible?


iPhone 4, iOS5
  • 1. Re: Send SMS instead of iMessage - iOS5
    esparzatj Level 1 Level 1 (25 points)

    No, not from everything I have read, so far...unless there is a future update.

     

    In order to send an SMS/MMS text, instead of using iMessage, this texting feature must be turned off before sending the text.  Go to Settings>Messages, turn OFF iMessage feature.  After completing this texting session, go back and turn iMessage feature back to ON.

  • 2. Re: Send SMS instead of iMessage - iOS5
    da-1-n-only Level 1 Level 1 (5 points)

    thedrewsk, this doesn't directly answer your question, but you can ask USER 2 to turn off their iMessage (if they have limitted data).

  • 3. Re: Send SMS instead of iMessage - iOS5
    dupmj23 Level 1 Level 1 (0 points)

    I have a similar problem with this , my sister is in my contacts with her cell phone ( non iPhone ) and her email which is linked to her iPod touch using imessage. When I tell Siri to text her it sends the imessage text instead of the SMS. This only is good when she has her iPod. I don't want to turn off imessge because other people have it that I talk with. I wish there was a way to set something contact specific. Or tell Siri to use the cell phone first

  • 4. Re: Send SMS instead of iMessage - iOS5
    Mig954 Level 4 Level 4 (2,045 points)

    Have you tried to tell Siri, "Text (sister's name), Mobile."  You should be able to specify the device.  I know you can with Voice Control on the iPhone 4.

  • 5. Re: Send SMS instead of iMessage - iOS5
    Mattesonjd Level 1 Level 1 (10 points)

    When you send an iMessage, a bubble pops up like you sent a text message.  Default colors are green for text messages and blue for iMessages.  If you tap the blue bubble twice the phone gives you an option to "send as text message."  It only gives you this option if the iMessage was not delivered.  Once you swich to text messages, future messages will be sent as text by default.  I don't know if they will swich back to iMessage if the recipient turns iMessage back on, but my guess is yes.  This way you can sent iMessages to those who are not on limited plans and text messages to those on limited plans without having to turn off iMessage on your own phone.  You can go back and send all messages not delivered still in your phone by double tapping and selecting "send as Text Message."

  • 6. Re: Send SMS instead of iMessage - iOS5
    myurkus Level 1 Level 1 (0 points)

    I am having big problems with this...In Chicago with its countless networks, I cannot travel anywhere without completely turning Wi-Fi off on my iPhone 4.

     

    I understand that iMessage only works on Wi-Fi. That's fine, but I cannot initially send any text message to someone with iMessage as a regular text message! My only option (AFAIK) is to send the text (iMessage), wait the two-minutes or so for the "not delivered" error to appear, then select the exclamation-point and hit "Send as Regular Text Message."

     

    I apologize, I am usually not this harsh, but this is completely unacceptable! Why the heck can it not just send the message as a normal text message if Wi-Fi is turned off on my phone!

     

    • Is there a way to do this?
    • Is there something incorrect on my phone (AT&T iPhone 4 99% of the time in 3G mode) and/or setup that this is happening to me and not to everyone? (This is so bad Apple should have a million people storming the place with pitchforks!)

     

    In the past two weeks I have already missed an important meeting with this and a date! OK, before this ruins my life, now I know that I have to go through this 2-minute process to do this, but why should I have to?

     

    Please help! I do not want to down-grade to iOS 4, but this is so bad that I may have to...

     

    Thanks much,

    MikeY

  • 7. Re: Send SMS instead of iMessage - iOS5
    Hockeydja Level 1 Level 1 (0 points)

    iMessage doesn't require wifi, I have yet to use it on wifi actually. Do you not have a data plan? You can always turn off iMessage under Settings-Messages-iMessage. Then you can always send plain text messages.

     

    Daniel

  • 8. Re: Send SMS instead of iMessage - iOS5
    esparzatj Level 1 Level 1 (25 points)

    Per the iPhone User Guide for iOS 5.0 Software,  "Use iMessage to send messages over Wi-Fi or cellular data connections to other iOS 5 users."  Or, like Hockeydja suggested...just turn off iMessage under Settings>Messages.

     

    If you are using iMessage, also ensure you have "Send as SMS" & "MMS Messaging" turned On.  If iMessage is unavailable, your iPhone should send by SMS or MMS, depending on your message type.

     

    As far as downgrading back to 4, you can't...unless you jailbreak your iPhone :-(

  • 9. Re: Send SMS instead of iMessage - iOS5
    itechkid Level 1 Level 1 (0 points)

    Matteaonjd, you're a feeaking legend. That "tap and hold" tip you gave works perfectly. thanks❕

  • 10. Re: Send SMS instead of iMessage - iOS5
    myurkus Level 1 Level 1 (0 points)

    Thanks for the responses. But I am still having the same issues. I cannot even send iMessages to myself when I turn Wi-Fi off! I am a software engineer by profession and somewhat of a computer nut, so this is quite frustrating that this will not work for me!

     

    I am trying to ascertain what is different/wrong with my setup:

     

    • I have jail-broken my device in the past, but I am not jailbroken on iOS 5.
    • Nor am I unlocked or anything - I have a perfectly legal and normal AT&T account with the required data-plan.
    • I am still on the retroactive unlimited plan since I have had every single iPhone right from the start.
    • I have everything except "show subject field" and "Send Read Receipts" On in Settings->Messages. (Although while testing I have tried both of these features.
    • I have it to receive at "2 Addresses" in including my phone number and my email address. This was set by default and the email is my Apple ID (and cannot be removed) - but I have never received an iMessage on my email.

     

    Coult this be involved with my problem? (I find it unlikely, but I am exploring every avenue...)

     

    • Like many others, I had problems setting up "Find my iPhone" and was only able to make it work by setting up a new account for iCloud/MobileMe. So I have one Apple ID/email that I use for my "Find my iPhone" and iCloud. and another main account I use for iTunes Store, Contacts etc... The main Apple ID is my Gmail address and the one tied to the Address in the last point above. But the iCloud/Find my Phone Apple ID is my Hotmail account. I do not see an obvious reason why this would make iMessage not work for me without Wi-Fi, but if it is somehow working via the wrong account (i.e. if it is using the same underlying technology that allows my phone to be found with Wi-Fi turned off (it does)) could it be mixing this up?

     

    Going back to iOS 4 is obviously too drastic; I will probably just turn-off iMessaging, but this is quite frustrating to say the least. I just hope I have not missed anything truly important...

  • 11. Re: Send SMS instead of iMessage - iOS5
    itechkid Level 1 Level 1 (0 points)

    It sounds like a problem with your 3G connection. Does your 3G connection work in general? If so, does it have a good connection? Even if it does, I think you should try these data connection troubleshooting steps one by one to try and resolve the issue systematically.

     

    myurkus wrote:

     

    • Like many others, I had problems setting up "Find my iPhone" and was only able to make it work by setting up a new account for iCloud/MobileMe. So I have one Apple ID/email that I use for my "Find my iPhone" and iCloud. and another main account I use for iTunes Store, Contacts etc... The main Apple ID is my Gmail address and the one tied to the Address in the last point above. But the iCloud/Find my Phone Apple ID is my Hotmail account. I do not see an obvious reason why this would make iMessage not work for me without Wi-Fi, but if it is somehow working via the wrong account (i.e. if it is using the same underlying technology that allows my phone to be found with Wi-Fi turned off (it does)) could it be mixing this up?

     

     

    I don't believe this would be the cause of the issue – I have set up multiple devices in the same way and iMessage still works perfectly.

  • 12. Re: Send SMS instead of iMessage - iOS5
    Dansansome Level 1 Level 1 (0 points)

    Thanks for this answer it fixed my problem where my daughter was using an iPhone 4 with ios 5 for a few days while her BB was being fixed. Now she is back on her BB my 4s tried sending iMessages by default. After doing this procedure my 4s now defaults to SMS. Cheers :)

  • 13. Re: Send SMS instead of iMessage - iOS5
    justnottennis Level 1 Level 1 (0 points)

    My issue was similar in that my mum has ipad and just a normal samsung phone. when sending her a text it went as imessage so she didnt get it on her phone.

     

    the way round this was to compose a new text/sms (top right of messages app). when adding recipents I chose her mobile number rather than email so was sent as text. As people have said above, even when adding recipients you can see a blue bubble beside the email or mobile number to show what is imessage for that person.

     

    this ment that when she replied it was a text conversation between the two of us. this also works for multiple people.

  • 14. Re: Send SMS instead of iMessage - iOS5
    abdurrhmanK Level 1 Level 1 (0 points)

    you would get what want, if you turn off cellular data and wifi (Setting >> General >> Network) temporarily

1 2 Previous Next