Skip navigation

iCal Error Message 403 (iCloud)

43338 Views 25 Replies Latest reply: Feb 23, 2014 5:25 AM by Gabriel-M RSS
1 2 Previous Next
Stema001 Level 1 Level 1 (110 points)
Currently Being Moderated
Nov 8, 2011 5:03 PM

Hi Apple Users!


After giving my girlfriend access to my calenders via iCloud I get the Error Message 403. (I also got now acces to her calender.)


"The Access to the account "iCloud" is not allowed



Answer of the servers:


to process CalDAVSetPropertyQueueableOperation"


(I translated it into english, the original message is shown in german)


"Der Zugriff auf Account „iCloud“ ist nicht gestattet.



Antwort des Servers:


an Vorgang CalDAVSetPropertyQueueableOperation"


On both iPhones 4S (iOS 5.0) the calender are shown and updated correclty. Only in iCal I get the error message.


Can someone help me please?


In advance I thank you.


Yours sincerely,





MacBook Pro, Mac OS X (10.7.2), iCal 5.0.1
  • MWS57 Calculating status...
    Currently Being Moderated
    Dec 6, 2011 1:54 PM (in response to Stema001)

    Turned iCloud on and off -- problem remains.


    Removed shared calendars and rejoined -- problem remains.


    This is not resolved.

  • angel13 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 19, 2012 7:24 AM (in response to MWS57)

    Same problem just started today with iCal on my iMac.


    Tried to switch off iCal in iCloud and then on again.  Still doesn't work.


    Is there a solution to this problem?

  • angel13 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 19, 2012 7:53 AM (in response to Stema001)

    Thanks for the quick reply but that is exactly what I tried and it didn't help for my problem.


    Further exploration of the problem makes me realise that it seems to be with two new invitations which were generated by a colleague using Microsoft Outlook.  If I create an invitation in iCal myself it works without the error message but if I import his invitation it gives me the 403 error.  Up until now I have been able to import his invitations without this problem.

  • angel13 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 19, 2012 8:11 AM (in response to Stema001)

    Sorry reading your error in more detail I get the feeling our errors are not exactly the same. 


    I do not have access to my colleagues iCloud account.


    This started when I tried to import two recent meeting invitations I recieved by e-mail to my iCal. 


    The error message was identical to yours:


    The server responded:


    to operation CalDAVWriteEntityQueueableOperation.


    The result being I was unable to import the meeting.


    If I create a new invitation in iCal directly I have no problem.  And up until today I have not had any problems importing invitations from this person or anyone else using Microsoft Outlook.

  • angel13 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 19, 2012 9:03 AM (in response to Stema001)


  • rcha101 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 31, 2012 3:24 AM (in response to Stema001)

    I have this issue, turning the sync on/off seems to only be a temporary fix. God I wish Apple gets on top of these issues soon. There seems to be multiple calendar related issues with differing experiences on different devices :-(

  • MWS57 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 31, 2012 4:10 AM (in response to Stema001)

    I have the same problem which I've traced to trying to sync to a calendar in a different time zone than where I am.  When I'm overseas I get the error whenever my iCal tries to sync to my wife's calendar. When I get back home it works perfectly. I've just learned to live with it. Maybe one day Apple will fix it.

  • Almino Loiola Calculating status...
    Currently Being Moderated
    May 13, 2012 6:01 AM (in response to Stema001)

    Guys, I had the same problem. I read a post in the apple support community and realized my problem started AFTER I added my corporate email to my Apple Id Account. I just deleted it from the account and now iCal is working perfectly again. Visit and edit your accounts. Maybe it will solve your problems as well. Here's the link for the post that helped me:


    I hope this helped.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.