4 Replies Latest reply: Dec 6, 2012 1:55 AM by tomizza
Gretchen Daniel1 Level 1 Level 1 (15 points)

I have searched high and low for a solution to this, but can't find it anywhere. I share an iCal calendar with someone via iCloud. We both have read/write priveleges, but he created the calendar. In the "Get Info" for this calendar, I have Ignore Alerts checked. But every time he adds or modifies a calendar event, I get an email. How can I stop the emails? For some reason, the calendars I share with him don't generate emails to his inbox - obviously there's a setting that's different somewhere, but we can't figure out what it is. Can anyone help?


MacBook Air, iMac, iPhone, iPad, Mac OS X (10.7.2)