Skip navigation

Mouse tracking speed not saving in Lion

8654 Views 22 Replies Latest reply: Nov 20, 2013 11:22 AM by Droivenga RSS
  • Nick_de_K Calculating status...
    Currently Being Moderated
    Dec 14, 2011 12:53 PM (in response to cbronze)

    Issue poked up his ugly head again this week on my iMac. Someone tipped me to do a fix on disk permissions via the Disk Utility, didn't work... My iMac was getting a bit slow anyway so I decided to reinstall the whole thing. That did solve the problem, mouse speed settings are like I put them in after a reboot or after I disconnect and reconnect the mouse (like when using a KVM switch). I think upgrading from Snow Leopard to Lion did leave a mess behind, so it's nice to start clean again.

  • TStam Level 1 Level 1 (75 points)
    Currently Being Moderated
    Dec 14, 2011 1:13 PM (in response to Nick_de_K)

    I had this bizzarre mouse behavior as well. Oddly, it only happened with other users (both administrative and standard) but not me (also administrator). Fixed it by giving myself permissions, moving all their files to my account, deleting the other users, recreating them, and moving the files back. I believe the problem was a permissions issue as well, but no repairs worked.

     

    This was easy for me because the other users had very few files and no iTunes, iPhoto, etc.

  • Nick_de_K Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 14, 2011 1:20 PM (in response to TStam)

    @TStam

    I do think it is a permissions issue, but I didn't had to time to sort that all out. One thing that was also bugging me (and maybe has something to do with this issue) is that the iTunes windows always restored to a way to small size no matter how many times I resized it. Seems to me like a few preferences files had a read only permission or something. So for users who have the same issue and don't want to reinstall this may help a bit.

  • TStam Level 1 Level 1 (75 points)
    Currently Being Moderated
    Dec 14, 2011 1:55 PM (in response to Nick_de_K)

    You can reinstall Lion over itself and then run software update. It does not take long. I don't recommend this but have done it because I had to repair it and I could not do a clean install because I have essential Canon printer drivers from my previous SL installation. With Canon, if you upgrade from SL, your drivers stay. If you clean install and there is no Lion driver, you are out of luck. So, I am stuck.

  • shawn187 Calculating status...
    Currently Being Moderated
    Jun 6, 2012 3:39 PM (in response to JMF)

    What people's question got solved and how? Mine keeps resetting.

     

    I am dual booting and works fine on Windows boot, but Apple boot it resets to slow. I could deal if it reset to fast, but slow is painful.

  • jimmyburan Calculating status...
    Currently Being Moderated
    Jul 9, 2012 8:14 AM (in response to JMF)

    i have a mighty mouse - no additional software - mouse still resets to slow speeds. additionally annoying is my scrolling gets reverted back to factory settings too. which is insanely annoying because the checkbox is unchecked - i have to check it and then uncheck it again to make it fix itself.

     

    i can't find any plist file to delete and as i said before i am not using any additional software for my mouse.

     

    os x 10.7.4

  • RyanKennedy Calculating status...
    Currently Being Moderated
    Feb 15, 2013 12:27 AM (in response to JMF)

    I've had this problem ever since I bought my death adder, just figured out a solution last night

     

    SOLUTION: Download Razor Synapse 2.0 for Mac on Razor's website

    It will save your settings in the cloud and will remember them no matter what computer your using.

     

    That means if you use bootcamp like me to run PC games in Windows you can now finally have the same settings  between both operating systems.

     

    I hope this helps everyone who has this problem.

  • Droivenga Calculating status...
    Currently Being Moderated
    Nov 20, 2013 11:22 AM (in response to JMF)

    I'm having this problem aswell with my Razer DeathAdder, I'm on the latest iMac with OS X Mavericks.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.