Skip navigation

iVPN broke after updating devices to iOS 5.0. Any Solutions?

498 Views 0 Replies Latest reply: Dec 22, 2011 1:28 PM by J.J. Mc Kerr RSS
J.J. Mc Kerr Calculating status...
Currently Being Moderated
Dec 22, 2011 1:28 PM

Recently my iVPN stopped working. I haven't used it in a while, but this seems to have happened after I upgraded my devices to iOS 5.0/5.01. It was working successfully since I obtained the license in May. None of my settings have changed on my router, nor have they changed on iVPN. All UDP ports (500,1701,4500) are open.I  cannot connect to my iVPN any longer from any of my devices (ipad 2, iPod Touch4, or my iPhone 3GS)

    I've done all the usual troubleshooting.... Uninstall/Re-Boot/Re-install: removed files manually/Uninstall/Reinstall. Nothing works      

   The iVPN configuration seems to work without any problem from my MacBook at my office (remote location; running Snow Leopard). The same configuration works from a friend's iPhone 3GS running iOS 4.3.3. However all my devices (iPad 2, iPod Touch-4G, and iPhone 3GS) that don't/won't connect are running iOS 5.0 or 5.0.1. Is this a known problem with iVPN and do you know of have a patch?

 

Thanks

JJ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.