Skip navigation

Netflix pausing/buffering issues

304424 Views 717 Replies Latest reply: Jan 8, 2014 10:44 AM by tommy2103.87 RSS
  • demfourlife Calculating status...
    Currently Being Moderated
    Dec 28, 2011 9:25 PM (in response to googull)

    I got my ATV today.  I was pretty impressed with the unit.  Internet Radio was really cool and so was the look and feel.  Didn't feel so good when I couldn't get past 30 seconds of a movie without it buffering for another 20 seconds.  It kept doing this.  I went to my PS3 and watched the movie with no problem.  I decided to go back to my ATV and again, it buffers every 30 seconds.  What's the use of ATV if you can't even use Netlix??  This has to be a ATV issue and they better fix it fast.

  • tsdsbdkjd Calculating status...
    Currently Being Moderated
    Dec 29, 2011 8:43 PM (in response to RebeccaA)

    Well I to did just about every thing i could think of and still had the buffering issue.  I then tried changing some non network settings.  I went into settings scrolled down to HDMI and took it off auto and tried RGB High.  The results so far are positive.  I'm on my second movie with no buffering issue.  If this works I'll try the other two (RGB Low & YCbRC) and see if those have any issues. My thought is there may be some sort of buffering issue with HDMI or a incompatibility with the default settings.

    "Auto" - Default

    "YCbCr"

    "RGB High"

    "RGB Low"

  • clearsound Calculating status...
    Currently Being Moderated
    Dec 30, 2011 3:50 PM (in response to tsdsbdkjd)

    Your reply gave me hope!  But I tried all 3 manual settings for HDMI and still had the same buffering pauses.  It's a new ATV unit (foristmas) and I updated the firmware.  I also had an instance where the audio just quit part way way through the Netflix TV show, while the video kept going.  Then audio then wouldn't work on other sources until I shut off the ATV unit and restarted it.

     

    Netflix works great on my laptop, which is the only other device I have to run it on.

     

    What's the best way to get Apple's attention on this ATV problem?

  • Joseph Albanese2 Calculating status...
    Currently Being Moderated
    Dec 30, 2011 6:18 PM (in response to clearsound)

    So I was going to grab an Apple TV in the next few days but after reading this lengthy thread I might just hold off for a while.

  • dougfromnew lebanon Calculating status...
    Currently Being Moderated
    Dec 31, 2011 4:47 AM (in response to RebeccaA)

    Seriously Apple.  34 pages of posts on this issue? 

     

    I'm a huge apple fan but the netflix buffering problem is unacceptable!. 

  • clearsound Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 31, 2011 10:42 AM (in response to dougfromnew lebanon)

    IT MAY NOW BE WORKING!  Having spent several hours reading this and other posts, and trying various recommendations, Netflix performance on my ATV is now much better.  Perhaps it's even working properly - but only time will tell.  Here's what I did:

     

    1) Received new ATV for Christmas, and immediately upgraded firmware to 4.4.4 and subscribed to Netflix. Started watching a TV series, The Hour, in HD.  Experienced pauses often lasting more than 30 seconds. Checked internet speeds at Speakeasy and they were always above 7.5 Mbps download, 450 Kbps upload.  These speed tests were on a PC that was wired to the wireless router.

     

    2) Upgraded firmware in my wireless router to latest level, and reset it and the modem.  Elliminated all other router connections to be sure there was no contention for the bandwidth.  Still having similar pauses.

     

    3) Tried the "Google DNS" recommendation found at: http://www.compunoodle.com/fix-apple-tv-2-netflix-streaming-problems/  Same symptoms.

     

    4) Tried the recommendation of iiisis on 14-Dec-2011 4:36 PM at: https://discussions.apple.com/thread/3092145?start=45&tstart=0 for manually setting DNS to same as my router settings from the ISP.  No improvement. 

     

    5) HOWEVER, when I removed power from the ATV for a couple of minutes then reconnected, it seemed to go through a reboot sequence and it then worked without pauses for the remaining hour of the movie we were watching.  It was still operating fine in a couple of spot checks this morning.

     

    So where was the problem?  Which was the solution? Apparently a removal of power and reboot made the difference, but did I need the other changes as well?  It will take a few days to determine if it's working fine now, and then a few more to try removing the 2 DNS "fixes" to see if either of them made a difference.

     

    Even if my problem is now completely "solved", I'd hesitate to recommend ATV for Netflix use.  It was purchased for recreation, not for a technical challenge.  There are other boxes that can run Netflix, access Vimeo, Flickr, etc., listed on the Netflix site.

     

    I'm crossing my fingers and will report back in a week on my results.

  • NewbyMacUser Calculating status...
    Currently Being Moderated
    Dec 31, 2011 12:52 PM (in response to clearsound)

    I do not subscribe to Netflix.  I just don't care for monthly charges.  I got an ATV 2 because it costs nothing monthly.  And I can rent a movie from iTunes on demand.  I know that iTunes is a little more expensive but considering the fact that I watch on average one movie a month it works for me.  At times I have experienced the same pause problem while watching a movie from iTunes.  My internet connection has been 5MB with out fail.  When I have experienced pauses in a movie I have rebooted my Airport Extreme and then my ATV 2 in that order (good time to pop some popcorn).  Then I select resume and finish watching the movie without any further problem.  I experience the pausing problem maybe 3% of the time.  When I do the above fix has worked every time. 

  • Waymen Calculating status...
    Currently Being Moderated
    Dec 31, 2011 2:01 PM (in response to RebeccaA)

    I've been using an Apple TV for well over one month on a 6Mbps-rated DSL connection (measured 5Mbps) and I've had no problems with Netflix streaming. I guess I've watched twenty or thirty hours of content and I don't think I've had a single pause after the playback begins (and the video usually, but not always, starts after only a few seconds of buffering).

     

    However, I don't use WiFi, every media device in my livingroom is using wired ethernet. Here is my setup:

     

    D-Link DSL-520B Modem -> Apple Airport Extreme (100Mbps ethernet, bridge mode) -> D-Link DGS-10008G ethernet switch -> Apple TV

     

    All connected via ethernet with multiple devices running off of the ethernet switch. The ethernet ports on the AirPort Extreme also service a PowerPC-based Mac mini (iTunes host/server) and a Mac Pro computer.

     

    On the Apple TV, I also have the iTunes Store preference (Settings: General > iTunes Store > Video Resolution) set to standard definition (although I don't think that affects Netflix).

  • tsdsbdkjd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 31, 2011 4:29 PM (in response to RebeccaA)

    After trying some option given on here I finally managed to watch a days shows and movies without interruption.  This is what I did.  In Settings I went to audio & video and turned off Dolby digital (for now).  Under General I went to Network and then to test network.  I clicked yes when ask if I was expericing slow performance.  Next screen was download speed.  I was selecting faster than 10 Mbps however this time I went to 6 to 10 Mbps. After doing this I haven't had any issues.  If I had I was going to go down to the next option 4 to 6 Mbps. One more thing my DNS is also still at 8.8.8.8 from a previous attempt. I'm hoping this fixes the problem as every other device I have run Netflix flawlessly.  I don't believe it to be out of the woods just yet, right now I'm going into prime time and want to see if anything changes.

  • ranmck Calculating status...
    Currently Being Moderated
    Jan 1, 2012 12:34 PM (in response to RebeccaA)

    I too had no issues with my Apple TV and Netflix until the last software update. I am an Apple man with many Apple products, but seriouse I pay for a service through netflix and it works fine on all my other devices accept Apple TV. The two need to get together on this or I ditch both.

     

    I have not seen any comment from Apple or Netflix...I guess as long as they are getting their money monthly then they don't care.

     

    Whatever happened to Customer Service.

  • JT Mitchum Calculating status...
    Currently Being Moderated
    Jan 1, 2012 9:29 PM (in response to RebeccaA)

    For what it's worth, I've found that our iPhones, when plugged in, run iCloud backups that hog enough bandwidth to cause this issue. When I shut down the iCloud backups (or unplug the phones from the wall) then service goes back to normal. I'm sure this isn't everyone's dilemma, but it solves mine.

  • Waymen Level 5 Level 5 (5,635 points)
    Currently Being Moderated
    Jan 2, 2012 2:26 AM (in response to ranmck)


    ranmck wrote:

     

    I too had no issues with my Apple TV and Netflix until the last software update. I am an Apple man with many Apple products, but seriouse I pay for a service through netflix and it works fine on all my other devices accept Apple TV. The two need to get together on this or I ditch both.

     

    I have not seen any comment from Apple or Netflix...I guess as long as they are getting their money monthly then they don't care.

     

    Whatever happened to Customer Service.

     

    This discussion area isn't for customer service, it's a self-help area for users of Apple products. If you want to submit feedback to Apple then this is NOT the place to do it.

     

    Here is where you can submit feedback to Apple about the Apple TV:

     

    http://www.apple.com/feedback/appletv.html

  • Jacob Best Calculating status...
    Currently Being Moderated
    Jan 3, 2012 8:52 PM (in response to RebeccaA)

    I have an ATV2 running 4.4.4 as well as a Sony Bravia with Internet Video and auto updates turned on. Both devices are connected via Ethernet to my Airport 3rd Gen. running the latest 7.6 with no other computers or devices on the network at the time I chosse to watch Netflix. My Airport is connected to my brand new Arris Touchstone TM802 router running Optimum Boost. I do speed tests regularly and never get lower than 20Mbps down and 5Mbps up.

     

    Both devices experience buffering issues at the same time with Netflix. I have tested by starting a show on one device and when buffering starts to flair up, I stop watching and switch to the other device. Similar issues persist. The length and frequency of the buffering is slightly different on each. With ATV it is short and frequent. With Bravia it's longer and less frequent.

     

    Of particular interest is that fact that the Sony Bravia is doing all the processing of video and audio decoding internally. This rules out many of the theories involving HDMI vs. RGB, etc.

     

    I am of the belief that there must be numerous problems involving hardware, software, bandwidth, etc. that all create buffering issues for various people in various situations.

     

    For me, I feel like its 100% on Netflix end. I couldn't possible have built a more ideal network without being an IT engineer and I have tested on two completely different devices with the same results.

     

    I watch all of my content at night during prime time and mostly shows that are in high demand so it might create a higher likelihood that I will get buffering if Netflix is using geocaching.

     

    I started watching Lost from season 1 about a year ago with almost no buffering issues. Now I am up to season 4 and the buffering happens on almost every episode.

     

    Coincidence?

     

    Suggestions for me to test additional aspects knowing my setup?

     

    Thanks!

  • Jacob Best Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2012 9:04 PM (in response to Jacob Best)

    Just one correction -Arris Touchstone TM802 is my cable modem not my router. One idea I had was to remove the Airport completely and test each device connected directly to the modem when buffering flairs up.

     

    Thoughts?

     

    Thanks!

  • rwross1776 Calculating status...
    Currently Being Moderated
    Jan 4, 2012 7:10 PM (in response to Jacob Best)

    I agree with Jacob that there are likely several factors that, in aggregate, create this issue.

     

    For example, I seldom run into these issues when:

    • Viewing off peak hours
    • Viewing low def content
    • Viewing low interest content, i.e., documentary on egyptian mummification techniques in high def

     

    It follows that my most frequent problems occur during peak times when viewing high usage content in high def.  The more factors...the more I have issues.

     

    This would lend one to think it's pretty much all a Netflix issues however a reboot of the TV either by removing power or holding down the Menu+Down keys elimitates the issue for, on average, two days.

     

    This leads me to think that the TV has some capacity to correct for Netflix buffering errors, but that such capacity degrades over time thus necessitating the reboot.

     

    OS 4.4.3 would pop up an error message about there being a content error, but with 4.4.4 release it just pauses and stutters.  While that is preferable to a relatively useless error message, the experience is far from acceptable.

     

    As an aside, I'm on wired ethernet, using a gen 3 Airport Extreme and a 20 Mbps cable connection.

     

    I don't seem to recall having these issues prior to OS 4.x, but could be mistaken on that front.

     

    Bottom line...I'm not sure sure how/if any work arounds will help, but am certainly intersted in following this rather mammoth thread to gain insight from the community.  Oh, and, no, I don't consider an almost daily reboot of my TV as a workaround.

     

    Thoughts...

1 ... 32 33 34 35 36 ... 48 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.