Skip navigation

Carbonite Takes Over My Processor!

12743 Views 54 Replies Latest reply: Mar 31, 2014 6:36 AM by Allan Eckert RSS
1 2 3 4 Previous Next
mr.bill Calculating status...
Currently Being Moderated
Jan 5, 2012 8:38 AM

Hello- Has anyone else noticed that Carbonite sends the processor utilization to over 100%? This seems to be pretty constant and the only way to stop this is if I turn off Carbonite.

 

Any thoughts or anyone else noticed this?

 

Thanks!

MacBook Pro, Mac OS X (10.6.5), iMac, MacPro, Mac 128, Newton, Apple II+, Atari 2600
  • skybax Calculating status...
    Currently Being Moderated
    Jan 19, 2012 6:32 AM (in response to mr.bill)

    Same here.  Carbonite nearly completely locks up my computer.  I can only due very minimal functions and must unintall or disable Carbonite and reboot.  So, that is what I do to back up using Carbonite - reinstall it, let it back up and uninstall it once every week or so.  I have called them and emailed them - they admit there is a bug but have done nothing.  I think it is a conflict with Time Machine but I don't know that for sure.  I don't see to many posts on this problem so it may just be something about our setups.  But it is a huge problem for me that I cannot find a workaround other than what I mentioned above.

  • noondaywitch Calculating status...
    Currently Being Moderated
    Jan 19, 2012 8:40 AM (in response to mr.bill)

    If it's problematic, ditch it and use CarbonCopyCloner or SuperDuper instead. Both are well proven.

  • phillmack Calculating status...
    Currently Being Moderated
    Feb 3, 2012 2:00 PM (in response to mr.bill)

    I've endured this problem since installing Carbonite four months ago and have to do the same as skybax, though I usually only have an error free run for a few days. I notice that there is a lot fo flack about Carbonite not running on Lion, so a Mac OS X upgrade will not help me.

     

    Locking Preferences seems to extend MTBF a few days.

     

    I am considering using Arc but having paid a lot up front for the Carbonite service I hope the bug gets fixed.

  • Allan Eckert Level 8 Level 8 (39,490 points)
    Currently Being Moderated
    Feb 4, 2012 8:20 AM (in response to mr.bill)

    I tested Carbonite long before Lion came out. The part that was the breaking point for me during my testing was the inability of Carbonite to be able to restore databases from Apple products, such as iPhoto and Aperture. It seems that it is too dumb to be able to restore them in a usable format.

     

    I use SuperDuper and I have it schedule to do automatic backups for me.

     

    Allan

    MacBook Pro, Mac Pro,, Mac OS X (10.7.2), 12 GB RAM, 3.5 TB, iPhone 4, Nikon N80, D70 and D300 Nikon Cools
  • Invervar Calculating status...
    Currently Being Moderated
    Mar 19, 2012 4:41 PM (in response to mr.bill)

    This was happening to me. Very high processor usage with Carbonite. A quick check of their web support pages suggested that a faulty disk sector or somesuch might cause this problem. Restarted with Cmd-R and ran a disk repair. Fixed the disk gremlins. Restarted and Carbonite back to normal - low CPU usage. Problem appears solved. Try checking your disk for problems.

     

    Colin

  • MrMinnMac Calculating status...
    Currently Being Moderated
    May 8, 2012 3:23 AM (in response to mr.bill)

    I'll lend my voice to the chorus here... I have used Carbonite on my v10.6.8 Snow Leopard MacBook without much of a problem for more than two years until recently.   (If you don't count the trip to the Genius Bar to ascertain why my fan seemed to be constantly running.)  Within the past six months, Carbonite has begun to hog most of my processor at very inopportune times.

     

    Recently, it has begun to run backups far too often (and for far too long.)  I called Carbonite a few days ago and was passed to a second-level support tech, who I allowed to take control of my computer.  I watched as he jumped through the depths of the various Carbonite file trees, deleting files as he went.  For a day or two after that, it ran fine again.  And then the problem returned.

     

    Last night, for example, it supposedly began a backup at midnight... but five hours later it was still churning away, "backing up."  Unless Casper the Friendly Ghost was downloading HD feature films all night, there couldn't have been any new files put on my hard drive that needed to be backed up. 

     

    Like many here, my only work-around has been to Pause/Unpause Carbonite, and occasionally Re-Install the application.

     

    Could my MacBook power settings have anything to do with the problem?  My settings are set to put both the computer and display to sleep after ten minutes of inactivity.  Also, the box labeled "put the hard disk to sleep when possible" is checked.  Is Carbonite being stopped when my machine goes to sleep, and restarting when I wake it up? 

     

    I don't think that is the issue - the backups still run too often and too long while I'm actively using the machine.  But I may change the power settings just to test the theory.

     

    If that doesn't work, I may jump ship to something else for my offsite backup.  (I don't back up locally, to another hard-drive.  Not since I had one go down and wipe some important photographs.)

  • fred briggs Calculating status...
    Currently Being Moderated
    May 9, 2012 8:57 AM (in response to mr.bill)

    I couldn't figure out why the fan on my 20" 2008 iMac would run from cold start when all my iMacs have been awesomely quiet. A look at Activity Monitor showed the CarboniteDaemon hogging 196%.

    Carbonite sucks CPU.png

    ***? -- I wasn't online and Carbonite was not actively backing-up squat. System Preferences would hang when I went to the Carbonite pane necessitating a force quit. I did a restart and was then able to open System Pref and hit Uninstall, then remove every related file I could find. I can't have a fan running while I'm working on audio or tolerate this sucker punch to the CPU. 

     

    I suppose I could back-up with Carbonite week to week by downloading the app, running it and then deleting it each time, but this really defeats the whole purpose of easy back-up, doesn't it? I've paid upfront for three years of Carbonite and I'm not happy about having to troubleshoot and do workarounds. 

  • Allan Eckert Level 8 Level 8 (39,490 points)
    Currently Being Moderated
    May 9, 2012 10:01 AM (in response to mr.bill)

    When you do be sure that you test any Apple applications that use databases such as iPhoto, Aperture and iTunes. It appears from my testing that the online backup solutions are extremely weak in ability to restore them to your system in a usable fashion.

     

    Allan

  • phillmack Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 9, 2012 4:30 PM (in response to mr.bill)

    mr.bill and fred briggs et al

     

    I have endured the same problems on my iMac, and had a 3 yr Carbonite subscripton. The good support was there but Carbonite couldn't run for a week on Leopard. I have been using Macs forever and hadn't come across such an irksom program - it was like a Windows virus.

     

    Ended up moving my subscription to a Windows variety - 14Gb backup took +10 days = bottleneck their end.

     

    For my iMac I now use Arq, no dramas.

     

    Phill

  • Jeff Kelleher Level 4 Level 4 (3,015 points)
    Currently Being Moderated
    May 9, 2012 6:33 PM (in response to skybax)

    I use CrashPlan. Never actually tried a recovery, but it doesn't seem to have any effect on my system.

  • Allan Eckert Level 8 Level 8 (39,490 points)
    Currently Being Moderated
    May 9, 2012 6:50 PM (in response to Jeff Kelleher)

    A backup plan that has never been test by recovery of data is worthless in my opinion.

     

    Allan

  • Jeff Kelleher Level 4 Level 4 (3,015 points)
    Currently Being Moderated
    May 9, 2012 7:14 PM (in response to Allan Eckert)

    Agreed.

    I have an external HD that I use to make a weekly backup, since one backup is not a backup. I can see that one, and it works.

    I just tested the restore capability of CrashPlan on a couple folders. It worked. In all sincerity, you're right, and I can't believe I haven't tested CrashPlan before now.

1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.