Skip navigation

can not sync pages documents

4493 Views 9 Replies Latest reply: Jan 5, 2012 5:39 PM by junefromcanberra RSS
Derryl S Level 2 Level 2 (185 points)
Currently Being Moderated
Jul 17, 2010 9:31 PM
After initially being able to sync Pages documents to the iPad, now no pages document will sync.

When I add the document in the apps window, the iPad quickly flashes that is syncing and then the goes back to the normal screen.

I have deleted the file on the apps page, renamed it, tried to sync again as well as other Pages documents and nothing new will appear on the iPad.

When I have saved the Pages docs as PDF and sync them, they immediately appear so I know I am following the proper procedure.

In an experiment I sent an email with the same file attached, opened it in Mail on the iPad, then chose to open the file with Pages and voila, the file appeared in the Pages documents on the iPad!

I know procedure HAD worked normally previously, but it won't now. The iPad has also been updated with the new iOS, so perhaps this is the cause of the problem of not being able to sync a Pages document (which I would not be able to fix).
G4 1.8 Ghz dual Quicksilver, Mac OS X (10.5.8), 1.12 GB ram, 1.33 TB storage on 2 internal, 2 extenal firewire, iPad
  • RooneyR Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 18, 2010 7:06 PM (in response to Derryl S)
    Yes, same problem. It all worked fine when I got the iPad, but not now. I'm most interested in getting Numbers sheets on to the iPad via App Synch, but can't do it now. I have updated the iPad software, so I'm guessing it's a software change too.
    MacBook Pro, iPhone 4, iPad, TiBook, PB 250, Mac OS X (10.6.4)
  • Pietro Esteves Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 19, 2010 4:15 PM (in response to Derryl S)
    Are you sure you haven't tried the Documents tab on the device's Sync Menu?
    PC..., Windows 7, Windows 7 Ultimate, 120/250 GB (HD) 1 GB (RAM)
  • RooneyR Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 24, 2010 3:18 PM (in response to Derryl S)
    An update to a previous post...

    I fiddled with this a long time, and it looks like I missed a step in bringing in Numbers spreadsheets and Pages docs. I loaded the spreadsheets in iTunes Apps page File Sharing section at the bottom, synched, and... no new versions... UNTIL I clicked on the file folder on the right of the menu bar in the My Spreadsheets or My Documents window on the iPad, which opens the Spreadsheets/Documents Import list. I clicked the new ones, and in they came. So it does indeed work... without even hitting the Synch button in iTunes. A little byzantine, perhaps, and you'd think with Mobile Me and apps like Air Sharing (which I use for documents that don't need to be modified on the iPad and iPhone) they could figure out a way to make this a little easier.
    But the synch does work... with one extra step!
    MacBook Pro, iPhone 4, iPad, TiBook, PB 250, Mac OS X (10.6.4)
  • riedgode Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2011 11:04 AM (in response to Derryl S)

    Thank you very much. Had the same Problem. -Solved with your help.



  • junefromcanberra Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 5, 2012 5:39 PM (in response to RooneyR)

    Thanks for your help. I had the same problem, now sorted. Cheers


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.