Skip navigation

Photostream in Aperture again...

213 Views 0 Replies Latest reply: Jan 17, 2012 2:30 AM by DaPhil RSS
DaPhil Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 17, 2012 2:30 AM

Hi there,

Apterure lately always asks me to activate Photostream although I did that before! I've been having this problem before, along with some missing photos. But that was solved due to an update! Now, the problem arises again! Is anyone else having that too?

MacBook Pro mid 2009, Mac OS X (10.7.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.