Skip navigation

root certificates

10621 Views 19 Replies Latest reply: Mar 4, 2014 4:17 PM by askdesign RSS
1 2 Previous Next
Kevin Bean Calculating status...
Currently Being Moderated
Dec 10, 2011 4:58 PM

I have an issue with Microsoft Entourage and my Mac. The error is: "Unable to establish a secure connection to pop-sbc.mail.amodns.net because the correct root certificate is not installed." It tells me to go into Keychain Access and add a certificate. I am not following where in the utility that you can add a certificate.

 

Has anyone else experienced this issue and what would the steps be to correct the issue.

 

Thanks,

AirPort Extreme, Mac OS X (10.6.7)
  • X423424X Level 6 Level 6 (14,190 points)
    Currently Being Moderated
    Dec 10, 2011 7:18 PM (in response to Kevin Bean)

    I did a google search on this topic and found a number of hits.  Maybe one of those hits will provide you with a solution.

  • iChop Calculating status...
    Currently Being Moderated
    Dec 13, 2011 6:17 PM (in response to Kevin Bean)

    Had the same problem, come to find out ATT has changed their email setting again...

     

    "Note: AT&T's POP/SMTP settings have recently changed to inbound.att.net and outbound.att.net. However, if you are using the old settings, they will continue to work."

     

    Work until this week I guess...

     

    Here is the link and the new settings:

    Email server settings (POP and SMTP)

    The following mail server settings will work with all AT&T email domains: @ameritech.net, @att.net, @bellsouth.net, @flash.net, @nvbell.net, @pacbell.net, @prodigy.net, @sbcglobal.net, @snet.net, @swbell.net, @wans.net.

     

    Email Program Settings Field:Enter:
    Incoming (POP)inbound.att.net
    Outgoing (SMTP)

    outbound.att.net

    (requires authentication)
    Incoming mail server:POP3
    Incoming/Outgoing User Name:Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #:995, secure connection (SSL) checked
    Outgoing mail port #465, secure connection (SSL) checked

     

    Note: When updating the secure server settings, check the SSL check box first and then update the port number if necessary.

  • frumpy79 Calculating status...
    Currently Being Moderated
    Dec 15, 2011 12:52 PM (in response to iChop)

    Thank you for the information from the ATT web site.  It worked for me.

  • Hugh Piercy Calculating status...
    Currently Being Moderated
    Dec 23, 2011 5:47 PM (in response to iChop)

    Looks like it worked for me as well.  You would think ATT would send you an email when they make a change like this.

     

    Thanks, this saved me a lot of time tracking down the solution myself!

  • DD445 Calculating status...
    Currently Being Moderated
    Jan 2, 2012 1:12 PM (in response to Kevin Bean)

    I had the same problem with Entourage 2008 on my black MacBook.  Updating my sbcglobal.net accounts to the new inbound/outbound att.net settings fixed the "correct root certificate is not installed" problem.  I spent way too much time researching this; just unbelievable that att never contacted its customers with this change.

  • dougster1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 10, 2012 10:03 PM (in response to Kevin Bean)

    I am having the same problem--made the changes suggested, but still can't get it resolved...

  • Russ G Calculating status...
    Currently Being Moderated
    Jan 20, 2012 1:18 PM (in response to Kevin Bean)

    I had the same problem, intermittently anyway. In speaking with an AT&T rep I learned that the problem may go away if you use your browser to log into your mail account periodically. If you don't log in that way then after a period of time you will be given one of those jumbled passwords on your monitor that you have to type into a text field in order to proceed. Since this cannot be done with Entourage, that's where the glitch may originate: Entourage receives the query to type in the password jumble and chokes on it because it isn't a web browser. The fact that you get one of these text jumbles when using your borwser indicates it's been a long time since you logged in with your browser. Try logging in that way and see if the problem goes away.

     

    BTW, I tried changing my server settings as indicated in the post by iChop (above) but it didn't help. I also confirmed with the AT&T rep that the previous settings I had were correct pop.att.yahoo.com and smtp.att.yahoo.com. HTH.

  • DorothyDotts Calculating status...
    Currently Being Moderated
    Jan 26, 2012 10:53 AM (in response to iChop)

    Hello iChop,

    Thank you very much for your reply to Kevin Bean -- that answer was just what I needed! Changing the old POP and SMTP from names with Yahoo in them to inbound.att.net and outbound.att.net immediately fixed my difficulty in Entourage. (aside: looks like AT&T is dumping Yahoo too.)

    --

    They should change your rating from 'Helpful Answer" to "Correct Answer"

    thanks again, DorothyDotts

  • CSE Calculating status...
    Currently Being Moderated
    Feb 1, 2012 9:09 AM (in response to iChop)

    Worked for me too!

    Thank you, thank you, thank you!!

     

    Cliff

  • TlCarman Calculating status...
    Currently Being Moderated
    Feb 2, 2013 10:57 AM (in response to iChop)

    Thanks a lot for the tip! It worked like a charm...

  • L. lore Calculating status...
    Currently Being Moderated
    Feb 22, 2013 11:17 AM (in response to Kevin Bean)

    I just called AT&T support to help me with my Entourage account settings so that I could get rid of the error boxes that say I need the correct root certificates. They want to charge $15/ mo for 1 year or $49 for one time fix.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.