6 Replies Latest reply: Nov 30, 2012 5:19 PM by pat412
nzalyson Level 1 Level 1 (0 points)

I've set up home sharing on 2 computers at home but can't see the 'share' icon anywhere and can't see any other libraries except my own.  Please help

  • 1. Re: home sharing
    Rosewest Level 1 Level 1 (0 points)

    I have the same problem.  I followed the instructions exactly.  My two computers are on the same local network, I turned on Home Sharing from the Advanced tab, I'm using the same ID for both computers, and I've selected "Share my library on my local network" from Edit>Preferences>Sharing. 

    Capture.PNG

    This is all I see on both computers.  I cannot drag and drop any songs into the folder.  What am I doing wrong?

  • 2. Re: home sharing
    abi.z Level 1 Level 1 (0 points)

    I have this problem too! I just downloaded the latest version of itunes (10.3.1) and I can't even SEE the home sharing button.

  • 3. Re: home sharing
    powdrsnow Level 1 Level 1 (40 points)

    abi.z,

     

    The latest version of iTunes is 11.0 which came out yesterday.  Is that what you downloaded?  If so, Home Sharing can be accessed from the popover (click on the button at the top left corner below the play controls)

     

    To turn on Home Sharing, go to File > Home Sharing in the menu.

     

    If you want the classic sidebar to show your Home Share, you can turn on Sidebar by going to View > Show Sidebar from the menu.

  • 4. Re: home sharing
    abi.z Level 1 Level 1 (0 points)

    Yes, that's the one I downloaded, and I know where the home sharing icon is supposed to be, but it just isn't there! I'm going to try downloading it again, but if you have any other tips please feel free to share.

  • 5. Re: home sharing
    sheltonjb Level 1 Level 1 (0 points)

    help!

     

    i've just brought a new laptop, trying to transfer itunes onto it following the itunes home sharing guide, but, the guide is for itunes10. itunes 11 is totally different, i've been messing about with it for over 2 hours now and got no where. it's actually making me feel sick!

  • 6. Re: home sharing
    pat412 Level 1 Level 1 (75 points)

    I turned off Home Sharing on both of my computers, turned it back on & then the icon showed up properly.