Skip navigation

iMovie '11 stalls when generating poster images

3109 Views 19 Replies Latest reply: Jan 24, 2012 2:50 AM by John Cogdell RSS
  • AppleMan1958 Level 7 Level 7 (27,335 points)
    Currently Being Moderated
    Jan 13, 2012 9:52 PM (in response to golfsiss76)

    It sounds like you don't have iMovie 11, which this thread is about.

     

    You may have iMovie 09. Check iMovie/About and see if it says version 8.0.6.

    If so, you might try dragging com.apple.imovie8.plist to your desktop and restart iMovie. If all is well you can move the com.apple.imovie09.plist file from your desktop to the trash.

     

    If you have iMovie 08, which is version 7.1.4, drag com.apple.imovie7.plist to your desktop and restart iMovie.

     

    Trashing the preferences file may have nothing to do with your problem, but it can't hurt anything. You will need to go into iMovie/Preferences and reenter your preferences after you do this.

  • John Cogdell Level 5 Level 5 (4,595 points)
    Currently Being Moderated
    Jan 14, 2012 12:04 AM (in response to golfsiss76)

    golfsiss76 wrote:

     

    Thank you, I am in preferences, but do not see the file.  Sorting alphabetically, I see com.apple.ilife09.plist and then com.apple.ipod.plist.  No imovie.  I have a MAC 10.6.8 if that helps.

     

    You need to be in your (user name) Home Library folder - not in the Library folder at the top level (found under Macintosh HD/Library). As you are on Snow Leopard (Mac OS X 10.6.8), click on your user name in the left hand column in Finder - you will then see your Home Library folder in the next column (when in column view).

     

    As previously mentioned in this thread, when running Lion (Mac OS X 10.7.2) the Home/Library folder is now hidden. To access it, click on the Desktop so that you are in Finder view. Now Option>Click on Go in the menu. The Library folder will appear in the drop-down list.

     

    If you are on iMovie '11 (version 9.0.4) the preference file is named "com.apple.iMovieApp.plist". If you are on an earlier version the .plist file will have a similar name (as mentioned by AppleMan1958). Most files have a version number in their name, but some earlier versions don't. All will begin with com.apple.iMovie and end with the extension.plist. So, for example, for iMovie '09 (which you appear to be running)., the preference file will be named "com.apple.iMovie8.plist".

     

    John

    MacBook Pro 15, Mac OS X (10.7.2), Sony DCR-TRV20E; Sony HDR-SR7
  • golfsiss76 Calculating status...
    Currently Being Moderated
    Jan 23, 2012 7:34 PM (in response to John Cogdell)

    Thank you,

     

    I did move "com.apple.iMovieApp.plist" to the trash.  The import window opens, but zero clips are in the viewer when I import from camera.  I did archive, and it did so, and then tried to import but the viewer is blank with this method. 

     

    I am again using the MacBook Pro to import my son's basketball game and would prefer to use the Imac.  Do you have any idea?  The SD Card reader and the SanDisk card work fine on the MacBook Prol  So, there must be something wrong with Imove on the Imac.

     

    Your help is appreciated!

  • golfsiss76 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2012 7:42 PM (in response to golfsiss76)

    and when I just went to close Imovie, the "Generating Poster Images" box reappeared and the programs appears to be stalled again.

  • John Cogdell Level 5 Level 5 (4,595 points)
    Currently Being Moderated
    Jan 24, 2012 2:50 AM (in response to golfsiss76)

    This Macworld article may help. It describes how to use the iMovie Drop Box (in conjunction with Image Capture) to import video when iMovie refuses to import directly, or when the video imports to iPhoto instead.

     

    http://www.macworld.com/article/163004/2011/10/import_camera_videos_directly_int o_imovie_11.html#lsrc.mod_rel

     

    If that doesn't do the trick, you may have to reinstall iMovie on the iMac. The following Apple article provides advice on iLife Troubleshooting Basics for iLife '08 and '09. It includes references to reinstalling any of the iLife applications running under Mac OS X 10.5 Leopard and 10.6 Snow Leopard. There may be similar instructions online for Mac OS X 10.7 Lion. If previously downloaded from the Mac App Store, you may be able to re-download iMovie (version 9.0.4 - also known as iMovie '11). Here's the link to the troubleshooting article:

     

    http://support.apple.com/kb/TS3249

     

    John

    MacBook Pro 15, Mac OS X (10.7.2), Sony DCR-TRV20E; Sony HDR-SR7
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.