Skip navigation

"server does not allow relaying" email error

395938 Views 124 Replies Latest reply: Mar 22, 2014 4:33 PM by Renata.feffer RSS
  • deborah235 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 26, 2012 3:43 AM (in response to deborah235)

    Turned off the Bcc aNd now all is great......thanks!!!!!

  • deborah235 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 26, 2012 1:06 PM (in response to deborah235)

    Hey what do you know about iPad and sprint.... We are wireless but can't get the printer to work with my iPad....any suggestions?

  • Richard Insall-Jones Calculating status...
    Currently Being Moderated
    Jan 26, 2012 3:09 PM (in response to deborah235)

    Try Printopia - worked for me

  • Smart-E Pants Calculating status...
    Currently Being Moderated
    Jan 26, 2012 9:02 PM (in response to krystalmaree)
    1. Whats Up, Im a NewBie To Posting On Forums But After Going Through This " Incorrect Settings for Outgoing Mail" Always Getting Rejected When Nothing Was Wrong. Well I Figured out a STUPIDLY SIMPLE Way To Correct This.
    2. Now keep In Mind I Use AOL For My Incoming N Outgoing MAil Through the Stock, Original(whatever u call it) Mail Server(app). Also, I Was Mainly Having A Problem With The Outgoing Mail, Nothing Wrong With Incoming, As  How Most Ppl Are Encountering This Problem..So..
    3. 1. Go To "Settings".
    4. 2. Click "Mail,Contacts,Calendars.
    5. 3. Click Your Account Tab To Bring Up The Next Window. Click The First Tab That Say " Accounts<epmty Space>Your U/N@...." In My Case It Says "".
    6. 4. Now The Account Information Screen Will Pop Up. Under 'Name' No Name Is Necessary.
    7.    Address Should Be Your Email Address, for example, . Enter Your Password. By Now The Next Field "Description" Should have Automatically Inserted Itself With The Correct Name or Title.
    8. 5. Under Those Previous Fields Is The 'Outgoing Mail Server' Tab, Click it!
    9. 6. Most Important Steps Are Next... Click The Primary Server Tab To Bring Up The Account Information.
    10.   Make Sure The Server Switch is TURNED OFF . You Can Delete Your Info If You'd Like To, But it doesn't Make A Difference Either Way. Select The Done Button in The Upper Right Corner Of the Screen to Verify TheSettings And That The Switch Is OFF.
    11. 7. Next, Your Going To Create A "Secondary", OTHER SMTP SERVER, So Click ADD SERVER...>
    12.   Three Fields Will Appear, They Are; HOST NAME , USER NAME , and PASSWORD.
    13. 8. In The HOST NAME Field, Enter SMTP.youreMailProvider.COM  Mine Shows SMTP.AOL.COM .
    14.    In The USERNAME Field Your Going To Want To Put Your Username MINUS THE "@....". For Example, Take The Username I Used Earlier"" All You Should Enter Is = 'JohnDoe189' There Is No Need For The "@..." Since It Was Entered Earlier In The Main Account Settings.
    15.    In The PASSWORD Field....You Got It Right! Put In Your Password! Click The Save Button in The Upper Right Corner Of The Screen to Save The Information And To add The Server To The List. It Take A Couple Seconds To Verify the Info.
    16. 9. Now The SMTP Screen Should Appear With The PRIMARY SERVER TURNED OFF , With The Secondary Server Selected And Showing "ON" Its Looks The Same, Only Difference Is, WHAT I BELEIVE, Is That Everyone Is Adding The [suffix?] "@..." , , etc, Into The Username Field When It Doesnt Need To be And Shouldn't Be There
    17. Its Been 2 Days With Out A Problem, And I live Off My iPhone. So Im Pretty Sure You Wont Have A Problem.
    18. Hope This Works For All The People Going Through The Same Problem, And Trust Me ITS A LOT oF People.
    19. I Have Yet To See The Same List Of Instrunctions To Fix This, So If It Works, Show Me Sum Love! Id Appreciate The Thanks n Knowing That I Helped.
  • deborah235 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 27, 2012 3:38 AM (in response to Smart-E Pants)

    Hey, that issue was I need to know how to send to my wireless  printer. It's an HP Photosmart110 and and I have been trying to follow the Eprint app on my iPad but nothing.... Can you help with this?

  • anhstolt Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 27, 2012 4:01 AM (in response to krystalmaree)

    Hi Deborah235


    try airprint from the apps store , this worked for me on a Ipad2 , the HP 110envy is supported by this app , but i know not all printers are.


    heres a info link but download the free app via the Ipad.


    good luck


    anhstolt from the uk.

  • Ipadlv Calculating status...
    Currently Being Moderated
    Feb 3, 2012 4:48 AM (in response to worapoj)

    Thank you very much for your instructions on this iPad email configuration.  They worked perfectly.

  • LondonGuy76 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2012 9:13 AM (in response to Ipadlv)

    I now have a similar problem. I've got an iPhone 4 with iOS 5.


    When I'm trying to send an email through 3G I get an error message saying:


    "A copy has been placed in your outbox. the recipient "%@" was rejected by the server because the user is unknown"


    It's fine when I'm connected to my wireless router though.


    Is this the same problem, but just with a different error message?

  • LondonGuy76 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2012 9:14 AM (in response to LondonGuy76)

    I should probably add I don't have a username and password for the outgoing server.


    My network insists I don't need it.

  • LondonGuy76 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 7, 2012 4:08 PM (in response to LondonGuy76)

    I think I can safely say that error message is the same problem.


    I had to phone my network provider had get them to tell me what the username and password is for the outgoing server (they didn't know that was the solution). Problem solved so far.


    In my case I also had to change the port number to 587. That probably varies depending on the network.

  • sscottm99 Calculating status...
    Currently Being Moderated
    Feb 13, 2012 5:11 AM (in response to krystalmaree)

    Ive had the same problem, and none of those posted on here have helped me, so ive tried this and it worked.

    click settings, then mail contacts and calendars, then under accounts click your email account. Then click your email address. Under the header OUTGOING MAIL SERVER, click the Under primary server, I found it impossible to check if the password was correct because you cant select it, even though the cirles are there implying you have put a password in. (maybe this is the root of the apple ios 5 problem where a glitch is changing this password) anyway,under primary server, switch the server off. Yes, off.


    Click done and it automatically takes you back a page, so then under other smtp servers click add server. then fill in as follows.


    USERNAME; type your email address everything up to but not including the @

    PASSWORD; Type your password.


    Then click save.


    Since doing this I now have the email working on my ipad2. Hope this can help for others experiencing this frustrating problem.

  • kb10746 Calculating status...
    Currently Being Moderated
    Feb 27, 2012 7:02 PM (in response to krystalmaree)

    Adding the user name and password to outgoing mail server worked for me!!
    Thank you for the suggestions!

  • bluesurfertodd Calculating status...
    Currently Being Moderated
    Mar 11, 2012 5:32 PM (in response to worapoj)

    thanks worapoj


    this worked fine for me , iphone 4, mail account with optus australia.

  • consie Calculating status...
    Currently Being Moderated
    May 9, 2012 8:59 AM (in response to dannopelli)

    Thank you so much Dannopelli for this information below!!

    It fixed the problem


    If this is an AOL issue try this:

    On your iPhone:

    -Select Settings

    -Select Mail, Contacts, Calendars

    -Select your account

    -Select SMTP from the Account Info Page

    -Select SMTP from the SMPT Page

    -From the page

    -Check that the Server is ON

    -Check that the Host Name is

    -Check that your User Name is correct

    -Check that you Password is correct

    -Check that Authentication is set to Password

    -The Server Port should be 587

  • Floyd1878 Calculating status...
    Currently Being Moderated
    May 10, 2012 5:03 AM (in response to sscottm99)

    This worked for me. Thanks very much Scott.

1 ... 4 5 6 7 8 9 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (2)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.