Skip navigation

iPhone 4S - Outgoing call no audio

763116 Views 2,665 Replies Latest reply: Apr 14, 2014 11:52 AM by ramgood RSS Branched to a new discussion.
  • Eun2 Calculating status...
    Currently Being Moderated
    Jan 27, 2012 5:54 AM (in response to SR450211)

    Well thanks for that useful contribution.

  • JanRuben Calculating status...
    Currently Being Moderated
    Jan 27, 2012 6:54 AM (in response to TheAmdMAN)

    Hi

     

    I´ve just tried to shut down all the notifications in the notificationcenter. After shutting down the phone and on again, it appered to work normal again. Could ether one of you try the same ? maybe it resolves some of the problems until Apple sorts it out.

     

    Regards

    Jan

  • nvcs Calculating status...
    Currently Being Moderated
    Jan 27, 2012 7:23 AM (in response to TheAmdMAN)

    Ok you guys,

    Yesterday I just did what Bramson suggested. I've downloaded the 800 Mb file and had it installed on my iPhone 4S 32G W. The only difference: instead of clicking the 'restore' button I used the 'check for update' button and also I have a MacBook so my hit key was 'alt'... not 'shift'.

    Therefore and for the time being, my phone is working without this issue in every single number that I've dialed.

    Lets see how it works out in the next days.

     

    Thanks.

     

     

    try this link

    http://www.multiupload.be/UN5F70GHG0

    had installed it by pressing shift and click restore,than choose this downloaded file and let install.don't even need dev-account.it worked for me!installed it now 2weeks ago,made aproximately 70calls,none with the audio problem.battery lives a little longer now,2 days at medium usage.

    hope i could help you

    grtz

    --------------------------

  • Gretztian Calculating status...
    Currently Being Moderated
    Jan 27, 2012 8:23 PM (in response to JanRuben)

    Hi

     

    since 3 days i facing a audio problem on my iphone 4. When i call somebody they can't hear me at all. I was surprised that this problem showed up just 3 days ago while i already use iOs 5.01 a while. So yesterday i have make a reset but the problem remains. I have tryed many things and have surfed the net until i have tryed this morning the tip from janruben. Just empty the Notification Center and restart the phone. It worked in my case. Since then i have make 4 calls and all seems normal whitout any audio issues. I thank you janruben u have make my day by solving this problem. Thats why i replay to ur coments to animate this big comunity to help each other. In the meantime i wait until apple get this bug fixed....

     

    Thanks and best regards

  • Czolgosz Calculating status...
    Currently Being Moderated
    Jan 27, 2012 11:19 PM (in response to JanRuben)

    JanRuben can you switch on the notification center again then? Because I need notifications just as phone calls!

  • EdHart Level 1 Level 1 (40 points)
    Currently Being Moderated
    Jan 28, 2012 12:24 AM (in response to JanRuben)

    Empty Notifications Center and reboot made no diference here.

  • Eun2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 28, 2012 2:49 AM (in response to TheAmdMAN)

    Vodafone UK sent me new SIM, restored phone to factory settings as suggested by Apple support I.e. none of my apps etc installed, notification services off but still same problem. Off to Apple shop tomorrow!

  • ahmed221 Calculating status...
    Currently Being Moderated
    Jan 28, 2012 6:16 AM (in response to Eun2)

    After the phone got replaced - over 24 hours of talk time, Siri operating fine and the battery is much much better. REPLACE YOUR PHONE!

  • brandyn.cook Calculating status...
    Currently Being Moderated
    Jan 28, 2012 6:28 AM (in response to TheAmdMAN)

    Well guys it's been a while since I've posted but I thought I'd update you. Beta 3 had solved my audio issues but other issues arose so I restored to 5.0.1. Back came the audio issues. I decided to make the 2 hour trek to my nearest apple store and exchange my phone. So far, no audio issues, screen issues or battery issues. It was a black box replacement that had 5.0.0 installed. Serial number begins the same as the one with the audio issues.

     

    I have no idea what causes this issue and whether or not it is hardware, software or a combination. All I know is now my phone works as a phone and I am once again a happy camper.

     

    Good luck everyone.

  • SpAwN_BG Calculating status...
    Currently Being Moderated
    Jan 28, 2012 7:42 AM (in response to brandyn.cook)

    To Brandyn.Cook

     

    What kind of other problems did you have with beta 3?

     

    What S/N was your previous and what is your current phone?

     

    Thanks!

  • Nabilna2001 Calculating status...
    Currently Being Moderated
    Jan 28, 2012 11:27 AM (in response to brandyn.cook)

    I just updated to 5.1 B3 seems OK.

    but truly curious what other problems would arise as brabdyn.cook says

    please give us more details

  • brandyn.cook Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 28, 2012 11:44 AM (in response to SpAwN_BG)

    Hey dudes,

    Sorry for the delay I had to finish work.  So the problems I was having:

    - Siri would work once, then she wouldn't work again.

    - I couldn't end calls.  I could go to the home screen but the green bar on the top wouldn't go away and the timer kept running.

    - And it seemed laggy.

     

    Now these issues could have been resolved with a clean install (I installed B3 over top of 5.0.1) but I didn't bother with that. 

     

    Both device serial numbers began with C38.  Not sure if you need more than that or not.  Any other questions guys just let me know.

    Brandyn

  • lurz Calculating status...
    Currently Being Moderated
    Jan 28, 2012 2:33 PM (in response to TheAmdMAN)

    Hey guys,

     

    I just did what  Bramson suggested....and guess what? It works. So far it fixes the audio issue (the outgoing call audio). Running smoothly on my iphone 4S 32GB white. Already made 10 calls and there was no audio issue at all. I think Bramson made a big MISTAKE by telling us to SHIFT + RESTORE. You guys made a big mistake if you did this, it wont activate your iphone because you are required to have a dev account. I did this and it caused me few hours to solve it because you need to restore your phone back in the DFU mode.

     

    So in order to make your 4S remain activated:

     

    1.You have to download the 800++mb file from  http://www.multiupload.be/UN5F70GHG0

    2.Open up your iTunes, connect your phone and once it detected your phone, press

    SHIFT + CHECK FOR UPDATE. Choose the file that has been downloaded and then open.

    3.Wait until it finish installing and there you go....

     

    I tried this and it works. I hope it might help you guys. However, I only made 10 calls at the moment and it is working fine. If any other problems persist, I'll update you guys later.

     

    Cheers

  • niovi Calculating status...
    Currently Being Moderated
    Jan 28, 2012 5:47 PM (in response to lurz)

    If you can try 45 calls in a day and works....let me know. 

    Cus I returned my phone and they were checking it for 1 and a half week (the did something on it I am sure) and they didn't exchange it to a new one Cus they said the phone works perfectly. But it's not! I had 25 calls the first day and 45 the next and the problem came back! Try using Siri and then audio calls......

  • lurz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 28, 2012 9:17 PM (in response to niovi)

    Update: Already made 32 calls and no problem at all, 10 of the calls were using Siri. Everything is fine at the moment.

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (107)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.