1 2 Previous Next 16 Replies Latest reply: Feb 5, 2012 2:28 PM by William-Anderson
William-Anderson Level 1 Level 1 (25 points)

I have a home network with an Time Capsule connected to the ISP's DSL modem and I connect 4 macs, and 2 iPads and an iPhone when not on 3G. Everything is running Lion or the latest iOS.

 

Last week I was able to connect to a website and easily go through their shopping catalog. Suddenly on Monday the page wouldn't load in Safari. The address bar would get blue about 1/2 way then I would get the error 'can't connect' Same problem using Chrome. I get the same problem not matter which computer I use from my network.

 

I talked to the business and they said the site was up and they don't block ISPs or IPs. My ISP is at a loss as they can also connect to the site.(plus they are not Apple friendly)  I can connect to the site with my iPhone on 3G. I can connect to the site from my neighbour's network. If I connect my MBP to the modem with an ethernet cable the site loads.

 

I reset my Time Capsule to factory defaults and started from scratch but I still can't get that site to load, it just hangs. I'm sure that it has something to do with my router but I can't seem to nail it down.

 

Has anyone every seen this problem before?

  • 1. Re: I can't connect to 1 certain website.
    ruilima83 Level 1 Level 1 (5 points)

    have you tried to use the website IP address instead of the DNS?
    try this, launch terminal (/applications/utilities) and write "ping -c4 <website>" (change <website> for the website address, like www.apple.com)

    copy the IP address (string of numbers separed by dots. like 209.85.147.83), paste this on your browser (safari/chrome) and hit return.

    if it works, you have an issue with the DNS, you can try to use google's public DNS servers (http://code.google.com/intl/en-uk/speed/public-dns/)

  • 2. Re: I can't connect to 1 certain website.
    William-Anderson Level 1 Level 1 (25 points)

    ruiliam83:

     

    I forgot to mention that I get a time out when I try to ping the website.

  • 3. Re: I can't connect to 1 certain website.
    ruilima83 Level 1 Level 1 (5 points)

    ping response may be disabled on that website.

    have you tried to use that website IP address on safari?

    what's the TC firmware version. make sure it's up to date

    you are connecting wirellessly or with an ethernet to the TC?
    this is a strange issue :-S

  • 4. Re: I can't connect to 1 certain website.
    Linc Davis Level 10 Level 10 (118,270 points)

    Test the URL on this page:

     

    Downforeveryoneorjustme?

  • 5. Re: I can't connect to 1 certain website.
    William-Anderson Level 1 Level 1 (25 points)

    Linc:

    As I mentioned, I can access the site when I connect directly to the modem with an ethernet cable. I can't access is when I go through the TC router.

  • 6. Re: I can't connect to 1 certain website.
    Linc Davis Level 10 Level 10 (118,270 points)

    While connected to the modem, please do as follows:

     

    Please launch the Network Utility application by entering the first few letters of its name in a Spotlight search. Select the "Lookup" tab and enter the address of the problem site in the address field. Press return. Post the output -- the text, please, not a screenshot. Then select the "Ping" tab and do the same.

     

    Repeat while connected through the router.

  • 7. Re: I can't connect to 1 certain website.
    William-Anderson Level 1 Level 1 (25 points)

    Linc:

    Here are the results (I asked for 10 pings)

     

    Ping through router

    PING markinsamerica.com (64.34.102.201): 56 data bytes

    Request timeout for icmp_seq 0

    Request timeout for icmp_seq 1

    Request timeout for icmp_seq 2

    Request timeout for icmp_seq 3

    Request timeout for icmp_seq 4

    Request timeout for icmp_seq 5

    Request timeout for icmp_seq 6

    Request timeout for icmp_seq 7

    Request timeout for icmp_seq 8

     

    --- markinsamerica.com ping statistics ---

    10 packets transmitted, 0 packets received, 100.0% packet loss

     

    Lookup through router

    Trying "www.markinsamerica.com"

    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 17955

    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

     

    ;; QUESTION SECTION:

    ;www.markinsamerica.com.                    IN          ANY

     

    ;; ANSWER SECTION:

    www.markinsamerica.com.          5850          IN          CNAME          markinsamerica.com.

     

    Received 54 bytes from 10.0.1.1#53 in 19 ms

     

     

     

    Ping direct to modem

    Ping has started…

     

    PING markinsamerica.com (64.34.102.201): 56 data bytes

    64 bytes from 64.34.102.201: icmp_seq=0 ttl=58 time=71.553 ms

    64 bytes from 64.34.102.201: icmp_seq=1 ttl=58 time=70.749 ms

    64 bytes from 64.34.102.201: icmp_seq=2 ttl=58 time=70.988 ms

    64 bytes from 64.34.102.201: icmp_seq=3 ttl=58 time=71.225 ms

    64 bytes from 64.34.102.201: icmp_seq=4 ttl=58 time=71.319 ms

    64 bytes from 64.34.102.201: icmp_seq=5 ttl=58 time=70.539 ms

    64 bytes from 64.34.102.201: icmp_seq=6 ttl=58 time=70.751 ms

    64 bytes from 64.34.102.201: icmp_seq=7 ttl=58 time=73.260 ms

    64 bytes from 64.34.102.201: icmp_seq=8 ttl=58 time=71.464 ms

    64 bytes from 64.34.102.201: icmp_seq=9 ttl=58 time=70.228 ms

     

    --- markinsamerica.com ping statistics ---

    10 packets transmitted, 10 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 70.228/71.208/73.260/0.793 ms

     

    Lookup direct to modem

    Trying "www.markinsamerica.com"

    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 25082

    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1

     

    ;; QUESTION SECTION:

    ;www.markinsamerica.com.                    IN          ANY

     

    ;; ANSWER SECTION:

    www.markinsamerica.com.          840          IN          CNAME          markinsamerica.com.

     

    ;; AUTHORITY SECTION:

    markinsamerica.com.          840          IN          NS          ns.markinsamerica.com.

     

    ;; ADDITIONAL SECTION:

    ns.markinsamerica.com.          840          IN          A          64.34.102.201

     

    Received 87 bytes from 142.165.21.5#53 in 10 ms

  • 8. Re: I can't connect to 1 certain website.
    Linc Davis Level 10 Level 10 (118,270 points)

    What DNS servers are selected in the router's settings?

  • 9. Re: I can't connect to 1 certain website.
    William-Anderson Level 1 Level 1 (25 points)

    Linc:

    TCP/IP tab

     

    142.165.157.5  and 142.165.200.135

  • 10. Re: I can't connect to 1 certain website.
    Linc Davis Level 10 Level 10 (118,270 points)

    The modem is using 142.165.21.5 as its preferred name server, which is what your ISP specifies:

     

    SaskTel DNS Server Information - SaskTel

     

    The TC is using 142.165.157.5, which is in the same netblock, but still different. I suggest you delete the DNS presets and let it get the name server addresses automatically via DHCP by renewing the lease. Save the changes and try again.

  • 11. Re: I can't connect to 1 certain website.
    William-Anderson Level 1 Level 1 (25 points)

    Linc:

     

    I'm not sure how to delete the DNS presets. With Airport Utility/internet/TCP/IP tab I see the renew lease button but the DNS server addresses are greyed out.

  • 12. Re: I can't connect to 1 certain website.
    Linc Davis Level 10 Level 10 (118,270 points)

    Manually change the DNS settings on the TC to the ones shown on the above-linked page. Restart the TC. Any improvement?

  • 13. Re: I can't connect to 1 certain website.
    William-Anderson Level 1 Level 1 (25 points)

    Linc:

    Did that but still can't connect to the website through the TC router.

  • 14. Re: I can't connect to 1 certain website.
    Linc Davis Level 10 Level 10 (118,270 points)

    Then something is wrong with the TC. You've ruled out everything else. I don't know of anything in the settings that could cause the problem you have. Anyway, you've already reset it.

1 2 Previous Next