Skip navigation

connecting Airport to AT&t 2wire residential gateway

4832 Views 15 Replies Latest reply: Dec 17, 2013 4:05 PM by Pooleman0 RSS
1 2 Previous Next
rick941 Calculating status...
Currently Being Moderated
Jan 27, 2012 7:35 AM

Has anyone found an easy solution to this problem?

Airport, iOS 5.0.1
  • Bob Timmons Level 9 Level 9 (75,585 points)
    Currently Being Moderated
    Jan 27, 2012 8:08 AM (in response to rick941)

    connecting AirPort....

    "AirPort" can be many things.....AirPort Express, AirPort Extreme, or the built in AirPort card in your Mac.

     

    Which "AirPort" are you referring to here?

     

    What are you trying to accomplish?

  • Bob Timmons Level 9 Level 9 (75,585 points)
    Currently Being Moderated
    Jan 27, 2012 9:59 AM (in response to rick941)

    Good point, AirPort Extreme

    So, you have an AirPort Extreme connected to the 2-Wire modem/router using an Ethernet connection, correct?

     

    And the AirPort Extreme is providing your wireless network?

     

    Or is the 2-Wire providing the wireless network?

     

    Or are both the AirPort Extreme and 2-Wire providing wireless signals?

     

    if I could add an Aiport Express as the router it would improve.

    If the AirPort Extreme is providing your wireless network at the present time, you could add an AirPort Express to "extend' the signal for greater range.

     

    But, if you have a wireless interference problem now.....and you likely may if both the 2-Wire and AirPort Extreme are setup to provide a wireless network......then adding an AirPort Express will likely not help....it may make things worse.

  • Bob Timmons Level 9 Level 9 (75,585 points)
    Currently Being Moderated
    Jan 27, 2012 11:57 AM (in response to rick941)

    Connect an Ethernet cable from one of the LAN <-> ports on the 2-Wire gateway to the WAN port (circle of dots icon) on the AirPort Extreme.

     

    Open AirPort Utility and click Continue to follow the guided setup.

     

    Configure the AirPort Extereme to "Create a wireless network". Accept the Bridge Mode option when it appears during the setup.

     

    Once you have the AirPort Extreme providing a wireless network, I would recommend that you turn off the wireless function on the 2-Wire gateway to help reduce the chances of wireless interference between the 2-Wire and the AirPort Extreme.....unless....you plan to locate the 2-Wire and AirPort Extreme at least a few rooms apart from each other.

  • Luke Dalessandro Calculating status...
    Currently Being Moderated
    Jan 27, 2012 12:00 PM (in response to rick941)

    You should be able to just connect the extreme's WAN port to one of the LAN ports for the 2wire. Then connect a mac or a PC to the extreme's LAN port or WiFi network and run Airport Utility. It will probably be complaining about double-NAT, and guide you through the process to change the extreme to bridge mode. This is fine and is the easiest way to get things working.

     

    If this doesn't resolve your problems, then you want to set up the 2wire to allow the Extreme to be a DMZplus device. You can google for how to do that. Basically, log into the 2wire's management screen, find and click the box that says "detect router behind router condition" and then save the changes. Then factory-reset the extreme, and connect it's WAN port to the 2wire LAN port again. Log on to the extreme's wifi network and browse to the internet somewhere (don't worry about the double-NAT). Sooner or later as you browse, the 2wire will redirect you to a page that will enable DMZplus mode for the extreme. Do that, and reset the extreme. It will come up with a green light, and you'll be good to go.

  • Bob Timmons Level 9 Level 9 (75,585 points)
    Currently Being Moderated
    Jan 28, 2012 7:27 AM (in response to rick941)

    how do I turn off the 2wire wifi?

    That's really a question for 2-Wire or AT&T, but we'll take a guess.

     

    Look on the back or bottom of the  2-Wire device or consult the documentation to find the Default IP Address for the 2-Wire device. AT&T could help with this as well.

     

    It will be something like 192.168.1.254, for example. Enter that into your browser to bring up the setup utility for the 2-Wire.

     

    There will be a tab for Wireless or a Wireless settings page. It should not be difficult to find the option to turn off the wireless function and save the change.

  • Luke Dalessandro Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 28, 2012 7:23 AM (in response to rick941)

    rick941 wrote:

    Last question how do I turn off the 2wire wifi?

     

    You'll need the administrator's password off of the back of the 2wire. It's a 10-digit number (not the wifi password, the other one).

  • wesjack Calculating status...

    I had the same problem, terrible U-verse wifi with both my MacBook Pro and iphone. Hooked up AirPort as described in this thread, turned off wireless on Gateway and.......problem solved. Thanks for the help here.

  • wesjack Level 1 Level 1 (0 points)

    OK, MacBook Pro wirks fine on WiFi but since I installed AirPort U-verse gateway) but recently iphone only connects late at night. Any ideas??

    Thanks

  • hood541 Calculating status...
    Currently Being Moderated
    Jun 16, 2012 8:57 PM (in response to wesjack)

    Please help me!!

     

    I'm trying to connect an Airport Express to a 2wire 2701HGV modem. I connect the LAN cable to the modem and then to the airport express. Search and then, as requested, enter in the account PPPoE credentials. I consistently receve the following meessage "An unexpected error occurred. Try again." I have tried many times and always the same problem.

     

    I've tried this with both the wireless on and off on the 2wire device but not luck. I have a LAN cable connected from the 2wire to by iMac also.

     

    Any ideas what I need to do here?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.