Skip navigation

iPhone 4S Comm Center crash/signal drop solved!

5000 Views 27 Replies Latest reply: Feb 4, 2012 1:24 PM by idlemind13 RSS
  • n1nja Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 26, 2012 7:40 AM (in response to therealikt)

    BTW I went to diagnostic and I didn't find anywhere drop of comm center only some failed and false data and that's it, I turned off the iMessage and it didn't helped.

     

    Please give me some info or whatever.

     

     

    Thanks

  • n1nja Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 28, 2012 3:03 PM (in response to therealikt)

    Hmmmm,

     

     

    no answer, no solution ?!?!?!

     

     

    S.O.S

  • pointy_b Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jan 29, 2012 9:48 AM (in response to therealikt)

    I have had my white iphone 4S choke when receiving a text from a Droid user. One time. But she's one of my best friends, and I get successful texts from her handset all the time.

  • rjack22 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2012 12:53 AM (in response to therealikt)

    Hi,

     

    Just to say I have exactly the same problem, the signal/no signal/searching/signal loop every 30 seconds. I checked the diagnostic and have the 'commsclassic' error repeatedly, i've tried disabling MMS and then rebooting the phone but i'm still having the same problem.

     

    As far as i know only two of my friends use android and neither of them have sent me an mms, could there be another reason?

     

    I was thinking of restoring the phone through itunes, has anyone else tried that?

    (I'm using an iphone 4 (not s) with the latest software)

     

    thanks for any help offered..

  • sbailey4 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 1, 2012 8:23 AM (in response to rjack22)

    Reset your network settings and see if that helps. Supposedly iOS 5.0.1 has issue with a service hanging. I hear its resolved in iOS 5.1 B3.

     

    Settings>general>reset> reset network settings

     

    You will have to re-enter any wi-fi networks you had afterwards.

    rjack22 wrote:

     

    Hi,

     

    Just to say I have exactly the same problem, the signal/no signal/searching/signal loop every 30 seconds. I checked the diagnostic and have the 'commsclassic' error repeatedly, i've tried disabling MMS and then rebooting the phone but i'm still having the same problem.

     

    As far as i know only two of my friends use android and neither of them have sent me an mms, could there be another reason?

     

    I was thinking of restoring the phone through itunes, has anyone else tried that?

    (I'm using an iphone 4 (not s) with the latest software)

     

    thanks for any help offered..

  • idlemind13 Calculating status...
    Currently Being Moderated
    Feb 2, 2012 5:22 PM (in response to therealikt)

    I can confirm that this is the case. I am so glad I actually know what is causing this and how to prevent it! I have been dealing with it since a week after I bought mine and my wife's phones.

     

    Turns out my mom's Android phone was causing it. I just restored my phone and called her and told her to send me a picture in a text messsage (MMS). A minute or so later it crashed. She has an HTC phone. My wife's mom has a Samsung and she sends us pictures all the time with no problem.

     

    I do know that my mom does not use the stock messaging app on her phone. Maybe that has something to do with it.

     

    There has been only two ways to fully restore the functionality to the phone. 1)Restore with iTunes and 2)(this is weird) swap SIM cards with my wife's phone and swap them back.

     

    If this happens to you while away from the computer, turn off cell data under Settings>General>Network. This will allow to still use the phone without it constantly crashing.

  • n1nja Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2012 5:45 PM (in response to therealikt)

    Usefull link, obviously the guy is well educated with apple eq.

    http://www.alvinpoh.com/cant-call-out-with-the-iphone-fix-to-the-call-failed-pro blem-with-iphone/

     

     

     

    Trust me ppl I master the issues, reading days and nights, changing all kinds of combination, dying to solve the problem and I'm still sceptic about it, I'll see in the morning.

    Anyways the combination that worked for me for the first time and I got my 4s 2 weeks ago, not a brand new but used and used normaly with another carrier micro sim.

     

    Before everything I put the tape really slim one on the part of the card holder where micro sim chip is touching the metal construction of the microsim card holder. I saw that from one of the guys experincing same issues on apple support site.

     

    iPhone 4S 32 gb black

    firmware 9A406 >> downloaded and updateded from iTunes

    Settings > General > Date and Time > Set automaticly is OFF ( u will notice here and also when u press clock and this is for new not back up iPhones so there's no restore mode, a fresh copy and begining of using the phone, so when u press clock u will see that u have time in Cupertino, u will also see that maybe not maybe yes when u go to date and time that u have time zone and if u have Cupertion or some other city then yours then u will not be able to have outgoing calls).

    Then u have caller ID, waiting and forwarding, caller ID should be turned on, those other 2 off and u have to check also if u can see your own number showing in Settings > Phone)

    Settings  > General > Network > Celular Data ( this option is free of choice) I personaly turned it off, cause I don't have any internet plan with my carrier only calls and sms so I swtiched it off. I don't think that this can affect on connection and signal. It's simply a bug in a software. You can also check that when u go to Settings >> General >> ABout >> Diagnostic & Usage data >> here u gonna see alot of shiite happening

    Settings >> Message >> iMessage off ( this is not necessary specialy for people from US, this option is desired to be turned off in Europe)

    Settings >> WiFi >> turn off the ask to join networks ( this is for the ppl who have problem with wifi)

    Settings >> Carrier >> Automatic ON ( if u put manual and then pick up the carrier which is yours, the software again will be mixing up with other carriers specialy if he's using some data to overcome to low signal or bad network, the phone will actualy use info from another carrier and continue to work on his own from the sim card.)

     

    I think this is about it, the combination that works for me as it seems. Like I sad I'll update again and tell u about the sim card failure and no device and bla bla in the morning when I go to sleep so as iPhone(maybe he's having nightmares )))

     

     

    I don't want to be subjective so I'll wait for tomorow and when I start to change my location. Im at home and my iPhone is working fine and Im saying this again for the first time without buging outgoing calls and messeges. Time and date solved my problem for now.

     

    Good luck to you all !!!
    Cheers

  • n1nja Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2012 8:27 AM (in response to therealikt)

    Fail again ****!K!K!K

  • idlemind13 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 3, 2012 8:33 AM (in response to n1nja)

    n1nja, you are experiencing a problem that is not addressed by this thread. This thread only addresses when the CommCenter repeatedly crashes causing the phone to search for signal.

     

    Also, just for future reference, posts like "Fail again ****!K!K!K" do not add anything useful to the discussion...

  • n1nja Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2012 9:46 AM (in response to idlemind13)

    knock knock

  • KillerQ Calculating status...
    Currently Being Moderated
    Feb 4, 2012 12:33 PM (in response to n1nja)

    Hey all,

     

          It seems like several other forums believe that this issue may be narrowed down to use of the 3rd party SMS app on Android called CHOMP.

     

          Can anyone here (especially the person who crashed all of the phones in the store) confirm which MMS app they were using?

     

    Thanks,

     

    Matt!

  • KillerQ Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2012 1:24 PM (in response to KillerQ)

    **Solved**

     

    Hey all -

     

          Ok, so, i remembered that I installed CHOMP on my android device the night that all of this started happening for me.

     

          I have since uninstalled CHOMP and now use STOCK and HANDCENT.  Using my own iPhone 4 on AT&T, I am NO LONGER able to reproduce this crashing behavior using HANDCENT or STOCK - regardless of how large in size the MMS is.  I have read on other forums that CHOMP was used as well.

     

           There is just one instance of a person crashing a bunch of phones in a store as a test - and I wanted to see if it was CHOMP that he used.

     

            To add to this solution, can anyone confirm that they used CHOMP (or CHOMP was used) when you noticed this issue?

     

    Thanks a ton in advance, and hopefully this can be laid to rest.

     

    Matt!

  • idlemind13 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 4, 2012 1:24 PM (in response to KillerQ)

    I can confirm that Android phone that was crashing my two iPhones was using Chomp

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.