Skip navigation

iCal Version 5.0.1 (1547.4) New Event titles revert to "New Event"

8112 Views 44 Replies Latest reply: Feb 12, 2013 5:00 AM by swellshark RSS
  • johnhay Level 1 Level 1 (0 points)

    My trick is to create the event in full detail, let it sit for 10-15 minutes, come back to "New Event", change the title back and invite the people I want to attend the event.  I'm known in the office now for inviting people to "New Event" with no title, its fantastic.

  • JCourtney Level 1 Level 1 (0 points)

    abndnhrt, it is premature (and condescending and unproductive) to dismiss this problem as a "PEBKAC issue".  I and others experience the problem regularly without (1) quitting iCal or (2) doing Command-R.


    You bring up an interesting point, though, about the possible interaction of mobile devices.  But if that is the cause, it seems it happens even in the absence of Command-Q or Command-R.

  • abndnhrt Calculating status...

    So I created a whole 15 Minute video about this issue and was getting ready to post it when I found out that 10.7.3 was available and I updated. I cannot replicate the error with 10.7.3 while it appears the issue was resolved with this update. After the testing I did in the video I am conviced that the issue is a timing one with communication between devices not an issue with the end user. I also do not believe that it was an issue with how iCal communicated with Exchange 2010 just when iCal communicated with Exchange 2010. Also since it was possible to avoid the issue using 10.7.2. and 5.0.1 I still believe that it was an end user error. Whether it was a configuration error, delegation error, or a useage error is your decision.




    PEBKAC = Problem Exists Between Keyboad and Chair


    People in the IT world know what that acronym meens because 90% of the issue users have fall into that catagory.

  • abndnhrt Level 1 Level 1 (0 points)

    Read throught the Release Notes as well as the security notes and there was no mention of iCal or Exchange in either however it is likely that one of the active directory changes may have affected the iCal app. It did change version numbers to 5.0.2 However this may just be a numbering change with the new release not an indication of an official update.



    Edited 02/01/2012 - typed mail app ment iCal app


    Message was edited by: abndnhrt

  • pf000sk Level 1 Level 1 (0 points)

    I have updated to 10.7.3 and the issue seems to have disappeared, though oddly accessing Mail and iCal the Active Directory server at our work locked me out... I can still get mail over the ipad/iphone, but not via the mail app. 


    I will report if there's anything more when I get unlocked.

  • mfaas Calculating status...

    I updated 10.7.3 last night after reading of some success resolving this issue with some users.


    I am happy to report that early testing appears to indicate this issue has been resolved with my new calendar events originated through iCal sycing with hosted exchange on and also syncing on iPhone.


    Events keep their intended event title (not "new event") and this event extends to hosted exchange and iPhone.


    Since it's not mentioned in update notes it may be just a "bug fix", more likely Apple is too proud to admit they let a bug like this into the wild.

  • Tgara Level 4 Level 4 (3,540 points)

    Thanks for posting your experiences with 10.7.3 fellas.  Good to hear the fix is working.  I've been having the same issue on my iCal synced with Exchange too.  I'll download the update tonite and report my results.

  • ScooterMc Calculating status...

    Updated to 10.7.3 this morning.  So far have not been able to replicate issue while before I was able to do so easily.  Thank God!


    And I don't believe this was an end user issue, or PEBCAK as another poster has asserted.  This issue only surfaced in 10.7.2, and now appears resolved in 10.7.3.

  • Tgara Level 4 Level 4 (3,540 points)

    Tgara wrote:


    Thanks for posting your experiences with 10.7.3 fellas.  Good to hear the fix is working.  I've been having the same issue on my iCal synced with Exchange too.  I'll download the update tonite and report my results.


    It looks like the calendar fix is working for me as well.  However, with 10.7.3, I'm experiencing a new problem:  Dropped wifi connection after waking from sleep.  Others users are reporting this as well in other threads here.  I can reestablish a wifi connection by turning the wifi off then on again, but it's annoying.  I may go back to an Ethernet cable until Apple fixes this.

  • welly08 Level 1 Level 1 (0 points)

    10.7.3 also seems to have fixed the new event issue but my iCal is running so slow now - beachballing a heck of a lot, it works but its soooo slow. any suggestions please?

  • murf17 Calculating status...

    I am running 10.7.4, and I have a calendar full of "new events" where very important reminders and appointments used to be.

  • murf17 Level 1 Level 1 (0 points)

    ...and I am not syncing with anything. The problem I am having with named calendar events reverting back to "new event" is completely within iCal itself. This seems to happen when quitting iCal or at startup. Whataver I name a new calendar event, it seems to process fine and post as that name. It's when I re-open iCal to look at my schedule or get an  event reminder,  they all show up as generic "new event." On the verge of reverting back to snow leopard.

  • Cedric82 Calculating status...

    Same problem here


    Only happening on my Mac since upgrading to Mountain Lion, not happening on iPhone (iOS 6).


    I'd really appreciate to solve this problem as it's causing major troubles in my daily job.


    Thank you very much for your help

  • swellshark Level 1 Level 1 (0 points)

    Love the workaround Ferdu thanks.

    Do you know if there is a workaround to stop it jumping back to the default calendar too please? I can create an event in the primary calendar and it will stay there, however if I create one in another calendar (i.e. one I share with a work colleague) it saves it back to new event and my primary (personal unshared) calendar.


    Using your workardound I can at least get it to say the correct thing but not in the correct calendar.


    If I create it in Google calendar then all works. If I create it in iCal and then change it in Google calendar it works it is simply trying to change it in iCal.


    Many thanks

1 2 3 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (5)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.