Skip navigation

7.6.1 Airport Extreme Update problem

122631 Views 151 Replies Latest reply: Sep 14, 2013 7:25 PM by Daddosplat RSS
1 2 3 ... 11 Previous Next
Williasm Calculating status...
Currently Being Moderated
Feb 1, 2012 1:20 PM

Last night I updated my Airport Extreme to 7.6.1 firmware. Since the upgrade all of my radio connections keep dropping out. I have now reverted back to the 7.6 firmware and my radio connections are all back to normal.

Has anybody else experienced this issue?

  • Vijay S Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 1, 2012 9:09 PM (in response to Williasm)

    I have the same problem. Actually, I have a Time Capsule and an Extreme. The Time Capsule is working fine after the upgrade. However, turning the Extreme on at the same time just plays havoc with my WiFi. Turning off the Extreme makes everything ok.

     

    So how do I go revert my extreme back to 7.6?

  • wifiguru Level 2 Level 2 (230 points)
    Currently Being Moderated
    Feb 1, 2012 10:38 PM (in response to Vijay S)

    Have you guys tried switching channels after you upgraded to make sure it's not a bad channel/interference issue ?

     

    As for downgrading, if you launch AU and click on the AP, you will see the pop up which gives you AP details. You will see version info. on that popup. Now hold down the option key and click on Version and it will give you a drop down menu and you can downgrade to the older sw. if needed.

     

    I recommend playing around with channels first to eliminate other environment related issues before you do this.

  • Falconhawkman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2012 12:44 AM (in response to Williasm)

    I'm trying to download the 7.6.1 update for my Express and it fails everytime. Perhaps Apple is tweaking again for another update?

  • Carlo TD Level 3 Level 3 (550 points)
    Currently Being Moderated
    Feb 2, 2012 3:22 AM (in response to Williasm)

    Using Airport Utility 6.0 simply reset your router to default settings, then start over. I am sure it is that simple.

  • Vijay S Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 2, 2012 10:36 AM (in response to Williasm)

    It sounds like reverting to 7.6 helped you. Unfortunately, I am having continued strangeness even after moving back to 7.6. Basically, I can't seem to get the Extreme to extend my existing network created by my Time capsule (still running 7.6.1) .

     

    I tried changing channels to ensure that both were not on the same channels. No luck. The moment my Extreme comes on, my WiFi goes haywire. I wonder if I should revert the firmware on my Time Capsule as well.

     

    Appreciate any other thoughts.

  • Carlo TD Level 3 Level 3 (550 points)
    Currently Being Moderated
    Feb 2, 2012 11:27 AM (in response to Williasm)

    That is ridiculicus... make sure you have 7.6.1 firmware and Airport utility 6.0. If you have to, use Airport Utility to reset your routers. I was skeptical at first, but Airport Utility (version 6.0) makes is so much simpler. I am very impressed. Give it a try!

  • Vijay S Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 2, 2012 11:35 AM (in response to Carlo TD)

    I had a perfectly working system that is in disarray with the update. This update has been quite frustrating.

     

    Trust me I have spent a few hours now trying to get things to work with 7.6.1 on both the time capsule and Extreme. I used Airport Utility 6.0. Like I said the TIme Capsule seems to work fine. I reset the Extreme many many times. I am going to give it all another shot tonight and be a bit more scientific about all the things I do. We'll see what I find.

  • DHRTV Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2012 11:41 AM (in response to Williasm)

    Also updated AU. Now my internet connection drops constantly. I have an ethernet connection to my airport extreme. Should I downgrade?

  • Ais4Aardvark Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2012 11:48 AM (in response to Williasm)

    me 2 - Airport Extreme - dropouts, slow as crap  - definitely reverting back

  • Carlo TD Level 3 Level 3 (550 points)
    Currently Being Moderated
    Feb 2, 2012 11:49 AM (in response to Vijay S)

    dont forget it takes time for the information to write to the router. do you want me to set it up for you?  ( i dont need to do that). but seriously, how did you reset it, a hard or soft reset? No you should not down grade.

  • DHRTV Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2012 11:55 AM (in response to Carlo TD)

    Is cutting the power for 10 sec enough?

  • Carlo TD Level 3 Level 3 (550 points)
    Currently Being Moderated
    Feb 2, 2012 11:57 AM (in response to DHRTV)

    i will be back in 90 min. DHRTV... icould help you later or very seldom for the next 90 min,.

1 2 3 ... 11 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.