Skip navigation

cannot restore using icloud

1037 Views 6 Replies Latest reply: Feb 2, 2012 2:36 AM by sc0ttdav3y RSS
kijoon Calculating status...
Currently Being Moderated
Nov 4, 2011 6:56 AM

I had 'lost' an app - possibily by accidently erasing it - and I tried to restore my settings using icloud. However, when I try to restore using one of the three back-ups formed, it stops after a few minutes and I get a notification "cannot restore backup". I have tried multiple times, using a stable wireless connection without firewall.

 

Anyone have ideas to go around this problem?

iPad 2, iOS 5

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.