Skip navigation

after Security update 2012-001 cannot save any Office 2004 file

12648 Views 95 Replies Latest reply: Mar 29, 2012 9:08 AM by cathy fasano RSS
1 2 3 ... 7 Previous Next
mancinrob Calculating status...
Currently Being Moderated
Feb 2, 2012 7:21 AM

I installed the Office 2012-001 Security Update on a MacBook Pro running Macos 10.6.8

After that, I opened an attached Excel file from an email (received with Entourage), I performed some formula changes and wanted to save the document with a different name. I saw some changes to the screen as if the File saving Window would appear, but instead the whole program crashed. I could not perform any further changes to the file, basically all of the menus were blank, including the Quit menu. I had to Force quit the program. I thought it was only Excel, but Word also behaves the same. I am able to open any Office file with the corresponding Pages-Numbers program and save the file in the appropriate Office format, but I cannot perform any changes using the Office programs. I am writing this question here on the Apple Support Communities because I am almost sure that this behavior happened after I installed the Security Update 2012-001. After reading some of the latest support questions, I performed a Permissions repair on the StartUp disk but nothing changed.

Any suggestions will be very much appreciated.

  • antonio-milano Calculating status...

    I have the same issue with Freehand files.

  • RT11 guru Level 2 Level 2 (175 points)

    You mean the Apple Security Update 2012-001 correct (not "Office")? The update appears to have some serious consequences for applications running under Rosetta, such as Office 2004.

    Stay tuned.

  • abigguy Calculating status...

    I'm having the same problem with Word.

  • sisemo Calculating status...

    I have same problems with Omnigraffle 3.2 and Omnigraffle Pro 4 - i can't start it. Good old PPC app.

  • Rohin Hattiangadi Level 1 Level 1 (75 points)

    4D v 2004 stopped printing - All I get is a blank Print dialog...

    Quickbooks stops launching


    Does anyone test these things anymore?? Or is everyone good working on iOs... seriously...

  • Syd Rodocker Level 2 Level 2 (180 points)

    Greetings All;

         I have an older version of Photoshop (v. 8.0) that no longer functions properlly since yesterday's Security Update.

         I can open and modify existing files, but can't save the changes.  I can create a new Photoshop file, but can't save it.  The issue is the same on my MacBook Pro and MacPro Tower (both running 10.6.8). 


    Syd Rodocker

    iTunes U Administrator

    Tennessee State Department of Education

    Tennessee's Electronic Learning Center

  • speravi Calculating status...

    I am having the same problem with Word and Excel. It is exactly as you describe, all the way to having to use Force Quit to exit.  I did find when I reopened the program that auto-recover had saved three-fourths of the work I had done, but when I went to save the auto-recovered version, the exact same thing happened - crash!


    I also tried copying an older document, removing its contents and typing what I wanted to save, but this method didn't work either.


    I hope someone who can do something about it is reading these!

  • Rohin Hattiangadi Level 1 Level 1 (75 points)

    Fortunately I have a steady ongoing time machine backup to an external drive... I have one from 11Pm last night... now in the process of restoring from that backup (using snow leopard install disk - one of the main screen menu items)

    Wish me Luck!

    p.s. If your issue is not time critical I assume Apple will get around to resolving this but perhaps this is one good way to force everyone to migrate to Lion??

    Awful mess - good luck everyone...

  • baltwo Level 9 Level 9 (59,160 points)

    All Office '04 apps work normally with the security update. Restore you bootable backup/clone or TM backup, reinstall the 10.6.8 COMBO v1.1 and latest Office update, repair permissions, and try again.

    27" i7 iMac 10.6.8 , Mac OS X (10.7.2), G4 450 MP 1.5 GB RAM w/(10.5.8/10.4.11/9.2.2)
  • abigguy Level 1 Level 1 (0 points)

    Office is not the only problem. Apple needs to provide a fix. I've got several Adobe applications as well. Haven't tried them, but an earlier post said his Photoshop was not working.


    Message was edited by: abigguy

  • Al Cellier Calculating status...

    We are having similar problems - no Save, no Print, no Quit available in Word 2004, TextEditPlus; kinky need to "ignore permissions on volume" for Finder to save to external drive. A real mess.

  • Delox Calculating status...

    My Freehand MX using Rosetta crashes whenever I try to save, save as, export, import, bascially anything i do that uses a system dialog box!!!! My business has come to a halt because of this!!!!!!!!!!!  Need help!!!!

  • Daniel Feldman Calculating status...




    Here is a fairly simple way you can restore you system and restore you applications functionality again, if you don't have a recent clone or good Time Machine backup that you can restore from.



    - You first start by reinstalling your OS X 10.6.x, this will preserve all your user data, your applications, no worries there.



    - Then install the Mac OS X 10.6.8 Update Combo v1.1 (links provided below)



    - Make sure you're printers are showing up correctly in your system preferences, if not, re-add the printers



    - Then finally, run the Apple Software Update (by pulling down the Apple Menu), and install any and all remaining updates, except do not then re-install the Security Update 2012-001. It is possible that you may have to reboot after installing some of the updates, and you may even need to run it a 2nd time to make sure that you've got all updates, except NOT the Security Update 2012-001.



    Links for 10.6.8 Update Combo v1.1:



    or the link to directly download this 1.09GB combo updater:






    Daniel Feldman



      Certified Member of the

      Apple Consultants Network

      Apple Certified (ACHDS)


      Phone:   1-408-454-6649

      URL :


  • Daniel Feldman Level 1 Level 1 (50 points)



    Apparently some are reporting that this causes the older PowerPC (PPC) applications that are supported in 10.6 via 'Rosetta' to crash upon attempting to open/save/print using any dialog box, or fail in other similar ways such as simply not printing or quitting, or freezing/hanging/crashing of the application.



    You might wish to read:



    If you are unsure if you are still using PowerPC apps, if the application is currently running, look under the 'Activity Monitior' (in Applications -> Utilities), or alternatively you could check in the System Profiler, Applications. Check the column "Type".


    Here is a fairly simple way you can restore you system and restore you applications functionality again, if you don't have a recent clone or good Time Machine backup that you can restore from. If you do, restore from your backup prior to having installed the Security Update 2012-001.



    Time Machine restore:

    If you are restoring a backup made by a Mac to the same Mac



    With your backup drive connected, start up your Mac from the Lion recovery partition (Command-R at startup) or Mac OS X v10.6 installation disc. Then use the "Restore From Time Machine Backup" utility. Select the backup prior to your issues, and it will be restored back to the state it was in at that time.






    Daniel Feldman



      Certified Member of the

      Apple Consultants Network

      Apple Certified (ACHDS)


      Phone:   1-408-454-6649

      URL :


1 2 3 ... 7 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (3)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.