Skip navigation

After trying to backup  my hard drive i can't get my G4 quicksilver to boot. I get the old icon of a folder with a split face that alternetes with a flashing question  mark

367 Views 5 Replies Latest reply: Feb 6, 2012 1:18 PM by BDAqua RSS
gigzilla47 Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 5, 2012 11:51 AM

My G4  won't boot. I have tried holding down the c key to boot from a 10.3 disc and it doesn't boot. I keep getting the icon of a folder with a split face that flashes to a question mark. I know that usually means that the startup drive can't be found, but I have 2 good drives i have tried to boot with and it won't start up. Any ideas from out there/ Thanks in advance.

PowerMac, Mac OS X (10.5.8), PowerMac Quicksilver

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.