Skip navigation

Time Machine Frequent "Start New Backup"

100461 Views 367 Replies Latest reply: Apr 8, 2014 7:35 PM by stevecook3dw RSS
1 2 3 ... 25 Previous Next
Folbo Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 25, 2012 9:32 AM

Why does my MBP time machine keep telling me that it needs to create a new backup?


It only seems to happen when the system comes out of sleep .... (wireless connection) ...


It happened to backups on my Time Capsule so often that I stopped using my time capsule for that ... it is now happening the same on my synology NAS ...


I cannot try a third option ... I don't have one!!!


I want to prevent it happening ... but do not know the cause ... and do not know how.


Apple's help on this is insulting ( ... I can read the dialogue box ... how does the help 'help' in any way? There does not seem to be any acknowledgement of this elsewhere from Apple ... and no way to contact them.


It has only been happening since Lion ... th same hardware has been fine  for 12 months before that. It only happens on my MBP (17 " Mid 2010) and not on my children's MB, wife's MBP (13") nor my iMac.





Macbook Pro 2010, Mac OS X (10.7.2)
  • drm31078 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 25, 2012 5:13 PM (in response to Folbo)

    I have been having the same issue.  I get the following message and need to create a new backup; it happens about once a month. 


    "Time Machine completed a verification of your backups.  To improve reliability, Time Machine must create a new backup for you"


    I also have a Synology NAS (DS209 current firmware).  I contacted Synology support and they had me send them my Time Machine logs and kernel logs from the disk station.  I received the following response from Synology today...


    "I looked over the logs and the time machine logs,

    and there isn't any errors with the disk station.

    So the data over the network is somehow being corrupted, but your mac is initiating the scan.

    are you using wireless?"


    So it looks like Synology support is implying the corruption is due to Lion and wireless (I am using wireless).  I have Applecare, I wonder if it's worth contacting them?  I have since performed a new backup, so I am currently not having a problem.  Perhaps the next time it gets corrupted, I will call Applecare.

  • Alastair Mac Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 31, 2012 11:44 PM (in response to drm31078)

    Think I have a similar / the same.


    For a while (post Lion) I had ****-and-all problems getting a stable backup regime running from my Macbook Pro to my Synology Diskstation 710+. However I got it working finally by:

    - Adding 10.7.2 upgrade to the Mac

    - Setting the Diskstation to a static IP

    - Upgrading to the (then) latest Diskstation firmware


    - Repairing the sparsebundle on the Diskstation.


    What I found strange was WHY was the sparsebundle needing repair in the first place? It was newly created by my Mac. Strange that, almost immediately, it was corrupt and in need of repair (elsewhere on these forums I reported all the errors produced in the Disk Utility logs when I did the repair).


    Anyway, it stabilised. Then, after the Mac was away from the network for a while, the next time it connected to our LAN the error reappeared. I don't know if it was this passage of time which created the issue.


    I will now try (again) the sparsebundle repair to see if that works.


    What worries me is how we (as Mac and Synology users) avoid being bounced between Apple and Synology, which neither producing a satisfactory response and each saying the error is down to the other.


    Has anyone made any progress with this?



  • Alastair Mac Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2012 12:15 AM (in response to Alastair Mac)



    Sure enough once again the sparsebundle is corrupted.


    The error in Disk Utility when verified was:


         Invalid sibling link

         The volume Time Machine Backups was found corrupt and needs to be repaired


    However when I then attempted to repair (as instructed), the Repair button was greyed-out and the utility says I need to reboot using the system disk bla bla bla...

  • drm31078 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2012 6:52 AM (in response to Alastair Mac)

    Just happened to me again.  Synology is saying it's Apples problem and that the diskstation is working fine.  He seems to think data is getting corrupt via wireless connection.  Which lends itself to the theory that it happens when backup is happening while it goes to sleep.  This is absolutely ridiculous.

  • drm31078 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 7, 2012 5:10 PM (in response to drm31078)

    Received another reply from synology pointing to Lion as the problem...



    Here is what I received from my engineers. 


    This problem seems to have happened since OSX 10.7.

    We use the open source - netatalk to support AFP and 

    it summarized that this problem also exists on Apple Time Capsule too.

    ( )


    For the Macs that doesn't trigger "Start New Backup" YET,

    users may use the following method to try and fix the verification flag and avoid wiping out all old backup history.,08,27,169,fix-time-machine-sparsebundle-nas-b ased-backup-errors.html



    Hey Apple are you seeing this?!?!

  • gleatherman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2012 11:23 AM (in response to drm31078)

    I'm am seeing this on new Macbook Air with Lion. In fact, it just did new Backup LAST NIGHT and this morning it tells me it needs to create a NEW one! (My wifes MB Air with snow leopard is NOT having this issue.) So definitely pointing to a Lion issue. I just upgraded to 10.7.3. Will that fix it, Apple?

  • AV_man Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 17, 2012 12:41 PM (in response to Folbo)

    FWIW I'm seeing the same issue on a MacBook Pro (i7) running 10.6.8. Backing up to a Linux NAS via SMB over wireless (Linksys WRT54G). I frequently close the lid on my MBP while a Time Machine backup is in progress because I don't notice that it's running.

  • yogix Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 21, 2012 7:57 AM (in response to Folbo)



    I am seeing more frequent requests to start a new backup on our Macbook running Snow Leopard 10.6.8. Time Machine is backup up to our QNAP NAS.


    I am not sure why this is happening more frequently though.

  • gd11_be Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 24, 2012 10:19 PM (in response to Folbo)

    Joining this group of people with the same problem: I have had it on my Synology DS211, and this on my iMac and my iBook. All after Lion. I hope Apple will sort this one out.  Luckily it is at home, so the 3 times it has happened I have just re-created it.. but it doesn't give a good feeling.

  • ritec Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 25, 2012 2:27 AM (in response to Folbo)

    I'm seeing this on two MacBook Pros - one (15" old case) on Snow Leopard and the other (15" unibody) on Lion - backing up to a Synology DiskStation DS212j over wireless. It has happened more often on Lion, but it has definitely happened on Snow Leopard.


    I now have a UPS on the DiskStation, but that has not solved it. I was thinking that I might have to get a Time Capsule, but from what others have said, this won't solve it either.


    C'mon Apple - what is the point of the best backup system if it regularly trashes your entire backup history?

  • RobFlyer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 27, 2012 7:32 AM (in response to Folbo)

    Thanks for this thread, I have the same issue with my Time Capsule.  About once a month it creates a new backup and deletes all my previous backups.  I have a 2010 MPB with updated software (10.7.3).  I am looking forward to hearing the solution.

  • hansolo415 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 18, 2012 11:49 PM (in response to Folbo)

    I have the same problem.  I am using a 13" macbook pro with a GOFLEX Home Agent from Seagate.


    10.7.4 operating system.  Every few months I get the verification failed message and have to start over.  I access this mostly wirelessly.  There are 2TB of space of which about 1.4 TB is used and the back-up takes 2 days and is about 380GB

  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    May 19, 2012 5:25 PM (in response to hansolo415)

    You may have wireless or power problems.  See the pink box in #C13 of Time Machine - Troubleshooting.

  • hansolo415 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 19, 2012 5:58 PM (in response to Pondini)

    Your help link is very nice.  I think you may be right that the error is happening, because of some sort of wireless phenomenon.  However, don't you think that the program should be smart enough to do some sort of error correction so that if the signal is weak it doesn't accept something that is not good. 


    In any case you note that this error only started being reported about May 2010. 


    Doesn't that suggest something more serious as I'm sure people didn't just suddenly start having WIFI problems after May 2010.  There must be something else going on.


    Do you have any suggestions of what people might do to try to avoid problems?  Is there a way perhaps to change the time machine set-up so it doesn't do back-ups so frequently that they are done sometimes when a machine is about to go to sleep or some other interruption that might not be so good for the back-up.


    Hourly in my mind is too frequent, but if it can be made to work that's fine.  The problem is that since May 2010 something has changed.

1 2 3 ... 25 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (26)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.