3 Replies Latest reply: Feb 8, 2012 11:36 AM by 1979Cougar
1979Cougar Level 1 Level 1 (0 points)

I am trying to download Spotify on my iPod and its saying I need iOS 4.0.    How do I get that?