Skip navigation

Updated to 10.6.8, now I can't print

186277 Views 376 Replies Latest reply: Feb 21, 2014 2:25 PM by ETeague RSS
  • susan46 Calculating status...
    Currently Being Moderated
    Oct 16, 2011 5:35 AM (in response to cm-nzl)

    Have an HP F380 Deskjet - working great till I updated to 10.6.8. I haven't seen a fix for this machine. I've tried a lot of the above suggestions with the same luck - i.e. the printer prints....but in slow motion...it takes about 2 full minutes for it to feed and print in simple draft mode.  I'm really anxious to have a solution.

     

    Anyone??????? My original HP driver on the disc supplied by HP never loaded so I've been using the built in driver on my iMac  - not super savvy so any solution should be step by step.

     

    Thanks.

  • Macmies Calculating status...
    Currently Being Moderated
    Nov 8, 2011 5:12 AM (in response to susan46)

    I'm running 106.8 and using TOSHIBA e-STUDIO 4520C Series printer. I have tried all the fixed available, copied those files (socket, dnssd, lpd, ipp) from 10.6.7, run Repair10.6.8 and still it does not work.

     

    Some of the fixes, like http://www.gcsdblogs.org/roodhouse/?p=2349 talk about /usr/libexec folder while others  talk about /etc/cups/ folder. Confusing!

     

    I have also added  *cupsSNMPSupplies: False line to the end of PPD file.

     

    I have reseted Printing System and repaired permissions.

     

    The only thing i haven't tried is to install combo 10.6.8 again.

     

    Nice Job, Apple!

  • cathy fasano Level 2 Level 2 (340 points)
    Currently Being Moderated
    Nov 8, 2011 7:49 AM (in response to Macmies)

    This seems like a silly question -- but you did update to 10.6.8v1.1, not just the old 10.6.8, right?  The newer version is where they fixed the printing problems...

  • eaglefan2000 Calculating status...
    Currently Being Moderated
    Nov 8, 2011 12:24 PM (in response to cathy fasano)

    This link fixed the issue for me.

     

    http://blog.digitechhosting.com/?p=421

  • Macmies Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2011 2:40 AM (in response to eaglefan2000)

    I tried that fix, copied those files, did not work.

     

    Yes, I installed the Mac OS X 10.6.8 Update Combo v1.1. It did not fix the problem.

     

    Funny thing is, printing worked perfectly to HP Color LaserJet printer, problem appeared right after the printer was swapped to Toshiba printer.

     

    By the way, printing directly with LPR to the printer works fine, but not when the print job goes through print server. Direct printing is not a solution, because we use access cards to authenticate to the printer (for security reasons).

     

    So guess I'm about to re-install Snow Leopard and install the Mac OS X 10.6.7 update after that, if anybody does not have ideas?

  • nobutts Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 27, 2011 7:29 AM (in response to ostrichtom)

    Ostrichtom is a genious - Thank You so much for posting this fix.  I had been printing wirelessly on a Canon MP970 (non wireless printer) and it suddently stopped working after the update to Snow Leopard.  Setting it up wirelessly was a HUGE work around so I thought it was gone forever.  Thankfully, I found your post (via SARAH) and it worked very easily.  I just hope the fix holds.  I was setting out to buy another printer so at least for now it has saved me from having to do that.

  • Umble Calculating status...
    Currently Being Moderated
    Dec 9, 2011 1:54 AM (in response to cm-nzl)

    Same can happen with 10.6.6.
    Yesterday I had to put a harddisk on my computer. I was told I need a driver from apple by the computer. Pressed the button to download but on top I got unwanted printer stuff.
    After this I could not print anymore on 5 printers. I had remove my Aperture library to make some space to install 10.6. This took two hours. And the 10.6.6 update. After 3h it prints again.

  • MacG5guy Calculating status...
    Currently Being Moderated
    Dec 28, 2011 6:17 PM (in response to Umble)

    OK, I just now had this same issue crop up. I printed out a few things earlier today, did a restart of my 27" iMac after an unrelated sound issue, then it refused to print with the same error message as the OP. I got it to work by deleting the printer in the Print control panel and then reselecting it. Works fine now.

     

    Hope this helps someone.

  • pd_71 Calculating status...
    Currently Being Moderated
    Jan 12, 2012 1:55 PM (in response to dcbman)

    dcbman

    I have recenty purchased a KIP 3000 I am not having any luck getting it to print from my imac. Do you have any experiance with the set upon a mac?

    I have been trying to get someone from konica minolta for 2+ weeks.

  • rbhumes Calculating status...
    Currently Being Moderated
    Feb 2, 2012 1:18 PM (in response to cm-nzl)

    I had never uencountered the "/usr/libexec/cups/backend/lpd failed" error until the iMac I was recentky setting up.  Since I had never had this printing problem I had updated the computer to 10.6.8.  Everything else was fine, but I couldn't print to the network printers the person wanted to use (HPLK 2420 and RICOH Aficio MP 8001). 

     

    While working through the solutions in this thread I did come upon a stopgap solution by loading the HP printer on my machine, turning on sharing for it, and setting her up via Bonjour.

     

    None of the suggestions offered in this thread or by the other techs where I work helped.  FInally, I accessed the CUPS administration through Safari and set up the printers from there.  The printing problem was solved.

     

    I hope this helps someone else out.

  • joenmari1 Calculating status...
    Currently Being Moderated
    Feb 8, 2012 6:31 PM (in response to kthersh)

    I am having the same problem. My husband purchased a new mac mini and I "upgraded" from my white mac (running 10.4.11 - which prints to my c350) to his silver mac (running 10.6.8). I found a driver for the bizhub 350 but NOT for the C350. Did you find a soltion or a ppd?

  • Carlo TD Level 3 Level 3 (550 points)
    Currently Being Moderated
    Feb 8, 2012 7:54 PM (in response to joenmari1)

    I have Lion, and not sure but 10.6.9 fixes that issue (and then again, I am not sure if 10.6.9 is even out, but do a software update just in case); anyways found this... it might help you http://reviews.cnet.com/8301-13727_7-20074767-263/how-to-fix-printers-not-workin g-in-os-x-10.6.8/

  • UKCobra Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 16, 2012 2:26 PM (in response to Carlo TD)

    Is there a fix to this issue yet. I have been trying for a few days to get this to work. editing the ppd files, downloading the repair updates, none have worked.

  • smile2day Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 23, 2012 2:37 AM (in response to ssmiley1)

    Hi ssmiley1,

    your post made my day . Fixed a long standing issue - also works also on Lion 10.7.3

    Many Thanks!

     

    This was the post:

    If you guys are using IPP may I suggest the following. It worked for me.

     

    1. Remove the printer from printer list in system preferences.

    2. Re-add the printer with the IP address

    3. Add the letters "ipp" to the text box labeled "Queue" (DO NOT LEAVE BLANK)

    4. Re-select your printer driver.

    5. Click Add

     

    This solved the issue of the automatic pausing of the print job, and showing a tray is empty error code.

     

    Performed this fix on 6 computers all printing over a network to a Konica Minolta printer.

     

    My guess is that the update messed up the way that the print queue was being handled.

     

    EDIT: This was on 5 computers with 10.6.8, and 1 computer with 10.4.11 (weird). They all work now, though.

  • EpiBound Calculating status...
    Currently Being Moderated
    Feb 26, 2012 2:11 PM (in response to smile2day)

    I unplugged my printer from my hub, replugged it. Printer worked at once.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (14)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.