1 2 Previous Next 25 Replies Latest reply: Nov 20, 2012 5:21 AM by Gigdan Go to original post Branched to a new discussion.
  • 15. Re: 8GB won't install
    joao marcelo b Level 1 Level 1 (0 points)

    Hey Guys,

     

    I've the same problem, my first slot don't recognise a 4gb ram

     

     

    Model Name:          Mac mini

      Model Identifier:          Macmini4,1

      Processor Name:          Intel Core 2 Duo

      Processor Speed:          2,66 GHz

      Number of Processors:          1

      Total Number of Cores:          2

      L2 Cache:          3 MB

      Memory:          6 GB

      Bus Speed:          1,07 GHz

  • 16. Re: 8GB won't install
    winters7 Level 1 Level 1 (0 points)

    Jeaux,

     

    Did you ever get this corrected? I'm experiencing the same situation.

     

    Thanks,

    Sean

  • 17. Re: 8GB won't install
    Kevsource Level 1 Level 1 (0 points)

    This is incredibly frustrating.

     

    I also have a 2010 Mini (4,1) and wanted to go from the stock 2GB to 8GB.  I did my homework and bought the correct 2 x 4GB RAM (PC3-8500 1066MHz, SO-DIMM, 204-pin, etc) installed it several times, and every time got the beeps. 

     

    Having just one 4GB stick in either slot was fine, as was 1 x 4GB and 1 x 1GB (original RAM) combinations.

     

    The Mac isn't in warranty and the notion that I might have to pay anything to have Apple look at it / talk about it is unacceptable (seemed like that's where it was heading when I tried the Express Line last night).

     

    Next step: Return the RAM and try another brand, I guess.  I don't think my local Fry's stocks Crucial; is there any definitive list of approved/tried and true brands?

     

    Thanks in advance! :-)

  • 18. Re: 8GB won't install
    Kevsource Level 1 Level 1 (0 points)

    UPDATE - Swapped out the Patriot RAM for the PNY brand and it WORKED on the first try!

     

    So, I hope this'll help someone out there who was having this issue.  Dunno if it was brand or how this RAM seated better, dunno...except that my Mini booted on first try and showed 8 gorgeous GB of RAM.  :-)

     

    Cheers...Kev

  • 19. Re: 8GB won't install
    KindD Level 1 Level 1 (0 points)

    Jeaux,

     

    Any resolution on this one?

     

    I have the exact same 2010 Mini. Same Firmware. Same problem. I have 2x Crucial 4G 204 1066 DDR3. Either stick works fine in the upper slot but neither works in the lower while the OEM Samsung 2G works fine in the lower.

     

    I have two other minis at my office that were bought at the same time and they just upgraded no problem.

     

    Anyone else find a resolution?

     

    Thx.

  • 20. Re: 8GB won't install
    Dr3wd Level 1 Level 1 (0 points)

    What if your firmware is still up to date on a Mac Mini 2010 model and it still won't accept 8GB of RAM?  Every combination of the old RAM chips and the new RAM chips works great, except for both 4GB sticks.

  • 21. Re: 8GB won't install
    my ginger Level 2 Level 2 (285 points)

    All 1066 204 pin ram is not equal. The specks for the ram on a intel mac mini are PC8500 1066 MHZ 204 pin CL7 1.5 volt non ECC. If it is not exactly that it will not work or work right. This ram fits the macbook pro and macbook also. In 2010 the 1.2 fimware up date should already be installed. On the 2009 , you might have to download and install it. You can check in the system profiler to see. 2011 mini's use the 1333 MHZ ram. Macsales.com sells the right ram for $47.00 a set.

  • 22. Re: 8GB won't install
    Poteyuh Level 1 Level 1 (0 points)

    Hey guys,

     

    I just tried to update my mac mini mid-2011 and I had the exact same problem (lower slot wouldn't recognize the ram). So I did exactly what bbelina described end of page 1 and that worked.

    I hope this can be useful for others.

     

    Here is the old post for bbelina:

    "I had an enormous amount of trouble upgrading the 2010 Mac Mini's memory because I kept getting the endless beeping anytime I had anything installed in slot 0. I thought initially it was bad chips, but every one of the 4 that I purchased worked fine in slot 1 alone. Eventually what I determined is that it was a hardware problem with slot 0 easily fixed with a small flat-blade screwdriver.  What was happening is that the memory card inserted into slot 0 was being unseated slightly when the card was pressed down. The unseating was not enough to see and there was no way to avoid it. What I did to correct it finally was this: after the card was inserted and pressed down, I inserted a small flat blade screwdriver blade between the top of the card and the Mini and then turned the screwdriver blade so that it exerted some additional pressure on the card, pushing it further into the slot. I didn't see any difference or hear any difference, but after doing so the Mac booted up fine and all 8 GB was recognized."

  • 23. Re: 8GB won't install
    KindD Level 1 Level 1 (0 points)

    As a follow up, NONE of the suggestion solutions have worked. I've just religated myself to 6G in this machine.

     

    HOWEVER, the creepy thing is that one of the other mini's I mentioned at my office that upgraded to 8G fine just started beeping the other day and died. Had to revert to the 4g/2g config to bring it back to life. It had been successfully upgraded for months, fully recognized the 8G and boom, right in the middle of work. Not on reboot, not on system update, nothing.....

  • 24. Re: 8GB won't install
    Gigdan Level 1 Level 1 (0 points)

    I’m having the same problem:  Kingston Technology 8GB Kit (2x4 GB Modules) fails to upgrade.  One stick works alone in the bottom slot, the other works alone in the top slot, and they’ll work with one of my 1gig sticks to give me 5 gigs of RAM.  But the two 4gig sticks won’t work together?

     

    I see that some of you reset your NVRAM / PRAM / SMC.  I’m a bit squeamish about doing that.  Can someone please suggest what to do? 

  • 25. Re: 8GB won't install
    Gigdan Level 1 Level 1 (0 points)

    Update to problem:

    After reading instructions on  Resetting the SMC for Mac Pro, Intel-based iMac, Intel-based Mac mini, or Intel-based Xserve

    1. Shut down the computer.
    2. Unplug the computer's power cord.
    3. Wait fifteen seconds.
    4. Attach the computer's power cord.
    5. Wait five seconds, then press the power button to turn on the computer.

    I had realized that my computer was left unplugged overnight with the two 4-gig sticks installed.   So, I went and  plugged it in, started it up and was thrilled to see that it started without beeping!  I checked the “About This Mac” and sure enough, it had 8 gigs of RAM!  I went on to check More Info/Hardware/Memory and both banks showed 4-gigs each with OK status!!

    My suggestion to anyone having this problem is: have patience!  I was getting frustrated and desperate, trying all kinds of remedies, and all it took was to unplug the darn computer for a little while!

1 2 Previous Next