Skip navigation

Airport Express error 15006

4098 Views 9 Replies Latest reply: Dec 5, 2012 12:51 PM by hatted0 RSS
soriyath Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 14, 2012 8:56 PM

Hi,

 

I just had a very frustrating experience with Airport Express. I received one today and I have tried to install it in my living room. I want to plug it to a panasonic stereo so I can enjoy music from my iphone or my computer.

 

I expected the device to work out of the box. It didn't. I have tried for a few hours to change different settings in my network and airport express without success.


Airport Utility looses Airport Express. It just disappears. I'd have to reset it so I can access it again.

 

My adsl router is a Zyxel P660HN. I eventually set it to channel 1 (other wifi networks in my neighbourhood use channels between 6 and 11). It's set to work on g only, 20mhz width. All those are recommendations from other forums.

 

I've set the Airport Express to access an existing network, since all I want it to do is make my stereo "smarter".

 

And here's the frustrating thing. If I try and connect to it via iTunes on my macbook pro (running Lion with latest updates as of February 14th) I get a 15006 error. Then the Airport Express disappears from iTunes.

 

So I try again. This time I wire an ethernet cable to the Airport Express. Everything works fine. I can use iTunes with Airplay. Even my iPhone 4S works. Blissful Apple world.

 

Then I disconnect the ethernet cable. Phone still works. Itunes on macbook pro doesn't anymore. Then the speakers disappear again on iTunes. Airport Utility can't find Airport Express anymore...

 

Does anyone know how I can make it run? Without powercycling every two hours or resetting it every day. I've spent the last three hours on forums with all kinds of tips and tricks. None works. I wish I could just set and forget the thing...

 

I'm open to any feedback.

 

Thanks.

 

Soriyath

AirPort Express 802.11n (1st Gen)
  • Carlo TD Level 3 Level 3 (550 points)
    Currently Being Moderated
    Feb 15, 2012 5:24 AM (in response to soriyath)

    why not use an apple tv to connect to your tv and your stero system.

  • nsaun Calculating status...
    Currently Being Moderated
    Mar 21, 2012 4:18 PM (in response to soriyath)

    Had I only found this solution weeks ago. The hours I could have saved. As soon as I turned on multicast on my router everything is working fine. No disconnects, no skipping.

     

    I am using an asus rt-n56u router but it is appears that not having multicast enabled was causing my woes.

     

    Thanks!

  • slyfoxa Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 6, 2012 5:17 PM (in response to nsaun)

    I have the same router and I keep on experiening disconnects even after neabling multicat. Can you please share the exat seetings that you have changed to make your Apple TV work?

  • Rudolfensis Level 1 Level 1 (45 points)
    Currently Being Moderated
    Sep 23, 2012 7:11 AM (in response to soriyath)

    Good to hear it solve it for you.

     

    I have an Orange Brightbox router, can't find the settings for Multicast or IGMP snooping, any idea?

  • Gregster Calculating status...
    Currently Being Moderated
    Nov 24, 2012 12:35 PM (in response to soriyath)

    Got this fix from anothe rpost and it worked for me - Thanks to oakmontoz I changed the channel to 4 (on my router) and I stopped getting the 15006 error. Would love to know why, but at least I can now stream music again...

  • hatted0 Calculating status...
    Currently Being Moderated
    Dec 5, 2012 12:41 PM (in response to soriyath)

    OK,

    the sollution described doesnt work.

     

     

    I have wifi router  huawei HG622u    , IGMP v1/2 enabled with IGMP proxy, with ipv6 enabled. Then laptop with fresh install of itunes 11 ( before install I removed bonjour). At the bottom is attached part from the airportexpress log.

     

     

    The behavior of the device is same.... it is connected, i can ping it, i can directly configure it - when i enter the ip address at airport utility... but device disappear from airport utility and itunes...

     

     

    Cant belive... that company like Apple has that "fauty" devices? Are we back in the 1990 or apple just want us to buy everything "apple"?

     

     

     

     

     

    Dec  5 20:51:535Joined BSS 20:2b:c1:98:ee:40
    Dec  5 20:51:545Installed unicast CCMP key for authenticator 20:2b:c1:98:ee:40
    Dec  5 20:56:565Clock synchronized to network time server time.apple.com (adjusted -2 seconds).
    Dec  5 20:59:105Connection accepted from [::ffff:10.0.0.100]:52081.
    Dec  5 20:59:125Connection accepted from [::ffff:10.0.0.100]:52082.
    Dec  5 20:59:205Connection accepted from [::ffff:10.0.0.100]:52083.
    Dec  5 21:04:585Joined BSS 20:2b:c1:98:ee:40
    Dec  5 21:04:595Installed unicast CCMP key for authenticator 20:2b:c1:98:ee:40
    Dec  5 21:18:255Disconnected from network.
    Dec  5 21:18:255Joined BSS 20:2b:c1:98:ee:40
    Dec  5 21:18:265Installed unicast CCMP key for authenticator 20:2b:c1:98:ee:40
    Dec  5 21:23:265Disconnected from network.
    Dec  5 21:23:265Joined BSS 20:2b:c1:98:ee:40
    Dec  5 21:23:275Installed unicast CCMP key for authenticator 20:2b:c1:98:ee:40
    Dec  5 21:25:575Connection accepted from [::ffff:10.0.0.100]:52606.
    Dec  5 21:25:595Connection accepted from [::ffff:10.0.0.100]:52607.
    Dec  5 21:26:025Connection accepted from [::ffff:10.0.0.100]:52608.
  • hatted0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 5, 2012 12:51 PM (in response to hatted0)

    Sorry for mistake, IGMP snooping + proxy is turned off.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.