Skip navigation

exs dropout

31201 Views 115 Replies Latest reply: Feb 27, 2013 10:54 AM by FireflyKeys RSS
  • lrizzo2001 Level 1 Level 1 (25 points)
    Currently Being Moderated
    Apr 13, 2011 8:17 AM (in response to Bobby Simons)
    then it could very well be what I was talking about regarding lower notes taking longer to die out because of stretching out samples along several notes.

    One thing I noticed was that even a 4 minute aiff file of an entire backing track would cut out after 2 seconds, which kills my theory that the EXS would play the initial part of the sample and drop off at the point of streaming or the point where the sample would loop for sustain.
    MBP (2009), Mac OS X (10.5.7)
  • Phij Calculating status...
    Currently Being Moderated
    Apr 27, 2011 2:49 AM (in response to kazooman2)

    Hi kazooman2 et al.

     

    I have tried solid state drives, in fact I have tried pretty much everything and have decided that this problem prevents me from using Mainstage.

     

    I have this information to share.

     

    I have used solid state drives and have had the same problem.

    Ivory and Kontakt don't appear to suffer this problem - it appears to be limited to exs. (I guess they use their own streaming technologies.)

    Logic suffers the same thing very occasionally, MUCH less often, hardly ever in my experience.

    It happens on Mac Mini's and Laptops - I suspect Mac Pro's but can't confirm this.

    It happened less with MS1.

    Running EXS in Ram - kinda works but the load puts other pressures on the machines. Obviously there's no streaming at all then - probably fine for small gigs.

     

    I post in the hope that someone will look at it.

  • cronbg Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jun 18, 2011 4:13 AM (in response to kazooman2)

    Still not fixed in MS 2.1.3.

     

    Ridiculous

  • Phij Level 1 Level 1 (10 points)
    Currently Being Moderated
    Sep 6, 2011 1:29 PM (in response to cronbg)

    BUMP

  • lrizzo2001 Level 1 Level 1 (25 points)
    Currently Being Moderated
    Nov 19, 2011 4:12 PM (in response to kazooman2)

    Bump,   is anybody out there still having this issue?     cause I am

  • lrizzo2001 Level 1 Level 1 (25 points)
    Currently Being Moderated
    Feb 16, 2012 10:59 AM (in response to lrizzo2001)

    BUMP,  wow,    looks like it's time to scrap Mainstage 2 and go back to hardware synths.

     

    APPLE you are pathetic for leaving us all behind and dropping the ball with this issue.

     

    NOT ONE APPLE PERSON TO CHIME IN?   DISGUSTING !

  • cronbg Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 16, 2012 3:28 PM (in response to lrizzo2001)

    For me, MS 2.2 solved the problem.

  • Phij Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 16, 2012 4:00 PM (in response to cronbg)

    So just to clarify, you have been running  v2.2 and you have not seen this issue that has previosly made mainstage unrelable?

  • cronbg Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 17, 2012 12:06 AM (in response to Phij)

    having had this issue for so long, I know pretty well what I need to do to check for it. (Basically you just need to increase the streaming load to a point when the HD can't keep up and keep it at that level for some time)

     

    MS2.2 appears to now have a method to handle these situations. Instead of sending the EXS to kingdom come, it now pops up an error message, telling you that your HD is too slow. Of course there are audible dropouts for a moment, but they don't persist. As soon as the streaming load is decreased, MS continues to work normally.

     

    There are other issues with MS2.2, but at least this one seems to finally have been dealt with.

  • FireflyKeys Calculating status...
    Currently Being Moderated
    Feb 27, 2013 10:54 AM (in response to kazooman2)

    Here's a possible workaround/solution for some in this thread...

     

    I recently upgraded MS 2.1.3 on a MBP 6,2 running OSX 10.6.7, exhibiting no issues, to MS 2.2.2 on a MBP 9,1 running OSX 10.8.2, and discovered that one of my ESX24 samples would stop producing audio after receiving anywhere from 5 to around 90 note on messages from my controller. It seemed to be isolated to only the one sample, and I didn't seem to develop any issues with long samples not playing in full, thankfully.

     

    After attempting all of the resolution suggestions I could find on-line (repairing permissions, turning virtual memory off/on, switching between 32/64 bit operation, etc.) without any change, I eventually deleted the sample's folder of audio files from the Samples folder along with the sample's instrument file in the Sampler Instruments folder, both saved in the current saved concert folder that I'd moved over from the old machine.  As this was just a stock internal sample, the action of removing the concert-saved files seemed to force MS to default to the internal files and the problem disappeared, so far even after MS re-saved the files into the concert folder.

     

    I know this isn't the same issue or circumstance affecting everyone here, but I hope it's helpful to at least a few...

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.