Skip navigation

Messages beta, simply not able to send messages?  Am I missing something

8309 Views 32 Replies Latest reply: Jul 10, 2012 11:57 AM by Ralph Johns (UK) RSS
1 2 3 Previous Next
manncura Calculating status...
Currently Being Moderated
Feb 16, 2012 6:48 PM

I have Message beta on my macbook pro. 

 

I have it linked to my Apple ID.  I also have an Iphone 4s.

 

When I try to send a message to my wife, and a few of my other friends with Iphone 4s', the messages do not send.  I get a little red exclamation point next to them. 

 

I also tried to FaceTime my wife's phone and it also will not work.  I try to send the messages to both their phone numbers and their emails associated with their Iphones.

 

 

Am I missing something??

 

Thanks!

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.