0 Replies Latest reply: Feb 19, 2012 6:53 AM by dougfromashburn
dougfromashburn Level 1 Level 1 (0 points)

I used iPhoto for quite some time to import photos from my iPhone and iPad to my Mac desktop with no issue at all.  Whenever I sync'd my iPhone/iPad with iTunes iPhoto would launch, list the pictures on the device and give me the option to import.  I decided to buy Aperture a little while back and switched my preferences in iPhoto and Aperture to launch Aperture on camera connect but now it never sees the photos on the iPhone and I do not see any way to add them to the Aperture library.

 

From reading various discussions most of them have said the following:

* ensure that both Aperture and iPhoto preferences say to launch Aperture on camera connect which I have verified

* set a preference in image capture for same but image capture does not show the iPhone as being connected (in the DEVICES list I'm assuming)

* when Aperture is running I do not see any sign of the connected iPhone on the left in the import area

* when Aperture is running if I select import I do not see any mention of the connected iPhone

 

The iPhone is sync'ing correctly with iTunes but never pulls the photos from it.  The only preference I see in iTunes for the connected iPhone is in the photos tab and it says to sync photos FROM Aperture to the iPhone (not from the iPhone to Aperture).

 

I'm pretty sure that I am missing something basic here but I am completely puzzled as to what is wrong.   I would appreciate any pointers to get this working again.  The only thing that is working is that photos on the iPhone are making it to my Photo Stream which I can see in Aperture (and on my iPad) but I would rather them be directly imported from the iPhone into Aperture.

 

Suggestions?

 

Relevent version info:

Mac OSX 10.7.3 (27 inch, i5)

Aperture 3.2.2

iPhone 4, iOS 5.0.1 (5,800 pictures on it)


Aperture 3, Mac OS X (10.7.3)