4 Replies Latest reply: Oct 20, 2013 8:23 AM by Murcatnh
alsupra Level 1 Level 1 (0 points)

Can I use a scanner with Airport extreme?


Mac OS X (10.5.8)
  • 1. Re: scanner with airport
    Bob Timmons Level 9 Level 9 (78,590 points)

    No, if the scanner is connected to the USB port on the AirPort Extreme, since only the print function is supported for devices.

     

    Yes, if the scanner is connected to one of the Ethernet ports or via wireless only.

  • 2. Re: scanner with airport
    humorzo Level 1 Level 1 (15 points)

    I had an Epson Multifunction available for printing and scanning on the network to two different MBPros (one older) running 10.7.2 ... and something just broke the scanning.

     

    As far as I can recall, it wasn't the 10.7.3 update ..

     

    After much research I am still mystified. Epson's feeble Lion help is of course no help whatsoever, their website is pitiful and as always, anything Mac is an afterthought.

     

    But yes, scanning from an Epson multifunction, at least, was working plugged into an Airport Extreme.

  • 3. Re: scanner with airport
    humorzo Level 1 Level 1 (15 points)

    Correction! I have scanning available on my wireless network again !

     

    Airport Extreme base station 7.6.1, Epson Workforce multifunction printer/fax/scanner to base station via USB.

     

    This is duh, but maybe will help someone else: I went to the Epson and went through set up again on the machine itself.

     

    Good luck!

  • 4. Re: scanner with airport
    Murcatnh Level 1 Level 1 (0 points)

    I had a issue with my Epson Workforce 610 multifunction print/fax/scan where the print functions were sharable through the Airport Timecapsule, but I could not get scanning to work through the Airport while it did work earlier when setup across my Netgear router wireless network.

     

    My solution was to connect the Epson Workforce to the airport via USB and set it up so every computer on the network can print.  I then activated and configured the Epson wireless connection to an Infrastructure connection with a manual IP address of 10.0.1.102 (my 2013 Airport Timecapsule uses 10.0.1.1 as the gateway and devices can range from 10.0.1.2 through 10.0.1.200).  I made sure I had the latest Epson drivers for EpsonNetConfig and EpsonScanSetting.  I entered the manual IP address into both of these applications and I was back scanning online via this wireless connection from at least one computer - will try others later.  Printing appears to still be working fine via the Airport USB connection.