Skip navigation

My ISP has crippled auto-complete

302 Views 2 Replies Latest reply: Feb 20, 2012 7:30 AM by M Senft RSS
M Senft Calculating status...
Currently Being Moderated
Feb 20, 2012 2:38 AM

Incomplete URLs, instead of being completed, get me bounced to one of my ISP's websites.

 

Or do I have Safari'e auto-complete wrong? Is it limited to completing only URLs that been bookmarked or still in history> I remember when it would extend to adding the .com or .whatever. Have things changed? Don't have that problem on any Windows browser. Only Macs at home with my ISP (Cablevision/Optonline).

  • Carolyn Samit Level 10 Level 10 (84,230 points)
    Currently Being Moderated
    Feb 20, 2012 2:42 AM (in response to M Senft)

    get me bounced to one of my ISP's websites.

     

    Your ISP is redirecting your browsing. There's a fix for that.

     

    Use OpenDNS for better speed, more security, it's free, and no more re directs.

     

    Open System Preferences / Preferences then select the Network tab. Click the Advanced tab then click the DNS tab.

     

    Click +

     

    Enter these numbers exactly as you see them here.

     

    208.67.222.222

     

    Click +

     

    208.67.220.220

     

    Then click OK and restart your Mac.

     

    More about OpenDNS here.

     

    Topic : Manually provided DNS server addresses are higher priority than DHCP's

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.