2 Replies Latest reply: Feb 20, 2012 7:30 AM by M Senft
M Senft Level 1 Level 1 (0 points)

Incomplete URLs, instead of being completed, get me bounced to one of my ISP's websites.

 

Or do I have Safari'e auto-complete wrong? Is it limited to completing only URLs that been bookmarked or still in history> I remember when it would extend to adding the .com or .whatever. Have things changed? Don't have that problem on any Windows browser. Only Macs at home with my ISP (Cablevision/Optonline).

  • 1. Re: My ISP has crippled auto-complete
    Carolyn Samit Level 10 Level 10 (89,660 points)

    get me bounced to one of my ISP's websites.

     

    Your ISP is redirecting your browsing. There's a fix for that.

     

    Use OpenDNS for better speed, more security, it's free, and no more re directs.

     

    Open System Preferences / Preferences then select the Network tab. Click the Advanced tab then click the DNS tab.

     

    Click +

     

    Enter these numbers exactly as you see them here.

     

    208.67.222.222

     

    Click +

     

    208.67.220.220

     

    Then click OK and restart your Mac.

     

    More about OpenDNS here.

     

    Topic : Manually provided DNS server addresses are higher priority than DHCP's

  • 2. Re: My ISP has crippled auto-complete
    M Senft Level 1 Level 1 (0 points)

    Looks like Mission: Accomplished! Time will tell for sure. Thanks!

     

    Bonus question: If I have my phone set to iMessage and then I'm disconnected from W-Fi, when I text someone via iMessgae, will be as part of my text plan or on 3G? I've posted, responses were 3G but the iPhone Settings seem to say text plan. So which is it? (And Apple's support pages are even more ambiguous.)

     

    Thanks again. My hero.

     

    M