Skip navigation

iOS 5 AVRCP is it version 1.3?

34557 Views 124 Replies Latest reply: May 22, 2013 4:51 PM by Blarnson RSS Branched to a new discussion.
  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 21, 2012 9:48 PM (in response to swill00net)

    Just submitted another comment to my bug report asking for a status update from Apple. I have not received any responses from them since I sent them the logs they requested. I found another thread about bluetooth issues: https://discussions.apple.com/thread/3400832?start=0&tstart=0

    Perhaps the issues are related? I'm not seeing any audio disconnects like many are reporting, but perhaps there is an issue in the bluetooth stack affecting all of us.

     

    I hope they fix it in the new 5.1 update that is supposed to come out soon...

  • justanothermacguy Calculating status...
    Currently Being Moderated
    Feb 22, 2012 6:28 AM (in response to Derek Ivey)

    Do we know if anyone has tried it with an iphone or ipod that still has the older iOS on it and not 5? Unfortunately i updated all my devices so i cant test it. There must be someone out there who didnt upgrade.

  • Blarnson Calculating status...
    Currently Being Moderated
    Feb 22, 2012 6:49 AM (in response to justanothermacguy)

    iOS 5 introduced the ability to stream the track data.  Any iOS before 5 isn't capable of streaming the track data.

  • StealthSpeed Calculating status...
    Currently Being Moderated
    Feb 22, 2012 8:57 AM (in response to Blarnson)

    I tried an iPad 1 with iOS 4.x -- the latest version at the time -- before I upgraded to 5.0.  I had the same issue with missing track information.  The upgrade to 5.0 did not change any of the functionality.

  • Sadsounds Calculating status...
    Currently Being Moderated
    Feb 24, 2012 1:07 AM (in response to StealthSpeed)

    I'm having the same problem with my iPhone 4 running OS5 and my 2012 Mazda 3 Sport.  Finds the phone great, plays music but only BT Audio on the screen.

     

    My dealer told me I had to my the Mazda bluetooth adapter (£50) to make it work so I did and as excepted it made no difference whatsoever! (Although I can now play my 3rd gen IPod through the stereo and skip tracks etc.

     

    Would be really interested in what you guys get out of Apple/Mazda as its bugging the heck out of me.

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2012 6:01 PM (in response to Sadsounds)

    Still silence from Apple :/. I was really hoping they'd have a fix in place for the new 5.1 update that's supposed to come out soon.

  • eayost Calculating status...
    Currently Being Moderated
    Feb 29, 2012 5:35 PM (in response to Derek Ivey)

    Hey just bought a 2012 Mazda 3 and found this thread.  Keep up the work guys, hopefully this gets resolved at some point with all your help.  If this gets resolved and everything works as normal, will it be possible to browse the phone's music using the car's controls, or will the only function added be displaying the metadata?

  • lascimmia Calculating status...
    Currently Being Moderated
    Feb 29, 2012 6:36 PM (in response to Blarnson)

    To add another data point...

     

    I have a 2012 Mazda5 GT and an iPod Touch with iOS 5.0.1, and I get only "BT Audio" and no track info.

     

    The labeling on the car's BT module reads:

     

    Mazda Logo followed by: CG36 66 DHX K2352

    JCI ASM Number: 2085770 REV 06

    S/W Rev: 03.02.000

     

    This supports (or at least doesn't disprove) the theory that this is a issue with interfacing with (some versions of) BT modules from Johnson Controls.

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 7, 2012 2:33 PM (in response to swill00net)

    Looks like Apple released 5.1. Has anyone updated yet? I'm curious if they fixed this issue. I don't see anything in the release notes about it .

  • Jeff_DML Calculating status...
    Currently Being Moderated
    Mar 7, 2012 2:52 PM (in response to Derek Ivey)

    I just tried 5.1 with my 2012 Mazda 3 and it does not display the song title. Must be a issue with Mazda BT implementation since I works for other cars.

  • Jeff_DML Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 7, 2012 3:13 PM (in response to Jeff_DML)

    >>Must be a issue with Mazda BT implementation since I works for other cars.

     

    ignore this, just read through through all the posts in this thread

  • StealthSpeed Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 7, 2012 7:46 PM (in response to swill00net)

    I just tried the IOS 5.1 update with my iPad (gen 1) and still no song information.

  • kohnikon Calculating status...
    Currently Being Moderated
    Mar 8, 2012 7:29 AM (in response to swill00net)

    I have the Kenwood DDX418. I  just updated to 5.1 and I can still get calls in to the phone but when I dial out the bluetooth says its connected to the Kenwood but I get no audio.  Time to send it to Kenwood whcih claims it has a fix. We'll see.

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2012 5:53 PM (in response to kohnikon)

    Keep us updated! I hope they figure it out. This is really annoying .

1 2 3 4 5 6 ... 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.