Skip navigation

Facetime Registration Problem

53359 Views 115 Replies Latest reply: Oct 24, 2012 8:01 AM by Grenabo RSS
  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Dec 10, 2011 2:03 PM (in response to mammothATInsanelyMac)

    Thanks for letting people know.

     

     


    10:03 PM      Saturday; December 10, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • rhutchin Calculating status...
    Currently Being Moderated
    Jan 1, 2012 7:10 PM (in response to SteveK12)

    As recommended by one commenter, I set date/time on automatic and then selected the West Coast timezone.

     

    I was then able to use Facetime.

     

    I changed the time zone back to my own (East coast) and Facetime still works.

  • joshua afromsunshine coast Calculating status...
    Currently Being Moderated
    Jan 3, 2012 3:28 AM (in response to Dai BM)

    i just did the time thing and set it to automatic and it worked straight after that 

  • Adrian Blakey at Gmail Dot Com Calculating status...
    Currently Being Moderated
    Jan 29, 2012 10:19 AM (in response to SteveK12)

    I can not fix this issue. I have tried all the solutions in this thread and nothing works for me. I have a MacBookPro running 10.7.2. I am getting very sick of apple.

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jan 29, 2012 1:14 PM (in response to Adrian Blakey at Gmail Dot Com)

    Hi,

     

    This thread was started in Dec 2010 and very few people will be still Subscribed to it.

     

    It may pay to copy the URL of the head post and paste that into a new thread and list which of the ideas you have tried  (not everyone will remember all the details from a thread that is a year and a bit old).

     

     

     


    9:14 PM      Sunday; January 29, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Gaia Live Calculating status...
    Currently Being Moderated
    Jan 30, 2012 1:16 AM (in response to Adrian Blakey at Gmail Dot Com)

    It's got nothing to do with the time zone..

    for most users, the hosts file needs a cleaning :

     

    If you don't know how to use vi or pico or nano in Terminal

    then you can do this instead to edit your /etc/hosts file:

     

    Finder > Go > Go To Folder...

    (⇧⌘G)

     

    /etc/hosts

     

    open hosts with Text Edit if you don't have any other text editor (BBEdit etc..) available

    Then as before:

     

    Your hosts file

    /etc/hosts

     

    should contain ONLY this, and then facetime will activate and connect.

     

    ##

    # Host Database

    #

    # localhost is used to configure the loopback interface

    # when the system is booting.  Do not change this entry.

    ##

    127.0.0.1          localhost

    255.255.255.255          broadcasthost

    ::1             localhost

    fe80::1%lo0          localhost

     

     

    If your /etc/hosts file contains ANYTHING ELSE, then make a copy of it, and save it on the Desktop.

    Now remove ALL extra entries from /etc/hosts so that it contains only the lines listed above and save.

     

    If you want to flush the DNS cache, open terminal and run the following command:

     

    dscacheutil -flushcache

     

    Restart, if you want to make double sure that all changes have been applied.

     

    Open facetime, and supply your Apple ID and password.

    Facetime will activate and connect.

     

    Now you can swap back to your old /etc/hosts file which you saved on the desktop.

     

    Tim x

  • RClark0313 Calculating status...
    Currently Being Moderated
    Feb 16, 2012 9:45 AM (in response to Gaia Live)

    Would you have any other suggestions if that didn't work?

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Feb 16, 2012 2:09 PM (in response to RClark0313)

    Hi,

     

    Make sure a DNS server is listed in System Preferences > Network > Advanced Button > DNS tab (not a greyed out one).

     

    Try using Activity Monitor to Force Quit IMAgent and restart FaceTime (Should relaunch IMAgent).

     

    Check Date and Time on the Mac and if your router has it, check there as well.

     

    Have you linked an Apple ID to be an active FaceTime Account ?

     

     

     

     


    10:09 PM      Thursday; February 16, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • jkoetje Calculating status...
    Currently Being Moderated
    Feb 23, 2012 3:29 PM (in response to SteveK12)

    NICE job, the cert solution worked

  • Ditoni Calculating status...
    Currently Being Moderated
    Feb 24, 2012 3:07 AM (in response to Ralph Johns (UK))

    Did not work for me.

    Is Facetime that iMessage.

    I've tried all the solution, Change DNS, Hosts and reset User permission from disk.

    The only way i find is to create a new Account.

    I've tried to deleted the preferences ".plist" from older account and copy the newest and it works!

    Well... What's the .plist that compromise the connection? Obviously aren't the .plist of the Apps...

  • shaii Calculating status...
    Currently Being Moderated
    Feb 24, 2012 6:41 AM (in response to SteveK12)

    I have just the same problem with the iChat

  • RClark0313 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 24, 2012 11:22 AM (in response to Ditoni)

    The .plist ended up being the one that finally worked. Thank you.

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Feb 24, 2012 12:08 PM (in response to Ditoni)

    Hi,

     

    Messages Beta brings some features of iMessage in the iOS 5 software.

    It enables you to access your Contacts (Address Book) directly and chose a Contact and then  either their Apple ID linked to either Messages or iMessage or their Phone number.

     

    This is instead of the regular Buddy Lists from iChat that also still show up.

    (iChat was at version 6.0.1 and Messages Beta lists itself as Version 6.1  - Essentially it is iChat +)

     

    The Video link that Messages offers to iMessage Buddies is to invoke FaceTime from Messages (once in a  (text) Chat the icon top right changes to a  Video icon)

     

    So...

    Technically Messages (and the iOS 5 iMessage) are separate from FaceTime.

    However the new Messages Beta does provide a way to launch FaceTime and contact in Video the same Buddy you were Text Chatting to in Messages.

     

    Your iChat Buddy Lists still show up and Video for them works the way it always did (in iChat)

     

     


    8:08 PM      Friday; February 24, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Feb 24, 2012 12:10 PM (in response to shaii)

    HI,

     

    If you are having the same issue with registering an Name for iChat then it would be best to start your own thread.

     

    On the whole iChat (Or the Messages beta) needs you to have sorted out a Screen Name or two in advance.

     

     

     

     


    8:10 PM      Friday; February 24, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • hmclane Calculating status...
    Currently Being Moderated
    Mar 1, 2012 11:28 AM (in response to SteveK12)

    A week ago I bought a MacBook Pro 13". I already own and operate a iPhone 4s, and use FaceTime on it, via my APPLE TIME CAPSULE wifi network!! Here's the issue as discribed by Apple Support. I need atleast 1 MB of up and down load to use FaceTime because is it set a HD video!!  The Apple Time Capusle's 802.11 n wireless does not support that speed!! You can't connect a MacBook Pro via an Apple Time Capusule on WiFi beause there is not enough bandwidth!! The suggested "fix" is to connect the ethernet cable!!!!! That totally nullifies the whold world that Apple is trying to make, gettting rid of cables so we can roam free!!

    I suggest a solution that would give the USER the option in FaceTime to select either HD or SD video! Would that be technoligicaly feasable? Then I can use my APPLE products together and not be tied with cables to a network! I would rather have SD FaceTime then none at all! Being tied with cables to is so 1990"s.......;-)

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.