1 2 Previous Next 17 Replies Latest reply: Apr 16, 2012 7:45 AM by Gino Cerullo Go to original post
  • 15. Re: MacPro Wake on Lan (WOL) No Longer Working - Lion
    Quelqu Un Level 1 Level 1 (0 points)

    I don't think Screen Sharing sends WoL packets.  Do you mean Screen Sharing or Remote Desktop?  I don't have the latter, since it's payware and I don't need to run separate desktops over the network; I just want to see what's on the machine's screen.  I tried waking my sleeping MacPro from my laptop using Screen Sharing, and it didn't work.  I use the (free) Wake On Lan app to send a WoL poke to the MacPro so that it wakes up, and then I can browse to it and start a screen sharing session.  It only asks for login credentials in order to start the screen sharing session; once the session starts, I see whatever is being displayed on the monitor.

     

    BTW, how's that Radeon HD 5870 working out for you?  Did you have to flash it to get it to work?  What brand do you have?  I'd like to upgrade the card that came stock with my system, and it seems that the 5870 is still quite competitive, even against newer ATI cards.  The HD 2600 I have breaks into a sweat just trying to run both of my monitors at 1080p.

  • 16. Re: MacPro Wake on Lan (WOL) No Longer Working - Lion
    DalekSec Level 1 Level 1 (0 points)

    I'm not sure what flashing is... it is the one that came with it. It works okay, I've been using it to mine bitcoins.

  • 17. Re: MacPro Wake on Lan (WOL) No Longer Working - Lion
    Gino Cerullo Level 4 Level 4 (1,370 points)

    I'm going to jump in here to say that I've just started experiencing the same thing with my Mac Pro 3,1. I'm running Lion 10.7.3.

     

    The thing is everything worked fine before I upgraded to the ATI Radeon HD 5870 I bought from the Apple Store. I purchased the card to get better OpenCL performance for Final Cut Pro X and Motion 5. One thing I noticed right away was that when the Mac did it's occasional wake up to register with the Time Capsule (Sleep Proxy), the fan noise was much lower and it ran for a shorter length of time as compared to when I had the original NVIDIA GeForce 8800 GT card. With the old card sometimes the fans would run for a very long time and at extremely high speed while registering the with the Sleep Proxy, I would get so concerned about it that I would go and wake the system up to make it stop.

     

    While I was writing this I did another Google search and found this info about Apple's Sleep Proxy Service and how to troubleshoot it. It is written by Stuart Cheshire who works at Apple. Maybe those of you who are also having problems can use the info there to troubleshoot your problem and report back if you find anything useful.

     

    http://stuartcheshire.org/SleepProxy/

     

    Also, I haven't resorted to re-installing the original video card to see if the problem corrects itself. I'd like to see if I can correct it with the new card installed.

1 2 Previous Next